Help i am new and green and at my wits end - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-19-2012, 08:40 PM   #1
MATTHEWS1951
Focus Rookie
 
Join Date: Nov 2012
Fan#: 106428
Location: OCALA, FL
What I Drive: 2001 FOCUS SE WAGON GOLD

Posts: 1
FF Reputation: 1 MATTHEWS1951 Good Standing Member
Buy-Sell-Trade Rating: (0)
Help i am new and green and at my wits end

I was given my 2001 focus se wagon 8 years ago from a friend who died it has a lot of sentimental value to me and has cleaned my bank account out when i got it it needed a engine put one in then a tranny put one in my son drove car for 2 months needed another engine his fault then after about 6 months another engine was needed due to lack of funds car sat for two years i had another engine put in had to get another brain fuel pump was replaced along with just about every bloody part on the car just got car back wire bunched together radiator blower motor not working radio was going on and off other then that car ran fine for three days then when radio wasn't working i hit it on the left side radio stayed on i was driving home about an hour away car started lossing power i literally rolled into my driveway next morning friend said my alternator wire was loss he put anoter connector on it i then drove it for 1/4 mile at which point it loss power i popped the hood the ground wire which was a bare wire was live and burnt off connection i disconnected negative terminal to battery was pushed home had the bright idea to put a insulated wire on ground did so connected negative cable to battery it caught fire disconnected negative cable thats where i am at currently out of money ideas and at my wits end any ideas


MATTHEWS1951 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 11-20-2012, 12:39 AM   #2
elsolo
Focus Fanatic
 
elsolo's Avatar
 
Join Date: Mar 2012
Fan#: 96835
Location: Long Beach, CA
What I Drive: 2003 dark shadow grey metallic ZX3

Posts: 2,172
FF Reputation: 17 elsolo Great Standing Member
Buy-Sell-Trade Rating: (1)
That sounds like you have a short to ground with an always hot circuit.
That burned up ground wire acted like the fuseable link in the short-to-ground.

So, in other words: some positive wire or electrical accessory is shorted out and completing it's ground path through the burned up wire.

Or, it is the only functioning ground on a circuit that is higher amperage than it should be.
elsolo is offline  
    Reply With Quote
Old 11-20-2012, 03:39 AM   #3
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 4,779
FF Reputation: 23 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
Wo-ho what a mess of a post, I wouldn't touch that with a ten foot pole.

When radio quits you simply hit it, there's a good plan. With that in mind maybe running car into a wall might fix it.

Solid advice here, find a good mechanic you can trust, you have no business working on the car yourself...................
amc49 is online now  
    Reply With Quote
Old 11-20-2012, 07:40 AM   #4
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,128
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Huh.... well I'm afraid there are some problems with the wiring of the new engine. There are also problems with the ECU and the CAN bus. FYI: Ford computers can't be split up from each other. All must be programmed to work with each other (ECU, FP, ABS, etc), and so you can't just go purchase one from a yard and swap it in like that.

The new motor should've run with the old ECU as long as the motor was the same as the one taken out. What might be your problems currently- at least under the hood- are that wiring was re-installed too close to things like the EGR tube which gets very hot due. This is a common one for wiring damage. Of course you want to look around other things like the exhaust that might be burning up the wiring. This is assuming that you've got the right wires connected at the battery. There should be 2 small black wires connected on the neg battery terminal along with the big one that goes to the engine. On the positive side, you should have a single wire that splits and goes to the alternator, the starter, and the under hood fuse box.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote
Old 11-20-2012, 01:02 PM   #5
gondorian
Focus Enthusiast
 
gondorian's Avatar
 
Join Date: Nov 2012
Fan#: 105695
Location: Western Suburbs of CHI town, IL
What I Drive: 2002 wgn (Selling) 2004 2.3 wgn 5sp

Posts: 390
FF Reputation: 7 gondorian Good Standing Member
Buy-Sell-Trade Rating: (2)
Are you putting in SPI or Zetec engines?
gondorian is offline  
    Reply With Quote
Old 11-20-2012, 01:09 PM   #6
mac.mogul
Focus Fanatic
 
mac.mogul's Avatar
 
Join Date: Oct 2011
Fan#: 90409
Location: Wichita, KS
What I Drive: 2011 Sterling Grey SES Sedan

Posts: 3,702
FF Reputation: 13 mac.mogul Great Standing Member
Buy-Sell-Trade Rating: (0)
Oh my god. What happened here? Its like a train wreck in the first post.

I would've thought after the first new engine that you would've just unloaded the car and got something more reliable...

Sentimental value is never a reason to keep something awful.
__________________
2011 SES 5spd #006 >> SR #213

What other people think of me is none of my business.
mac.mogul is offline  
    Reply With Quote
Old 11-20-2012, 01:44 PM   #7
KCaudill
Focus Enthusiast
 
Join Date: May 2007
Fan#: 46826
Location: Roanoke, VA
What I Drive: 2006 Tredour Red ZX3 SE

Posts: 126
FF Reputation: 1 KCaudill Good Standing Member
Buy-Sell-Trade Rating: (0)
Holly run on sentence Batman!!!!
KCaudill is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:11 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.