Trunk release - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-20-2012, 10:30 AM   #1
Busted
Focus Jr. Enthusiast
 
Busted's Avatar
 
Join Date: Nov 2010
Fan#: 80796
Location: Greencastle, PA
What I Drive: 03 yellow ZX5,07 Red ST

Posts: 28
Points 481, Level 9
Points: 481, Level: 9 Points: 481, Level: 9 Points: 481, Level: 9
Level Up 62% Completed
Level up: 62% Level up: 62% Level up: 62%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Busted Good Standing Member
Buy-Sell-Trade Rating: (1)
Trunk release

When pushing the release it is very loud many clicks for a few seconds and doesent release. do this a few times and you then will get a single click and it will open. is this a adjustment problem?


Busted is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-21-2012, 08:48 PM   #2
CopperMach
Focus Enthusiast
 
CopperMach's Avatar
 
Join Date: Jan 2007
Fan#: 42945
Location: Ft. Collins, CO
What I Drive: 2002 Copper Mach Audio Focus ZTS

Posts: 268
Points 496, Level 9
Points: 496, Level: 9 Points: 496, Level: 9 Points: 496, Level: 9
Level Up 92% Completed
Level up: 92% Level up: 92% Level up: 92%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 10 CopperMach Great Standing Member
Buy-Sell-Trade Rating: (3)
Sounds like a weak lock actuator. When you close it does it feel like it closes straight? Or does it feel like it drags to the side? As long as it closes easily and feels like it isn't binding it probably isn't an alignment/adjustment issue. You might try lubing the latch and see if that helps the issue. If not you may need a new latch/actutor.
CopperMach is online now  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:04 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.