Gas station nozzel keep kicking off. - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-15-2012, 01:34 AM   #1
ryan1428
Focus Enthusiast
 
Join Date: Aug 2008
Fan#: 58574
Location: Hawaii, United States
What I Drive: 06 SES ZX5 (wife), 71 Camaro New

Posts: 322
FF Reputation: 1 ryan1428 Good Standing Member
Buy-Sell-Trade Rating: (1)
Gas station nozzel keep kicking off.

I have run in to this a few times over the years with different cars. Don't think it is the Gas Stations Pumps. When I try to fill up gas....it clicks off, like it is full but no were near full. Need help. Thanks.

Ryan
07 ZX5


ryan1428 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-15-2012, 01:42 AM   #2
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 26,349
Points 136,070, Level 100
Points: 136,070, Level: 100 Points: 136,070, Level: 100 Points: 136,070, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 62%
Activity: 62% Activity: 62% Activity: 62%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Moved your thread to the technical chat area so you can get some help. The performance chat area wasn't the ideal place to make the thread. You may want to check the hoses on the filler neck to make sure they are not broken or anything like that. I know if something is wrong with them it can cause the problem you are describing.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote Quick reply to this message
Old 11-15-2012, 06:00 AM   #3
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,272
Points 27,546, Level 98
Points: 27,546, Level: 98 Points: 27,546, Level: 98 Points: 27,546, Level: 98
Level Up 20% Completed
Level up: 20% Level up: 20% Level up: 20%
Forum Activity 13%
Activity: 13% Activity: 13% Activity: 13%
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Probably a buildup of vapor in the tank. You might have a problem with your EVAP system, but I'd think that would throw a code. Is this something that happens every time you fill up or just sometimes?
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Old 11-17-2012, 12:50 AM   #4
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,553
Points 3,204, Level 35
Points: 3,204, Level: 35 Points: 3,204, Level: 35 Points: 3,204, Level: 35
Level Up 3% Completed
Level up: 3% Level up: 3% Level up: 3%
Forum Activity 57%
Activity: 57% Activity: 57% Activity: 57%
FF Reputation: 25 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
I have two Focus cars, one does this sometimes and the other one never. I've pulled tanks to work on pumps and know for sure nothing wrong with hoses.

All I know is that the one with the issue fills fine if I twist the gas nozzle about 120 degrees to back of car where it is getting close to straight up, it then fills fine and every time, go figure.

In my case I'm pretty sure it has something to do with fuel/vapor stacking up right there where it's being discharged from hose to trip the gas hose shutoff. Once you angle the flow to sluice smoothly down the inside of pipe then the area stays clean enough of vapor to not trip.

Try filling at different angles from what you normally use by swinging gas hose around to different positions, that's how I found my sweet spot.
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 12-01-2012, 10:18 PM   #5
ryan1428
Focus Enthusiast
 
Join Date: Aug 2008
Fan#: 58574
Location: Hawaii, United States
What I Drive: 06 SES ZX5 (wife), 71 Camaro New

Posts: 322
FF Reputation: 1 ryan1428 Good Standing Member
Buy-Sell-Trade Rating: (1)
It happens at every gas station...all the time. Stupid question, what is an EVAP system? How do I check it. I understand the vapor build up problem. What if I drill another hole in the re-stricter plate? I know, sound extreme. But sounds like it may help. I thought the re-stricter plate was just so you could not put a Diesel or Leaded nozzle (old school) in it.
ryan1428 is offline  
    Reply With Quote Quick reply to this message
Old 12-02-2012, 06:52 AM   #6
markwb
Focus Enthusiast
 
markwb's Avatar
 
Join Date: Oct 2012
Fan#: 105077
Location: Groton, CT
What I Drive: Ford Focus ZXW 2006

Posts: 100
Points 298, Level 5
Points: 298, Level: 5 Points: 298, Level: 5 Points: 298, Level: 5
Level Up 96% Completed
Level up: 96% Level up: 96% Level up: 96%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 markwb Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by ryan1428 View Post
what is an EVAP system? How do I check it.
EVAP system basically keeps fuel vapors in containment, preventing from going into the atmosphere. There is a routine run randomly by the PCM or ECU that checks the integrity of the EVAP system by pulling vacuum on the system. If you do not have any EVAP system DTC's present, then in theory you haven't a problem with EVAP.
__________________
Mark
2003 Pontiac Bonneville SSEi
IBEW Local 261
"My Other Vehicle is a Nuclear Submarine"
markwb is offline  
    Reply With Quote Quick reply to this message
Old 12-02-2012, 10:34 AM   #7
gopromiller
Focus Rookie
 
Join Date: Nov 2012
Fan#: 106819
Location: Burbank, CA
What I Drive: 2005 red zx3

Posts: 6
FF Reputation: 1 gopromiller Good Standing Member
Buy-Sell-Trade Rating: (0)
you do not have any EVAP system DTC's present, then in theory you haven't a problem with EVAP.i agree it,
gopromiller is offline  
    Reply With Quote Quick reply to this message
Old 12-02-2012, 11:36 AM   #8
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,272
Points 27,546, Level 98
Points: 27,546, Level: 98 Points: 27,546, Level: 98 Points: 27,546, Level: 98
Level Up 20% Completed
Level up: 20% Level up: 20% Level up: 20%
Forum Activity 13%
Activity: 13% Activity: 13% Activity: 13%
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Eh, it might be as simple as the fuel filler hoses twisting a little. I personally don't floor the gas pump when filling up. Logically, any mechanical device will have a sweet spot, and the greatest variations will be at either end of it's range. I keep the pump in the center of it's range. It doesn't take that much longer to fill. Yeah, I know, supposedly your state's weights and measures dept has verified that the pump is putting out what it reads. However, I have put 22 gallons in an 18 gallon tank that was showing 1/4 left while on a road trip, so I have lost faith in the system.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:35 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat