What should I do now? - Page 2 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus SVT > Focus SVT

Focus SVT The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the MK1 2002-2004 Focus SVT.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-15-2012, 09:35 AM   #11
hockeydoc33
Focus Jr. Enthusiast
 
hockeydoc33's Avatar
 
Join Date: Oct 2011
Fan#: 90937
Location: Voorhees, NJ
What I Drive: 2003 Screaming Yellow SVT

Posts: 45
FF Reputation: 1 hockeydoc33 Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by Indy'sexclusiveZx3 View Post
Live in a state that doesn't have inspections, JK thou how does the car run? Maybe think about a tune
Yeah my cousin is in Arkansas and he may buy it if I cant get it fixed.

Car bogs down on hard acceleration but once above 3000 rpms its smooth and fast.

That being said I have only driven it in this state so I have no reference to how a properly working SVT runs.
hockeydoc33 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-15-2012, 12:35 PM   #12
Schroeder02
Moderator
 
Schroeder02's Avatar
 
Join Date: Jan 2008
Fan#: 53191
Location: Cockeysville, MD
What I Drive: 2013 Red ST & 2009 Focus Race Car

Posts: 2,349
Points 5,451, Level 47
Points: 5,451, Level: 47 Points: 5,451, Level: 47 Points: 5,451, Level: 47
Level Up 51% Completed
Level up: 51% Level up: 51% Level up: 51%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 62 Schroeder02 Excellent Standing Member
Buy-Sell-Trade Rating: (7)
Quote:
Originally Posted by hockeydoc33 View Post
I know the timing is spot on by using the timing tool with the pin.

What do you mean by tension in the timing belt?
Try timing it with out using the Pin. there are marks on the hermonic ballencer and block, also find top dead center the old school way.
it has worked for me on more then one ocation.
__________________
My rides a 2002 SVT track car, & Boosted 2007 ST with the SAP.
The helmet has a special meaning for many drivers. How important is it to you? - It protects my head.

Do you have any special rituals when the helmet is concerned like many have? - I wipe it so that I can see better.
Schroeder02 is offline  
    Reply With Quote Quick reply to this message
Old 11-15-2012, 05:58 PM   #13
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 25,998
Points 133,072, Level 100
Points: 133,072, Level: 100 Points: 133,072, Level: 100 Points: 133,072, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 63%
Activity: 63% Activity: 63% Activity: 63%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
I would never time it with out the pin, sorry I just feel very strongly about that. Our local group worked on a local members SVT and never used the pin. They ended up getting it very out of time. It took me 3 days of working on it and re timing it over and over and messing with the VCT gear before it finally wouldn't throw the code or feel boggy. I ended up have to move the VCT and try to set it in the middle of it's travel. After a couple of tries of that it worked. Believe me I was very tired of working on it after that not to mention how mad my wife was for leaving 3 days in a row. It can be done it just takes patience.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote Quick reply to this message
Old 11-16-2012, 12:36 PM   #14
Schroeder02
Moderator
 
Schroeder02's Avatar
 
Join Date: Jan 2008
Fan#: 53191
Location: Cockeysville, MD
What I Drive: 2013 Red ST & 2009 Focus Race Car

Posts: 2,349
Points 5,451, Level 47
Points: 5,451, Level: 47 Points: 5,451, Level: 47 Points: 5,451, Level: 47
Level Up 51% Completed
Level up: 51% Level up: 51% Level up: 51%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 62 Schroeder02 Excellent Standing Member
Buy-Sell-Trade Rating: (7)
I never had an issue with doing it without the pin, I have a few cars brought to me out of time and was able to get them back in time. I also used the pin and had the timing be out, so I just stick with what works for me .

And I didn’t really think there was a middle for the VCT the one I messed with I’m pretty sure was spring loaded. Maybe there VCT was bad?
__________________
My rides a 2002 SVT track car, & Boosted 2007 ST with the SAP.
The helmet has a special meaning for many drivers. How important is it to you? - It protects my head.

Do you have any special rituals when the helmet is concerned like many have? - I wipe it so that I can see better.
Schroeder02 is offline  
    Reply With Quote Quick reply to this message
Old 11-16-2012, 06:46 PM   #15
qweesy
Focus Addict
 
qweesy's Avatar
 
Join Date: Aug 2004
Fan#: 12042
Location: Houston, TX
What I Drive: 2004 focus Duratec 2.3 RS (DEAD)

Posts: 1,339
Points 3,076, Level 34
Points: 3,076, Level: 34 Points: 3,076, Level: 34 Points: 3,076, Level: 34
Level Up 18% Completed
Level up: 18% Level up: 18% Level up: 18%
Forum Activity 12%
Activity: 12% Activity: 12% Activity: 12%
FF Reputation: 4 qweesy Good Standing Member
Buy-Sell-Trade Rating: (6)
ill help
qweesy is offline  
    Reply With Quote Quick reply to this message
Old 11-16-2012, 09:02 PM   #16
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 25,998
Points 133,072, Level 100
Points: 133,072, Level: 100 Points: 133,072, Level: 100 Points: 133,072, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 63%
Activity: 63% Activity: 63% Activity: 63%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Quote:
Originally Posted by Schroeder02 View Post
I never had an issue with doing it without the pin, I have a few cars brought to me out of time and was able to get them back in time. I also used the pin and had the timing be out, so I just stick with what works for me .

And I didnít really think there was a middle for the VCT the one I messed with Iím pretty sure was spring loaded. Maybe there VCT was bad?


I dunno if they are spring loaded. I know a local members (Raymond's) was and when we took the belt of it popped forward or backward I forget which direction. The other one I worked on that wasn't timed right due to them not checking TDC was easier to move but it also had all the oil in it taken out from replacing the VCT solenoid. It's spring action wasn't has strong but still needed to be held in place while putting the belt on or it would go one way or the other.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote Quick reply to this message
Old 11-16-2012, 10:17 PM   #17
tukaniSVT
FF PHOTOG ENTHUSIAST
 
tukaniSVT's Avatar
 
Join Date: Mar 2004
Fan#: 5521
Location: SW Houston, TX
What I Drive: 2003 SVT Focus 2009 BMW 335i

Posts: 14,969
Points 36,161, Level 100
Points: 36,161, Level: 100 Points: 36,161, Level: 100 Points: 36,161, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 34 tukaniSVT Great Standing Member
Buy-Sell-Trade Rating: (1)
The VCT should have a good amount of pressure for the Spring loaded feel. It would jump backwards, Paul.

Hmm ... maybe the VCT doesn't have enough oil or pressure in it ... just a thought to the code issue. Because on of our other local members had to have his belt re-timed several times (Thanks to SleepyBoy, Paul) but by the 4th-5th time it finally worked. The thought of having to build pressure comes to mind. Because Paul would re-time it correctly each time.

-Ray-
__________________
Hatch Nation Member: #147

R.I.P - FELLOW FF MEMBER, IZZY, BLK2k3GTS, will always be remembered. We will compete on a different course again one day.
tukaniSVT is offline  
    Reply With Quote Quick reply to this message
Old 11-20-2012, 06:56 AM   #18
hockeydoc33
Focus Jr. Enthusiast
 
hockeydoc33's Avatar
 
Join Date: Oct 2011
Fan#: 90937
Location: Voorhees, NJ
What I Drive: 2003 Screaming Yellow SVT

Posts: 45
FF Reputation: 1 hockeydoc33 Good Standing Member
Buy-Sell-Trade Rating: (1)
Well I have had no issues with rotating the VCT.

Not really sure how to measure or adjust the oil pressure if there is a way at all?

I did decide to put it on Craigslist until I have time to fix it again.

http://southjersey.craigslist.org/cto/3418802167.html

I dont want to sell it but right now I am not sure if I want screaming yellow driveway art.
hockeydoc33 is offline  
    Reply With Quote Quick reply to this message
Old 11-26-2012, 11:04 AM   #19
hockeydoc33
Focus Jr. Enthusiast
 
hockeydoc33's Avatar
 
Join Date: Oct 2011
Fan#: 90937
Location: Voorhees, NJ
What I Drive: 2003 Screaming Yellow SVT

Posts: 45
FF Reputation: 1 hockeydoc33 Good Standing Member
Buy-Sell-Trade Rating: (1)
This weekend I found the time to test a few things.

I unplugged the VCT Solenoid and ran with it unplugged.

As expected I got the P1380 Code for open or short on the VCT Circuit.

I did not get the P1383 code.

This was good news which I believe shows that the timing is correct.

Then i pulled out the VCT Solenoid and plugged the hole.

Figuring that this would give me no codes which it did until I drove it.

I once again got the P1383 for Advanced timing.

So does anyone know if I plug the holes leading to the Phaser would the VCT not adjust?

Also could this issue have something to do with my Camshaft Location Sensor?
hockeydoc33 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:28 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.