MFT 3.5 Bluetooth oddity - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-14-2012, 12:06 AM   #1
TehMark
Focus Addict
 
TehMark's Avatar
 
Join Date: Jul 2011
Fan#: 87530
Location: Space, United States
What I Drive: 2012 Blue Focus Titanium Hatch

Posts: 656
Points 1,614, Level 23
Points: 1,614, Level: 23 Points: 1,614, Level: 23 Points: 1,614, Level: 23
Level Up 14% Completed
Level up: 14% Level up: 14% Level up: 14%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 TehMark Good Standing Member
Buy-Sell-Trade Rating: (0)
MFT 3.5 Bluetooth oddity

Okay, just want to throw this out there to see if anyone else is having the problem. This might just be a fluke as I haven't tested the system for an extended amount of time yet.

Issue #1: Bluetooth audio will stutter a bit during the first ~30 seconds of operation (I'm thinking turning of phone book auto download might fix this, bandwidth issue??, just speculation)

Issue #2: I was using spotify per usual and the car skipped to the next track like I had pressed the advance button. It made the sound and everything. Really odd, it did it twice on the same track so maybe it is somehow the track. Who knows.


My setup is an iphone 5, spotify premium, bluetooth only. I hope this is just a fluke because aside from this MFT is working better with my phone now than it ever has in the past. Metadata updates correctly and my phone stays paired for once. Anyone have some experience with issues like these? Also, please don't turn this into a Android vs iphone or a Microsoft blame game thread.

Thanks all


__________________
(╯□)╯︵ ┻━┻
TehMark is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-14-2012, 08:00 AM   #2
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,868
Points 1,491, Level 21
Points: 1,491, Level: 21 Points: 1,491, Level: 21 Points: 1,491, Level: 21
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Haven't gotten around to any BT streaming since the 3.5.1 install but I have experienced Issue #2 on 3.0.2 (using Slacker, not Spotify). Not often but it has happened to me on some random occassions.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote Quick reply to this message
Old 11-14-2012, 09:42 AM   #3
TehMark
Focus Addict
 
TehMark's Avatar
 
Join Date: Jul 2011
Fan#: 87530
Location: Space, United States
What I Drive: 2012 Blue Focus Titanium Hatch

Posts: 656
Points 1,614, Level 23
Points: 1,614, Level: 23 Points: 1,614, Level: 23 Points: 1,614, Level: 23
Level Up 14% Completed
Level up: 14% Level up: 14% Level up: 14%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 TehMark Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by copernicium112 View Post
Haven't gotten around to any BT streaming since the 3.5.1 install but I have experienced Issue #2 on 3.0.2 (using Slacker, not Spotify). Not often but it has happened to me on some random occassions.
Interesting. I didn't have either happen this morning but it is good to know that I may not be entirely crazy. Thanks man.
__________________
(╯□)╯︵ ┻━┻
TehMark is offline  
    Reply With Quote Quick reply to this message
Old 11-14-2012, 10:52 AM   #4
gsxrboy
Focus Enthusiast
 
Join Date: Sep 2012
Fan#: 103574
Location: Brampton, Canada
What I Drive: 2012 Black Focus Titanium

Posts: 175
FF Reputation: 3 gsxrboy Good Standing Member
Buy-Sell-Trade Rating: (0)
I have been using rdio with my Galaxy Nexus phone connected via bluetooth and no issues reported. I have used the music player both via streaming and through offline mode. I have MFT 3.0.2
__________________
2012 Focus Titanium Black Manual

http://www.fuelly.com/driver/gsxrboy/focus
gsxrboy is offline  
    Reply With Quote Quick reply to this message
Old 11-14-2012, 12:56 PM   #5
TehMark
Focus Addict
 
TehMark's Avatar
 
Join Date: Jul 2011
Fan#: 87530
Location: Space, United States
What I Drive: 2012 Blue Focus Titanium Hatch

Posts: 656
Points 1,614, Level 23
Points: 1,614, Level: 23 Points: 1,614, Level: 23 Points: 1,614, Level: 23
Level Up 14% Completed
Level up: 14% Level up: 14% Level up: 14%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 TehMark Good Standing Member
Buy-Sell-Trade Rating: (0)
Well the track skipping is definitely a thing. So far only in Spotify. MyFord Touch is sending a skip track command somehow to the phone. The reason I blame MFT is because i hear the sound the car makes when it is skipping a track. You don't hear this sound when you skip tracks directly on the device. I'm reinstalling spotify to see if this resolves the issue.
__________________
(╯□)╯︵ ┻━┻
TehMark is offline  
    Reply With Quote Quick reply to this message
Old 11-14-2012, 01:04 PM   #6
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,868
Points 1,491, Level 21
Points: 1,491, Level: 21 Points: 1,491, Level: 21 Points: 1,491, Level: 21
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Hmmm, have you tried any other streaming apps to see if it happens with those as well? Like I said it has happened to me with Slacker but so rarely that it was no cause of concern to me. I think I'll fire up Spotify and use it on my drive home tonight and see what happens.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote Quick reply to this message
Old 11-14-2012, 01:10 PM   #7
TehMark
Focus Addict
 
TehMark's Avatar
 
Join Date: Jul 2011
Fan#: 87530
Location: Space, United States
What I Drive: 2012 Blue Focus Titanium Hatch

Posts: 656
Points 1,614, Level 23
Points: 1,614, Level: 23 Points: 1,614, Level: 23 Points: 1,614, Level: 23
Level Up 14% Completed
Level up: 14% Level up: 14% Level up: 14%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 TehMark Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm going to give the podcast player a go on my commute home tonight to see if it tries to skip tracks. If it works then I'll probably just dump spotify. I've been looking for a reason to cancel on them for a while anyway because they have terrible support.

Things I'm going to try.
1. rebooted phone (done)
2. Reinstall spotify (in progress)
3. MFT master reset
4. Restore of phone
__________________
(╯□)╯︵ ┻━┻
TehMark is offline  
    Reply With Quote Quick reply to this message
Old 11-14-2012, 09:35 PM   #8
TehMark
Focus Addict
 
TehMark's Avatar
 
Join Date: Jul 2011
Fan#: 87530
Location: Space, United States
What I Drive: 2012 Blue Focus Titanium Hatch

Posts: 656
Points 1,614, Level 23
Points: 1,614, Level: 23 Points: 1,614, Level: 23 Points: 1,614, Level: 23
Level Up 14% Completed
Level up: 14% Level up: 14% Level up: 14%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 TehMark Good Standing Member
Buy-Sell-Trade Rating: (0)
On my way home tonight I fired up the iphone podcast player and experienced multiple instances of audio lag when listening to an hour long podcast. The audio would just cut out for a quarter of a second then come back in. So this is no longer a Spotify issue.

I ran a master reset on my car
Next I ran the reboot app
Re-paired my phone

No immediate audio lag/skipping yet. I'll see how this works again tomorrow morning when I have another 30 minute window of testing. I really want this to be a fluke. 3.5 works great otherwise.
__________________
(╯□)╯︵ ┻━┻
TehMark is offline  
    Reply With Quote Quick reply to this message
Old 11-14-2012, 11:28 PM   #9
mk007002012
Focus Rookie
 
Join Date: Nov 2012
Fan#: 106058
Location: Lincoln, NE
What I Drive: 2012 Focus SEL

Posts: 8
Points 46, Level 1
Points: 46, Level: 1 Points: 46, Level: 1 Points: 46, Level: 1
Level Up 92% Completed
Level up: 92% Level up: 92% Level up: 92%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 mk007002012 Good Standing Member
Buy-Sell-Trade Rating: (0)
Had some "skip"s but not on a regular basis. phone book sync is on.
I'm just using iphone 5 and Music app (i'm too lazy to pull out phone and enter app). For me 3.5 is way better than 3.0.2 since in the latter BT is essentially unusable, on both iphone 4 and 5.
mk007002012 is offline  
    Reply With Quote Quick reply to this message
Old 11-15-2012, 08:01 AM   #10
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,868
Points 1,491, Level 21
Points: 1,491, Level: 21 Points: 1,491, Level: 21 Points: 1,491, Level: 21
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
So I launched Spotify through BT last night before leaving work. Ran it on the drive home and on the way in this morning. No track skips (or even audio drop-outs for that matter). Granted only about 50-55 min all in between the two drives so hardly a long-term test.

Edit: Setup - iPhone 5, Spotify freebie version
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:10 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.