IMPORTANT: ALL MK3 Focus Owners, I could use your input. - Page 7 - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Model Specific Discussions > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-14-2012, 11:21 PM   #61
Zillon
Focus Addict
 
Zillon's Avatar
 
Join Date: Jan 2005
Fan#: 17393
Location: Philthadelphia, PA
What I Drive: '13 GTI

Posts: 1,346
FF Reputation: 27 Zillon Great Standing Member
Buy-Sell-Trade Rating: (3)
Yeah, sounds like you might have a bit of clunk there, Suss.

Sorry amigo. Welcome to the club.
__________________
Joined the dark side.
Zillon is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 11-14-2012, 11:39 PM   #62
suss6052
Focus Addict
 
suss6052's Avatar
 
Join Date: Feb 2012
Fan#: 95752
Location: ..., MI
What I Drive: 2013 Ford Focus ST2 Ingot Silver

Posts: 11,660
FF Reputation: 21 suss6052 Great Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by Zillon View Post
Yeah, sounds like you might have a bit of clunk there, Suss.

Sorry amigo. Welcome to the club.
Then it likely wasn't quite right from day one, but I guess its harder to notice it as being explicitly wrong if the radio is just loud enough. Although normally unless the blower was going very hard or I wanted to listen to a particular track loudly most of the time I stuck to between 5-10 (usually around 7) on the volume front.

I would have to say I think it was doing it from around the second day, but I can't be precise since I didn't think I was having an issue until I heard more about it. Most of the other videos did sort of sound "normal" to me based on my car, but if that just means my car is abnormal with the rest and that it should be quieter. I don't recall what my rental car had back in November of 2011 but I could swear it was quieter even though it was a sedan. It also had the LED dome lamps where as mine are freaking incandescent bulbs.

Great, so no just because you feel you're not experiencing an issue just could mean you've tuned it out, but its still there. I thought something seemed strange when it thwacked harder over bumps than I would think necessary. The tires are also a bit noisy at times, but the suspension is the part that would bother me.

Doesn't seem to be temperature related, but your survey says it needs to be and you can't choose both. Idk, seems like that happens over any bump at any temperature, although some don't seem to do it the same way.
__________________
Moderator for: DURATEC Ti-VCT Performance, ST Performance, MK3 Focus
suss6052 is offline  
    Reply With Quote
Old 11-15-2012, 01:53 AM   #63
Bogey
Focus Enthusiast
 
Bogey's Avatar
 
Join Date: Sep 2012
Fan#: 104241
Location: Calgary, Canada
What I Drive: 2012, Ingot Silver SE

Posts: 515
FF Reputation: 1 Bogey Good Standing Member
Buy-Sell-Trade Rating: (0)
So there doesnt seem to be anything visually wrong with the strut brace, that means nothing like other guys have been reporting with the gap. I i went around a right hand turn today, and there was a noticeable clunk/click throughout the turn. Also at lower speeds on uneven terrain there its what id describe a cluck/click/rattle.
Bogey is offline  
    Reply With Quote
Old 11-15-2012, 03:37 AM   #64
6769MOPARS
Focus Enthusiast
 
6769MOPARS's Avatar
 
Join Date: May 2011
Fan#: 86108
Location: Powder Springs, GA
What I Drive: PB Focus ST2 and 67 426 Hemi GTX

Posts: 431
FF Reputation: 1 6769MOPARS Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by Zillon View Post
Alright everyone, I hate to be a bother, but I (and everyone else with this issue) really need your help.

I've been heavily involved in trying to get rid of the suspension clunking issue that plagues the vehicles of many users here (see the master clunk thread HERE), including my own. I've replaced several parts on my own dime, with limited success. However, the noise has always returned.

Recently, a fellow member with a new 2013 Focus (late-August production) brought to light a discrepancy between strut tower braces used on Foci of various production dates. Under my own research, I have found that the updated strut tower brace has been issued different part number (#DV6Z-16A200A)

So, in an effort to hopefully correlate clunking suspensions with specific strut tower versions, I've developed a survey. However, to give you some background before you complete the survey, please view the following:

The following photo is from an early August production Focus ST (FF member: earthling_david, suspension does clunk)


And here is photo from a late-August production 2013 Focus ST. Take note of the reinforcing plate added below the factory strut tower brace that is conspicuously missing from the previous photo. (FocusST.org member: Kragbax, suspension does not clunk)


If your suspension clunks, please complete this survey: https://docs.google.com/spreadsheet/...B1Zmc6MA#gid=0

If your suspension doesn't clunk, please complete this survey: https://docs.google.com/spreadsheet/...B1Zmc6MA#gid=0

If you completed my old survey, please complete this survey: https://docs.google.com/spreadsheet/...B1Zmc6MA#gid=0

Thanks, everyone. Your responses are greatly appreciated!
No reinforcement plate and no clunk that we have noticed. Our 2012 was built 08/09/2011.
6769MOPARS is offline  
    Reply With Quote
Old 11-15-2012, 06:31 AM   #65
Zillon
Focus Addict
 
Zillon's Avatar
 
Join Date: Jan 2005
Fan#: 17393
Location: Philthadelphia, PA
What I Drive: '13 GTI

Posts: 1,346
FF Reputation: 27 Zillon Great Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by 6769MOPARS View Post
No reinforcement plate and no clunk that we have noticed. Our 2012 was built 08/09/2011.
I guess you're one of the lucky ones.
__________________
Joined the dark side.
Zillon is offline  
    Reply With Quote
Old 11-15-2012, 08:03 AM   #66
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,068
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Bogey View Post
I just got a call from ford customer service canada, and he told me that the ossue will be resolved and my other issues as well. Thank you very much to Zillon, and crystal from customer service for getting this looked at! I was chuckling in awe how quickly i got contacted from crystal and ford canada.! 1 hour from me posting to the customer service rep here and ford canada contacting me. Thank you again made my day!
Yay! I'm so glad to hear this. If you ever need anything in the future, you can always contact me or your CSM.

Have an awesome day,
Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is offline  
    Reply With Quote
Old 11-15-2012, 08:28 AM   #67
Zillon
Focus Addict
 
Zillon's Avatar
 
Join Date: Jan 2005
Fan#: 17393
Location: Philthadelphia, PA
What I Drive: '13 GTI

Posts: 1,346
FF Reputation: 27 Zillon Great Standing Member
Buy-Sell-Trade Rating: (3)
Alright, here's the daily breakdown of survey results.

48 entries thus far.
29 of 48 claim to have clunking issues.

Of those 29:
28 do not have the reinforcement plates on the strut brace.
1 has the reinforcement plates.

Of those 29, here's the breakdown by trim:
- 3 SE
- 11 SE w/Sport
- 3 SEL
- 3 SEL w/Premium
- 1 ST
- 4 Titanium
- 4 Titanium w/Handling

Of the 29 that said yes to the clunk, breakdown by year:
- 27 are 2012s
- 2 are 2013s. These two also lack the additional reinforcement plates on the strut tower brace. One is a 2013 Titanium, produced 8/8/12, the other is a 2013 ST, produced 8/14/12

Of the 48 entrants, 38 lack the reinforcement plates on the strut tower brace. The remaining 10 have them.

Of these 10 that have the plates, 4 are 2012 Foci, produced in the first half of 2011.
- 1 of 4 has the clunk. The other 3 do not.
- #1 is a SEL/Premium, produced 3/11, no clunk
- #2 is a SEL/Premium, produced 5/18/11, no clunk
- #3 is a Titanium/Handling, produced 5/24/11, no clunk
- #4 is a SE, produced 3/28/11, does clunk

Of the 19 who said no to the clunk:
- 11 are 2012s, 8 are 2013s
- 9 have the reinforcement plates, and 10 do not

Breakdown of 10 without reinforcement plates and no clunk by year, trim:
- 1 2013 SE
- 2 2012 SE/Sport
- 1 2013 SE/Sport
- 1 2012 SEL/Premium
- 4 2012 Titanium
- 1 2012 Titanium/Handling

Breakdown of 9 with reinforcement plates and no clunk by year, trim:
- 1 2013 SE
- 2 2013 SE/Sport
- 2 2012 SEL/Premium
- 2 2013 ST
- 1 2012 Titanium/Handling
- 1 2013 Titanium/Handling

Looking at the date range for the reinforcement plates:
- 4 2012 Foci have them. All 4 were produced ON OR PRIOR TO 5/24/11
- 6 2013 Foci have them. All 4 were produced ON OR AFTER 8/27/12
- 34 2012 Foci do NOT have them. All were produced between 4/5/11 and 6/28/12
- 4 2013 Foci do NOT have them. All were produced ON or PRIOR TO 8/14/12
__________________
Joined the dark side.
Zillon is offline  
    Reply With Quote
Old 11-15-2012, 08:43 AM   #68
cobie56
Focus Fanatic
 
Join Date: Mar 2011
Fan#: 84403
Location: northeastern, NY
What I Drive: '01 ZX3, '14 Civic XL '12 SEL

Posts: 1,565
FF Reputation: 2 cobie56 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Zillon View Post
Alright, here's the daily breakdown of survey results.

48 entries thus far.
30 of 48 claim to have clunking issues.

Of those 30:
28 do not have the reinforcement plates on the strut brace.
2 have the reinforcement plates.

Of those 30, here's the breakdown by trim:
- 3 SE
- 11 SE w/Sport
- 3 SEL
- 3 SEL w/Premium
- 1 ST
- 4 Titanium
- 5 Titanium w/Handling

Of the 30 that said yes to the clunk, breakdown by year:
- 28 are 2012s
- 2 are 2013s. These two also lack the additional reinforcement plates on the strut tower brace. One is a 2013 Titanium, produced 8/8/12, the other is a 2013 ST, produced 8/14/12

Of the 48 entrants, 38 lack the reinforcement plates on the strut tower brace. The remaining 10 have them.

Of these 10, 4 are 2012 Foci, produced in the first half of 2011.
- 2 of 4 have the clunk. The other 2 do not.
- #1 is a SEL/Premium, produced 3/11, no clunk
- #2 is a SEL/Premium, produced 5/18/11, no clunk
- #3 is a Titanium/Handling, produced 5/24/11, very slight clunk
- #4 is a SE, produeced 3/28/11, no clunk

Of the 18 who said no to the clunk:
- 10 are 2012s, 8 are 2013s
- 10 have the reinforcement plates, and 8 do not

Breakdown of 10 without reinforcement plates and no clunk by year, trim:
- 1 2013 SE
- 2 2012 SE/Sport
- 1 2013 SE/Sport
- 1 2012 SEL/Premium
- 4 2012 Titanium
- 1 2012 Titanium/Handling

Breakdown of 8 with reinforcement plates and no clunk by year, trim:
- 1 2013 SE
- 2 2013 SE/Sport
- 2 2012 SEL/Premium
- 2 2013 ST
- 1 2013 Titanium/Handling

Looking at the date range for the reinforcement plates:
- 4 2012 Foci have them. All 4 were produced ON OR PRIOR TO 5/24/11
- 6 2013 Foci have them. All 4 were produced ON OR AFTER 8/27/12
- 34 2012 Foci do NOT have them. All were produced between 4/5/11 and 6/28/12
- 4 2013 Foci do NOT have them. All were produced ON or PRIOR TO 8/14/12
A MOST excellent job! kudos to you for following thru on this...
cobie56 is offline  
    Reply With Quote
Old 11-15-2012, 08:59 AM   #69
SaToX
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 94321
Location: Moncton, Canada
What I Drive: 2012 White Titanium Hatch

Posts: 124
FF Reputation: 4 SaToX Good Standing Member
Buy-Sell-Trade Rating: (0)
I really hope this is the light at the end of the tunnel :)
SaToX is offline  
    Reply With Quote
Old 11-15-2012, 09:06 AM   #70
HuskerFocus
Focus Enthusiast
 
Join Date: Jun 2012
Fan#: 100149
Location: Champaign, IL
What I Drive: 2012, Ingot Silver, SEL Hatch

Posts: 145
FF Reputation: 1 HuskerFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by suss6052 View Post
I didn't write down all the times when it happened, but you can clearly hear it between 1:40-1:54, as well as several other times around the 2 minute mark, from 5:00-5:40 minutes. I'd have edited the video down but I don't think I have the proper software on this pc at the moment, or at least it doesn't seem to work properly.

http://www.youtube.com/watch?v=hMSTvaXPMjY&t=23s

It seems to be making noise, but I'm not sure how much of that was due directly to the bad roads only or if there is some actual clunk, but its not quiet with the radio off.
Mine sounds like yours (passenger side ... my driver side is 'still' quiet after Ford replaced parts there) ... I was wondering the same thing as you. Whether or not it was this clunk or something else
__________________
Vehicles: 2012 Focus SEL - Ingot Silver - +MyFord Touch
Mods: Drop in K&N Air filter, 30% Tint
Build Date: 12/19/2011
HuskerFocus is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:44 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.