2013 engine "click click whir" (engine not running) - Page 18 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-30-2012, 07:10 PM   #171
Some Guy From NY
Focus Enthusiast
 
Some Guy From NY's Avatar
 
Join Date: Jul 2012
Fan#: 101517
Location: Brooklyn, NY
What I Drive: 2012 SGM Focus SEL sedan DCT

Posts: 493
FF Reputation: 3 Some Guy From NY Good Standing Member
Buy-Sell-Trade Rating: (0)
Just to clarify, I do NOT have this issue, it just sounds like piss poor engineering/design to me.
__________________
Mods: Drop in K&N filter, Steeda RSB, MS3 RMM, Remote start, Llumar tint, Ti engine cover, Husky floor mats, OEM splash guards
Some Guy From NY is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-30-2012, 07:34 PM   #172
VOLDAR
Focus Addict
 
VOLDAR's Avatar
 
Join Date: Oct 2011
Fan#: 90444
Location: Montreal, Canada
What I Drive: Volt 2014, White Diamond

Posts: 1,159
FF Reputation: 3 VOLDAR Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Some Guy From NY View Post
Just to clarify, I do NOT have this issue, it just sounds like piss poor engineering/design to me.
If you don't have it but another one has it, it has nothing to do with piss poor enginnering to me. As far as I know, a design error affects everyone, not only some.
__________________
White Platinum Metallic Tri-Coat
303A, 6-Speed SelectShift Automatic, 17" Aluminum wheels, Luxury Package,
Parking Technology, Navigation, Winter Package
---replaced by---
Chevy Volt 2014, White Diamond, Luxury Package, S1, Navigation.
VOLDAR is offline  
    Reply With Quote
Old 12-30-2012, 07:39 PM   #173
Some Guy From NY
Focus Enthusiast
 
Some Guy From NY's Avatar
 
Join Date: Jul 2012
Fan#: 101517
Location: Brooklyn, NY
What I Drive: 2012 SGM Focus SEL sedan DCT

Posts: 493
FF Reputation: 3 Some Guy From NY Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by VOLDAR View Post
If you don't have it but another one has it, it has nothing to do with piss poor enginnering to me. As far as I know, a design error affects everyone, not only some.
I have a 2012...it seems that all(many?) 2013's have it.

I am not saying it is an error at all, I am saying for them to have designed it that way is...stupid.

Like I mentioned earlier in this thread, I work in the electrical industry and to have relays/servos operate like that does not make any sense. For it to operate for so long and a lot of the times unnecessarily (opening the door without starting the car) boggles my mind.

and before anyone says ENGINEERS KNOW BEST! ...........no, that is not always the case, as seen with other problems with our cars.
__________________
Mods: Drop in K&N filter, Steeda RSB, MS3 RMM, Remote start, Llumar tint, Ti engine cover, Husky floor mats, OEM splash guards
Some Guy From NY is offline  
    Reply With Quote
Old 12-30-2012, 07:49 PM   #174
VOLDAR
Focus Addict
 
VOLDAR's Avatar
 
Join Date: Oct 2011
Fan#: 90444
Location: Montreal, Canada
What I Drive: Volt 2014, White Diamond

Posts: 1,159
FF Reputation: 3 VOLDAR Good Standing Member
Buy-Sell-Trade Rating: (0)
@Some guy from NY - I have a FF 2012 too and I do not have the mentionned issue. You don't have it also, so what are you argueing then ? About a problem another person had ?
__________________
White Platinum Metallic Tri-Coat
303A, 6-Speed SelectShift Automatic, 17" Aluminum wheels, Luxury Package,
Parking Technology, Navigation, Winter Package
---replaced by---
Chevy Volt 2014, White Diamond, Luxury Package, S1, Navigation.
VOLDAR is offline  
    Reply With Quote
Old 12-30-2012, 08:40 PM   #175
Some Guy From NY
Focus Enthusiast
 
Some Guy From NY's Avatar
 
Join Date: Jul 2012
Fan#: 101517
Location: Brooklyn, NY
What I Drive: 2012 SGM Focus SEL sedan DCT

Posts: 493
FF Reputation: 3 Some Guy From NY Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by VOLDAR View Post
@Some guy from NY - I have a FF 2012 too and I do not have the mentionned issue. You don't have it also, so what are you argueing then ? About a problem another person had ?
Because it annoys me how many 'quirks' my own car has...and for Ford to be adding more instead of reducing them in the next model year is ridiculous.
__________________
Mods: Drop in K&N filter, Steeda RSB, MS3 RMM, Remote start, Llumar tint, Ti engine cover, Husky floor mats, OEM splash guards
Some Guy From NY is offline  
    Reply With Quote
Old 12-30-2012, 09:13 PM   #176
BetaDnB
Drum n Bass Lover
 
BetaDnB's Avatar
 
Join Date: Jul 2011
Fan#: 87466
Location: Buffalo, NY
What I Drive: 2012 Silver SE Sport

Posts: 1,938
FF Reputation: 11 BetaDnB Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Some Guy From NY View Post
Because it annoys me how many 'quirks' my own car has...and for Ford to be adding more instead of reducing them in the next model year is ridiculous.
Is it a quirk if the transmission actually works more properly now?
__________________
Sedan Revolution #249 - 2012 SE Sport - ╠╬╝ - Ingot Silver - 201A - K&N w/ snorkel delete - Blox Type R Knob
BetaDnB is offline  
    Reply With Quote
Old 12-31-2012, 07:11 AM   #177
Some Guy From NY
Focus Enthusiast
 
Some Guy From NY's Avatar
 
Join Date: Jul 2012
Fan#: 101517
Location: Brooklyn, NY
What I Drive: 2012 SGM Focus SEL sedan DCT

Posts: 493
FF Reputation: 3 Some Guy From NY Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BetaDnB View Post
Is it a quirk if the transmission actually works more properly now?
That is to be seen...and if it is a known fix from ford ENGINEERS, where is our update?
__________________
Mods: Drop in K&N filter, Steeda RSB, MS3 RMM, Remote start, Llumar tint, Ti engine cover, Husky floor mats, OEM splash guards
Some Guy From NY is offline  
    Reply With Quote
Old 12-31-2012, 03:58 PM   #178
Kabigon
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 88299
Location: Torrance, CA
What I Drive: 2012 sterling gray Titanium

Posts: 2,887
FF Reputation: 9 Kabigon Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Some Guy From NY View Post
I have a 2012...it seems that all(many?) 2013's have it.
Is there anybody with a 2013 that doesn't do this or anybody with a 2012 that does?

Unless Ford changed some parts in the transmission, I can't imagine why a 2013 would operate differently than a 2012 that has been flashed with the latest PCM/TCM firmware.
Kabigon is offline  
    Reply With Quote
Old 01-03-2013, 11:17 AM   #179
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,092
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Taiko View Post
...I'm now convinced it is "normal" for this vehicle with this tranny...
Quote:
Originally Posted by MPHinPgh View Post
I have nothing to prove that it is hurting anything...
Quote:
Originally Posted by Wondering View Post
...I for one will be driving my vehicle now without worrying whether or not there is a "problem"...
Quote:
Originally Posted by powermax View Post
Its normal, look at this video same thing...
Quote:
Originally Posted by G-Paw View Post
I also have this noise on my brand new 2013 Focus...
Quote:
Originally Posted by suss6052 View Post
...that seems to be one of the service tips mentioned that if some one comes in with a concern for a particular noise from the engine compartment when the car is turned off not to fix it because it was considered normal.
Quote:
Originally Posted by BetaDnB View Post
...Only a noise due to a system cycle at this point. This thread is how long? Not one person has shown any sort of legitimate issue. None whatsoever.
Quote:
Originally Posted by slybarman View Post
If you notice, it only does it when you open the front doors and only if the car was not driven recently...
Quote:
Originally Posted by VOLDAR View Post
If you don't have it but another one has it, it has nothing to do with piss poor enginnering to me...
Iím sorry for not seeing this thread sooner, guys. I did some checking with my technical adviser and he confirmed itís a vehicle characteristic. Itís not detrimental to the vehicle performance or causing any damage to the vehicle.

Quote:
Originally Posted by Grifftech2K13 View Post
One thing I noticed tonight was taking off from a stop it felt almost like the tires were slipping on acceleration and I was going slow...
Iím available to assist by escalating this up to your regional customer service manager. For me to do that, please PM me with your full name, VIN, approximate mileage, best daytime phone number, and dealer name/state.

Quote:
Originally Posted by Some Guy From NY View Post
Because it annoys me how many 'quirks' my own car has...
Please allow me to help you out with those concerns, Some Guy From NY. I have your VIN from previous messages, so send me a PM with your current mileage and Iíll lend a hand.

Cory
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is offline  
    Reply With Quote
Old 01-03-2013, 11:54 AM   #180
Miller88
Focus Addict
 
Join Date: Mar 2010
Fan#: 73790
Location: Syracuse, NY
What I Drive: 2011 Focus SE 5 Speed

Posts: 786
FF Reputation: 5 Miller88 Good Standing Member
Buy-Sell-Trade Rating: (0)
The only DBW vehicle I've been around that doesn't make noise is our 2001 F350. Every Chrysler, Ford, Hyundai has made a buzzing and clicking from the electronic throttle body shortly after turned off.
__________________
2011 Focus SE 5 Speed 36k - Blue Flame Metallic - Added Rear Swaybar
2000 Jeep Cherokee Sport 115k - Lifted with mud tires.
Miller88 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:24 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.