Dash lights not working.... - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > MK1 Interior Mods & Upgrades

MK1 Interior Mods & Upgrades The place to chat about performance gauges, shifter knobs, custom interior paint, car seats or any interior upgrades for the 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 08-26-2005, 09:53 PM   #1
SilverGhost
Focus Jr. Enthusiast
 
Join Date: Aug 2005
Fan#: 26697
Location: Harleysville, PA
What I Drive: 2000 Atlantic Blue ZTS

Posts: 26
FF Reputation: 1 SilverGhost Good Standing Member
Buy-Sell-Trade Rating: (0)
Dash lights not working....

So i recently bought a '00 Focus ZTS and everything was peachy. All lights on the dash were working fine. Tonight though, I went to turn on the lights, and the temp, tach, speedo and gas gauge lamps didn't come on. Funny thing is, all the other indicator lights were on, like the warning lights. Also, the lights illuminating the heater controls didn't work. I checked all the fuses and they are fine. So I'm tossing it to you guys--any ideas why these lights aren't working?


^The Dash

^Right now the key is in the ON position, headlights are on

^Radio works, but heat control lights don't (even though the switches work)

Thanks for the help,
SilverGhost


SilverGhost is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-26-2005, 11:37 PM   #2
OAC_Sparky
Focus Enthusiast
 
Join Date: Jul 2005
Fan#: 25741
Location: Hamilton, Canada
What I Drive: Liquid Grey 2005 ZX4 ST

Posts: 118
FF Reputation: 1 OAC_Sparky Good Standing Member
Buy-Sell-Trade Rating: (0)
Did you put in the radio yourself?
OAC_Sparky is offline  
    Reply With Quote Quick reply to this message
Old 08-26-2005, 11:40 PM   #3
Lil PZEV
Focus Fanatic
 
Lil PZEV's Avatar
 
Join Date: Aug 2003
Fan#: 242
Location: Charleston, WV
What I Drive: 2003 TwiBlue 2.3 ZX3

Posts: 13,065
FF Reputation: 15 Lil PZEV Great Standing Member
Buy-Sell-Trade Rating: (14)
Ok, this is gonna sound condescending and I don't mean it to be, but just to cover all bases....

Did you accidentally hit the thumb-wheel on the headlight-switch panel, it dims all the cockpit lights down. I've done it once or twice on accident. An aftermarket radio and the "dummy" lights would still light up, but all the other stuff wouldn't.

Otherwise, if fuses are all good I'm at a loss
Lil PZEV is offline  
    Reply With Quote Quick reply to this message
Old 08-26-2005, 11:49 PM   #4
SilverGhost
Focus Jr. Enthusiast
 
Join Date: Aug 2005
Fan#: 26697
Location: Harleysville, PA
What I Drive: 2000 Atlantic Blue ZTS

Posts: 26
FF Reputation: 1 SilverGhost Good Standing Member
Buy-Sell-Trade Rating: (0)
yes, its my radio, but the lights worked since i put it in... and yes i know about the switch, its turned all the way up ..... still not sure what's up though...
SilverGhost is offline  
    Reply With Quote Quick reply to this message
Old 08-27-2005, 12:33 AM   #5
OAC_Sparky
Focus Enthusiast
 
Join Date: Jul 2005
Fan#: 25741
Location: Hamilton, Canada
What I Drive: Liquid Grey 2005 ZX4 ST

Posts: 118
FF Reputation: 1 OAC_Sparky Good Standing Member
Buy-Sell-Trade Rating: (0)
The only reason I am asking about the lighs is because (from what I understand) the Focus uses a modulated pulse, not a reostatic dimmer, for dimming the dash lights, and that if you tapped into a dash-bulb (ie for the heater assembly lights) for the radio dimmer that may have buggered something up, and it may even take a while before it manifests itself.

Just a thought.
OAC_Sparky is offline  
    Reply With Quote Quick reply to this message
Old 08-27-2005, 09:12 AM   #6
SilverGhost
Focus Jr. Enthusiast
 
Join Date: Aug 2005
Fan#: 26697
Location: Harleysville, PA
What I Drive: 2000 Atlantic Blue ZTS

Posts: 26
FF Reputation: 1 SilverGhost Good Standing Member
Buy-Sell-Trade Rating: (0)
This afternoon when I get home from work (its 9 AM here in PA) I'll pull out the radio and make sure nothing's shorting anything else... thanks for the help, but are there any more suggestions as for what could be the problem?
SilverGhost is offline  
    Reply With Quote Quick reply to this message
Old 08-27-2005, 09:21 AM   #7
SQFocusZTS
Focus Enthusiast
 
Join Date: Mar 2004
Fan#: 4729
Location: Pittsburgh PA
What I Drive: 2000 Focus ZTS

Posts: 549
FF Reputation: 2 SQFocusZTS Good Standing Member
Buy-Sell-Trade Rating: (0)
sounds like your dimmer or illumination is having a problem.

when you pull the radio, make sure the orange wires on the ford harness (that you hopefully bought) are not connected to anything. cap them off (tape off the ends). recheck the fuses.

-john
SQF
__________________
John
SQFocusZTS

Certified MASTER Installer
one of 72 in the world...
SQFocusZTS is offline  
    Reply With Quote Quick reply to this message
Old 08-28-2005, 11:51 PM   #8
punkfocus
Focus Rookie
 
Join Date: Jul 2004
Fan#: 11157
Location: Mississauga, Ont
What I Drive: 2003, Pitch black, ZX5

Posts: 6
FF Reputation: 1 punkfocus Good Standing Member
Buy-Sell-Trade Rating: (0)
BEFORE YOU DO ANYTHHING REPLACE THE INSIDE LIGHT FUSE! the exact same thing happened to me.... i cant remember which fuse it was but it was either a 7.5 or a 10... check in the manual and replace interior lights fuse!!!!!!!
punkfocus is offline  
    Reply With Quote Quick reply to this message
Old 12-25-2013, 03:14 PM   #9
endadeb
Focus Rookie
 
Join Date: Dec 2013
Fan#: 130673
Location: Dublin, Ireland
What I Drive: 2002 blue ford focus 1.8 tddi

Posts: 1
FF Reputation: 1 endadeb Good Standing Member
Buy-Sell-Trade Rating: (0)
2002 Focus 1.8TDDI Hatchback.
I have 2 problems and don't know if they are independent of each other or related:
1. I had normal dash illumination but some bulbs started to go and now all of the illuminating ones are gone; the dials all work fine and the led works fine.
2. I had a tail window wiper problem and it worked after fitting a used replacement though intermittently (all dry weather)
Now, in bad weather it has stopped working and I appear to have a drip in the roof panel from the water jet when i click the wiper on.
The fuses are fine. I'm thinking, bulbs for the dash and a short for the tailgate ?
endadeb is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:37 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat