dataloging problem ... - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Focus Tuning Chat

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-05-2012, 12:09 PM   #1
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,717
Points 18,451, Level 86
Points: 18,451, Level: 86 Points: 18,451, Level: 86 Points: 18,451, Level: 86
Level Up 21% Completed
Level up: 21% Level up: 21% Level up: 21%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 49 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
dataloging problem ...

So last night I was trying to help a buddy tune his truck. We got it running a bit better simply by luck.

Problem is we couldn't datalog it.
We can log about 10-15 seconds and then the log stops. Try to reconnect and it won't.
Disconnect the OBD plug and wait a minute, re plug it in and try to reconnect. Nothing, still can't connect.
Then I'm not sure what we do. But after more time and doing something, we can connect again,,, for 10-15 seconds.

We updated everything, software, drivers, firmware. Same thing.
Tried logging through Gen II and LL 6.5, both kick a guy out.

Odd thing is while we're locked out we can scan for codes, none present.


I'm at a loss. He was going to call Don (who he bought everything from) and see what his idea's are. But I'm looking for a second opinion.

If any of it matters,
Vehicle: 1997 F-150 w/5.4 Lightning swap + mods on E-85 (KJJ3)
Software: Advantage III, Live Link 6.5, xCal III (3000 unit)


__________________
Don't "think outside the box".
There is no box.
Do it correct, or do it twice.
iminhell is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-05-2012, 05:30 PM   #2
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 22,214
Points 51,387, Level 100
Points: 51,387, Level: 100 Points: 51,387, Level: 100 Points: 51,387, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 25%
Activity: 25% Activity: 25% Activity: 25%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
Basic same issue a lot of SVT Focus guys are having

There is a new GenII out if you would like a copy shoot me an email

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
    Reply With Quote Quick reply to this message
Old 11-08-2012, 12:00 PM   #3
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,717
Points 18,451, Level 86
Points: 18,451, Level: 86 Points: 18,451, Level: 86 Points: 18,451, Level: 86
Level Up 21% Completed
Level up: 21% Level up: 21% Level up: 21%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 49 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
Well, he's been talking back and forth with SCT and Don. He updated the firmware again and it does log a little. But that's it, a little. Last night I got 6min 43 sec.

Plugged my X2 in and tried logging with that, zero problems.

His X3 is kaput IMO. So I'm going to loan him one of my X2's for the time being.


But we did find out his MAF is pretty much pegged, as are his injectors. And we haven't touched spark yet, 42# and 80mm MAF.



Roughly what it's making for power.
Trans tune REALLY needs to be worked on. Fuel is pretty set.

Tom, you have email.
__________________
Don't "think outside the box".
There is no box.
Do it correct, or do it twice.
iminhell is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:21 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat