Gas pedal sticks in idle... - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-26-2012, 07:02 PM   #1
SVT04MN
Focus Enthusiast
 
Join Date: Aug 2012
Fan#: 102952
Location: Eagan, MN
What I Drive: '04 Infra-Red SVT ZX5

Posts: 70
FF Reputation: 1 SVT04MN Good Standing Member
Buy-Sell-Trade Rating: (1)
Gas pedal sticks in idle...

Been noticing something recently with my SVT... my gas pedal seems to stick slightly after I've let off the gas. I'm not sure if it happens more when it's colder, but thus far, that seems to be the case. Also, after a long road trip using the cruise, the sticking seemed to get more severe. Wondering if this might be a problem people have encountered before?

Thanks much!


SVT04MN is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-27-2012, 05:22 AM   #2
StephenElsbree1986
Focus Enthusiast
 
StephenElsbree1986's Avatar
 
Join Date: Sep 2012
Fan#: 104271
Location: BRightwood, VA
What I Drive: CD Silver 2003 SVT

Posts: 339
FF Reputation: 1 StephenElsbree1986 Good Standing Member
Buy-Sell-Trade Rating: (0)
Well since there no presure on the gas pedal wouldn't it be an issue with the throttle cabel or something make sure it not idk touching anything causing it to snag a little not sure if I'm a help just throwing it out there
__________________
185WHP/153TQ N/A
Turbo Build coming!
StephenElsbree1986 is offline  
    Reply With Quote
Old 12-27-2012, 08:50 AM   #3
swansong
Focus Addict
 
swansong's Avatar
 
Join Date: Feb 2011
Fan#: 83576
Location: Appleton, WI
What I Drive: 2008 Saab 9-3 Aero SportCombi XWD

Posts: 1,482
FF Reputation: 12 swansong Great Standing Member
Buy-Sell-Trade Rating: (4)
Try cleaning out the throttle body with some TB cleaner, it's possible that the hinges are all gunked up and don't open smoothly. You can just use some paper towels and spray it in there, or remove it altogether to do a more thorough cleaning. Gasket is reusable.
__________________
Mine: 2008 Saab 9-3 Aero SportCombi XWD: 87k, Black, Manual, JZW Stage 1. 320hp/400tq.
Gone: 2002 SVT, #1654

Hers: 2010 Focus SES: 78k, Ebony, Auto, Moon and Tune
swansong is offline  
    Reply With Quote
Old 12-27-2012, 09:30 AM   #4
SVT04MN
Focus Enthusiast
 
Join Date: Aug 2012
Fan#: 102952
Location: Eagan, MN
What I Drive: '04 Infra-Red SVT ZX5

Posts: 70
FF Reputation: 1 SVT04MN Good Standing Member
Buy-Sell-Trade Rating: (1)
Gonna take a closer look later this week when it warms up. I suspected the TB, but this feels less "gunky" and more mechanical. It only sticks right at the undepressed idle position, once it's been broken free, the throttle feels just fine.
SVT04MN is offline  
    Reply With Quote
Old 12-27-2012, 09:55 AM   #5
DEMENTED SVTF
PARTS HUNTER
 
DEMENTED SVTF's Avatar
 
Join Date: Dec 2009
Fan#: 71669
Location: SUR CALIFAS, CA
What I Drive: 2013 F150 FX2 5.0 SUPERCAB

Posts: 3,001
FF Reputation: 9 DEMENTED SVTF Good Standing Member
Buy-Sell-Trade Rating: (18)
OK does it only stick when the car is running? Does it work normal when the car is off? What intake do u have? While running pull the hose off the valve cover do u feel exhaust puffing through the nipple on the valve cover? Blow by? Any misfiring or running rough?
__________________
2013 F-150 FX2 SUPERCAB 5.0 BRIGHT RED. HIDS, NAVIGATION
LEATHER, SONY 700WATT SYSTEM, 9.8 1/8 mile for now stock
DEMENTED SVTF is offline  
    Reply With Quote
Old 12-27-2012, 10:12 AM   #6
SVT04MN
Focus Enthusiast
 
Join Date: Aug 2012
Fan#: 102952
Location: Eagan, MN
What I Drive: '04 Infra-Red SVT ZX5

Posts: 70
FF Reputation: 1 SVT04MN Good Standing Member
Buy-Sell-Trade Rating: (1)
Car runs fine, this feels mechanical. I'll check the sticking with the car off in a couple minutes...gotta run some errands...
SVT04MN is offline  
    Reply With Quote
Old 12-27-2012, 11:55 AM   #7
DEMENTED SVTF
PARTS HUNTER
 
DEMENTED SVTF's Avatar
 
Join Date: Dec 2009
Fan#: 71669
Location: SUR CALIFAS, CA
What I Drive: 2013 F150 FX2 5.0 SUPERCAB

Posts: 3,001
FF Reputation: 9 DEMENTED SVTF Good Standing Member
Buy-Sell-Trade Rating: (18)
If its mechanical it would do it when the car is off and running. If it only does it running u have a problem
__________________
2013 F-150 FX2 SUPERCAB 5.0 BRIGHT RED. HIDS, NAVIGATION
LEATHER, SONY 700WATT SYSTEM, 9.8 1/8 mile for now stock
DEMENTED SVTF is offline  
    Reply With Quote
Old 12-27-2012, 01:21 PM   #8
Macky21
Focus Addict
 
Macky21's Avatar
 
Join Date: Jun 2010
Fan#: 75644
Location: Minneapolis, MN
What I Drive: 2013 Oxford White Focus ST

Posts: 612
FF Reputation: 3 Macky21 Good Standing Member
Buy-Sell-Trade Rating: (5)
I created a thread this a while back Wes, but didn't get much response. It seemed to only happen in the Winter and would come and go with the weather. I always thought it was the throttle body getting cold or something getting tight, but never got around to troubleshooting it.

One thing I never tried was when it was happening was to open the hood, pull off the piece that covers where the throttle cable connects to the throttle body and squeeze the throttle with my hand to see if it continued. If it did, I was going to get a new throttle body, but never got around to it.
__________________
2004 ZX5 SVT - Sold
2013 Oxford White Focus ST (ST2) - FSWerks tuned, Cobb Intake
Hatch Nation #116
Macky21 is offline  
    Reply With Quote
Old 12-27-2012, 02:24 PM   #9
SVT04MN
Focus Enthusiast
 
Join Date: Aug 2012
Fan#: 102952
Location: Eagan, MN
What I Drive: '04 Infra-Red SVT ZX5

Posts: 70
FF Reputation: 1 SVT04MN Good Standing Member
Buy-Sell-Trade Rating: (1)
Ahhh...was going to text you to see if it had ever happened to you.

Got the oil changed today, and for a few minutes after the car had been in the warm garage, it didn't catch at all. Must be a temp related thing.

A new TB might be on my list of stuff to buy next spring. Still debating finding some sort of FI rig...
SVT04MN is offline  
    Reply With Quote
Old 12-27-2012, 06:49 PM   #10
DEMENTED SVTF
PARTS HUNTER
 
DEMENTED SVTF's Avatar
 
Join Date: Dec 2009
Fan#: 71669
Location: SUR CALIFAS, CA
What I Drive: 2013 F150 FX2 5.0 SUPERCAB

Posts: 3,001
FF Reputation: 9 DEMENTED SVTF Good Standing Member
Buy-Sell-Trade Rating: (18)
I would still check for blow by. Rings on svts don't last long
__________________
2013 F-150 FX2 SUPERCAB 5.0 BRIGHT RED. HIDS, NAVIGATION
LEATHER, SONY 700WATT SYSTEM, 9.8 1/8 mile for now stock
DEMENTED SVTF is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:50 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.