2013 Ford Focus S, just purchased last week and rattle noise at low speed - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-01-2012, 12:19 PM   #1
desidanger
Focus Rookie
 
Join Date: Nov 2012
Fan#: 105524
Location: Chantilly, VA
What I Drive: 2013 Ford Focus S

Posts: 17
FF Reputation: 1 desidanger Good Standing Member
Buy-Sell-Trade Rating: (0)
2013 Ford Focus S, just purchased last week and rattle noise at low speed

I just purchased 2013 Ford Focus S and after only two days, I heard a loud rattle noise from engine while turning left from stop sign. I only have 300 miles on it. I took it back to dealership and the mechanic took a test drive with me and noise was not loud that time, but he heard noise. He said it is normal, wait till i have more miles on the car, since transmission needs to break in.

I made a mistake, I only took him to test drive around the auto-park circle, and after coming back from dealership i heard same loud noise again. This is frustrating since it is a brand new car. Any suggestions??


desidanger is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 11-01-2012, 12:25 PM   #2
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,703
FF Reputation: 10 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by desidanger View Post
I just purchased 2013 Ford Focus S and after only two days, I heard a loud rattle noise from engine while turning left from stop sign. I only have 300 miles on it. I took it back to dealership and the mechanic took a test drive with me and noise was not loud that time, but he heard noise. He said it is normal, wait till i have more miles on the car, since transmission needs to break in.

I made a mistake, I only took him to test drive around the auto-park circle, and after coming back from dealership i heard same loud noise again. This is frustrating since it is a brand new car. Any suggestions??
Tada!

Transmission Issues:
http://www.focusfanatics.com/forum/showthread.php?t=275780
http://www.focusfanatics.com/forum/showthread.php?t=298984
http://www.focusfanatics.com/forum/showthread.php?t=260219
http://www.focusfanatics.com/forum/showthread.php?t=259800
http://www.focusfanatics.com/forum/showthread.php?t=296979

Good luck. It might also just be a heat shield type problem... since you do have a 2013 Focus I'd assume this would have been addressed by then.
__________________
2012 FF Ti HB Kona Blue, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 89k miles and counting...
PratoN is online now  
    Reply With Quote
Old 11-01-2012, 12:32 PM   #3
desidanger
Focus Rookie
 
Join Date: Nov 2012
Fan#: 105524
Location: Chantilly, VA
What I Drive: 2013 Ford Focus S

Posts: 17
FF Reputation: 1 desidanger Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by PratoN View Post
I can't turn off the TCS otherwise i read in this http://www.focusfanatics.com/forum/showthread.php?t=298984 that it work. I was hopping they improved in 2013 but i guess not. I regret this decision to purchase this :(

Should have bought Honda civic LX :-/
desidanger is offline  
    Reply With Quote
Old 11-01-2012, 12:51 PM   #4
UnleashedBeast
Focus Enthusiast
 
UnleashedBeast's Avatar
 
Join Date: Jun 2012
Fan#: 100738
Location: Pensacola, FL
What I Drive: 2012 Focus Titanium

Posts: 292
FF Reputation: 3 UnleashedBeast Good Standing Member
Buy-Sell-Trade Rating: (0)
I disable the TCS every time I drive my 2012. It does help with shutter on take off and low speed maneuvers. It also seems that throttle response is better with it disabled.
__________________
2014 Mustang GT custom ordered to replace the GT500: Sterling Gray, NAV, Recaros, Brembos, Glass Roof, back up camera, 6 speed auto, loaded
2012 Focus Titanium - 18" wheels with handling package
2009 GT500 Shelby (700 rwhp) - sold
UnleashedBeast is offline  
    Reply With Quote
Old 11-01-2012, 12:54 PM   #5
desidanger
Focus Rookie
 
Join Date: Nov 2012
Fan#: 105524
Location: Chantilly, VA
What I Drive: 2013 Ford Focus S

Posts: 17
FF Reputation: 1 desidanger Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by UnleashedBeast View Post
I disable the TCS every time I drive my 2012. It does help with shutter on take off and low speed maneuvers. It also seems that throttle response is better with it disabled.
Do you know how to turn-off TCS on Ford Focus S? I don't think you can.
desidanger is offline  
    Reply With Quote
Old 11-01-2012, 12:59 PM   #6
Zillon
Focus Addict
 
Zillon's Avatar
 
Join Date: Jan 2005
Fan#: 17393
Location: Philthadelphia, PA
What I Drive: '13 GTI

Posts: 1,387
FF Reputation: 27 Zillon Great Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by desidanger View Post
Do you know how to turn-off TCS on Ford Focus S? I don't think you can.
You couldn't on the '12, probably can't on the '13 S either.
__________________
Joined the dark side.
Zillon is offline  
    Reply With Quote
Old 11-01-2012, 01:33 PM   #7
Phokus
Shiny Metal Titanium
 
Phokus's Avatar
 
Join Date: Nov 2008
Fan#: 60433
Location: Quincy, MA
What I Drive: 2013 Performance Blue Titanium Seda

Posts: 3,647
FF Reputation: 7 Phokus Good Standing Member
Buy-Sell-Trade Rating: (9)
It'll go away. I got my shudder around 300mi and after a few hundred miles it went away and has never came back.
It only shuddered a handful of times anyways. I'm at ~1900 now and shudder free since around 600
Picked up the car on Oct 9th
__________________
1965 Mustang Coupe 289 4spd
2003 Land Rover Discovery II SE
2013 Lincoln MKZ Hybrid
Phokus is offline  
    Reply With Quote
Old 11-01-2012, 01:40 PM   #8
desidanger
Focus Rookie
 
Join Date: Nov 2012
Fan#: 105524
Location: Chantilly, VA
What I Drive: 2013 Ford Focus S

Posts: 17
FF Reputation: 1 desidanger Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Phokus View Post
It'll go away. I got my shudder around 300mi and after a few hundred miles it went away and has never came back.
It only shuddered a handful of times anyways. I'm at ~1900 now and shudder free since around 600
Picked up the car on Oct 9th
I hope mine goes away as well, it embarrassing my friend was riding with me and when car made that noise he said i bought junk. I'm going to dealership again today since it always make that noise. :-/
desidanger is offline  
    Reply With Quote
Old 11-01-2012, 01:46 PM   #9
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,090
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by desidanger View Post
I hope mine goes away as well, it embarrassing my friend was riding with me and when car made that noise he said i bought junk. I'm going to dealership again today since it always make that noise. :-/
Hi desidanger,

Just a heads up: I responded to your PM. Let me know if you have any additional questions or concerns.

Thanks!
Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is offline  
    Reply With Quote
Old 11-02-2012, 06:27 AM   #10
desidanger
Focus Rookie
 
Join Date: Nov 2012
Fan#: 105524
Location: Chantilly, VA
What I Drive: 2013 Ford Focus S

Posts: 17
FF Reputation: 1 desidanger Good Standing Member
Buy-Sell-Trade Rating: (0)
So yesterday evening I took the car to dealership again, and drove it with service technician. And this time car made really loud rattle noise which came from engine and was shaking a lot. The technician advised me not to drive the car any further, since he thought it can damage even further. As of now he thinks that they might need to replace the clutch.

I'm super worried, my car is brand new and it has already been for service twice in first 5 days of ownership. I usually drive in stop and go traffic and as I read in other forums this transmission is not best for that. I really want to get a car with regular automatic since I'm always shaking in car and it frustrates me a lot.
desidanger is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:49 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.