Wtf............... - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 08-25-2014, 01:26 PM   #1
Missourileo
Captain Retard
 
Missourileo's Avatar
 
Join Date: May 2008
Fan#: 55980
Location: Arnold, MO
What I Drive: 2002 Black SVT ZX3,93 SVT Lightning

Posts: 2,537
Points 5,210, Level 46
Points: 5,210, Level: 46 Points: 5,210, Level: 46 Points: 5,210, Level: 46
Level Up 30% Completed
Level up: 30% Level up: 30% Level up: 30%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 20 Missourileo Great Standing Member
Buy-Sell-Trade Rating: (17)
Wtf...............

Hi, need a little help here. Been searching with no luck. I had an ORP, with Tom's tune. Swapped it out for a HFC. Installed new O2 sensors, pulled Tom's tune and reinstalled the stock one, I think, can't really tell. I now have a vegetable soup medley of codes. been resetting the pc, cleaned the batt terminals, changed pcv valve, checked for vacuum leaks and shot the neighbor's dog to no avail. Here are the codes and meanings:
U1027- Invalid missing engine rpm data
U1009-Standard communication protocol invalid missing engine torque data
P1131-Lack of heated O2 sensor Bank 1
P1246- Alt load input failed

Any ideas?


__________________
"It's the Veteran who salutes the flag, serves beneath the flag, and whose coffin is draped by the flag."
Midwest crew #36
Hatch Nation#50
January 2010 ROTM
Missourileo is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 08-25-2014, 02:56 PM   #2
freemind
Vince your Moderator
 
freemind's Avatar
 
Join Date: Jul 2009
Fan#: 67513
Location: Seattle, WA
What I Drive: 2002 ZX3 and a 2010 Focus SE (Work)

Posts: 4,334
Points 6,103, Level 50
Points: 6,103, Level: 50 Points: 6,103, Level: 50 Points: 6,103, Level: 50
Level Up 77% Completed
Level up: 77% Level up: 77% Level up: 77%
Forum Activity 51%
Activity: 51% Activity: 51% Activity: 51%
FF Reputation: 22 freemind Great Standing Member
Buy-Sell-Trade Rating: (22)
Call Tom ASAP
__________________
133whp-126ftlbsTQ Eclipse CD8443,Eclipse PA5422, JBL GTO751EZ, PPI 356cs(Rebranded A/D/S 346cs), JBL p1024, SubThump enclosure, RAAmat BXT, Damplifier Pro

Hatch Nation #140
Caeci caecos ducentes
freemind is online now  
    Reply With Quote
Old 08-25-2014, 02:59 PM   #3
Missourileo
Captain Retard
 
Missourileo's Avatar
 
Join Date: May 2008
Fan#: 55980
Location: Arnold, MO
What I Drive: 2002 Black SVT ZX3,93 SVT Lightning

Posts: 2,537
Points 5,210, Level 46
Points: 5,210, Level: 46 Points: 5,210, Level: 46 Points: 5,210, Level: 46
Level Up 30% Completed
Level up: 30% Level up: 30% Level up: 30%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 20 Missourileo Great Standing Member
Buy-Sell-Trade Rating: (17)
Why would that be?
__________________
"It's the Veteran who salutes the flag, serves beneath the flag, and whose coffin is draped by the flag."
Midwest crew #36
Hatch Nation#50
January 2010 ROTM
Missourileo is offline  
    Reply With Quote
Old 08-25-2014, 09:16 PM   #4
sailor
"Elder"
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 14,471
Points 9,766, Level 66
Points: 9,766, Level: 66 Points: 9,766, Level: 66 Points: 9,766, Level: 66
Level Up 29% Completed
Level up: 29% Level up: 29% Level up: 29%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 70 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
I'd say he's making that suggestion based on "I think I reinstalled the stock tune".

Problem with loading/reloading tune would be his area of expertise.

Otherwise the guess would be wiring harness problems from the recent work.
__________________
"Rubber Side Down"

S.R. #275
sailor is offline  
    Reply With Quote
Old 10-03-2014, 03:56 PM   #5
Missourileo
Captain Retard
 
Missourileo's Avatar
 
Join Date: May 2008
Fan#: 55980
Location: Arnold, MO
What I Drive: 2002 Black SVT ZX3,93 SVT Lightning

Posts: 2,537
Points 5,210, Level 46
Points: 5,210, Level: 46 Points: 5,210, Level: 46 Points: 5,210, Level: 46
Level Up 30% Completed
Level up: 30% Level up: 30% Level up: 30%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 20 Missourileo Great Standing Member
Buy-Sell-Trade Rating: (17)
So I restored the original back up, watched it go through all the monitor tests, only to see the dreaded p0420 code pop up. I have new O2 sensors front and back, motorcrap as well. Now what should I hit with a hammer. Kinda tired of this already.
Missourileo is offline  
    Reply With Quote
Old 10-03-2014, 04:32 PM   #6
shlbygt
Focus Enthusiast
 
Join Date: May 2005
Fan#: 23315
Location: SF Bay Area, CA
What I Drive: 04 SVT PWSC EAP

Posts: 246
Points 632, Level 12
Points: 632, Level: 12 Points: 632, Level: 12 Points: 632, Level: 12
Level Up 64% Completed
Level up: 64% Level up: 64% Level up: 64%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 5 shlbygt Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by Missourileo View Post
So I restored the original back up, watched it go through all the monitor tests, only to see the dreaded p0420 code pop up. I have new O2 sensors front and back, motorcrap as well. Now what should I hit with a hammer. Kinda tired of this already.
Which HFC did you use? For example, one of CFM's HFC descriptions specifically states it will throw a p0420 code.

http://www.c-f-m.com/performancepart...m#.VC8UvBbp8UM
shlbygt is offline  
    Reply With Quote
Old 10-03-2014, 04:59 PM   #7
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 21,921
Points 50,469, Level 100
Points: 50,469, Level: 100 Points: 50,469, Level: 100 Points: 50,469, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 24%
Activity: 24% Activity: 24% Activity: 24%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
U1027- Invalid missing engine rpm data
U1009-Standard communication protocol invalid missing engine torque data
* Only thing that comes to mind for these 2 is the crank trigger sensor , its easy to remove and see if the end closest to the fly wheel is scratched up and being rubbed on by the fly whl

P1131-Lack of heated O2 sensor Bank 1
* common code to get , if the o2 is working it isnt an issue unless you get it daily
P1246- Alt load input failed
* Another common code for the SVT , could mean you Alt pigtail is bad or Alt isnt charging , use the datalogger to check your Alt voltage under load

Were you getting any of those with the tune in ?

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is online now  
    Reply With Quote
Old 10-03-2014, 05:04 PM   #8
Missourileo
Captain Retard
 
Missourileo's Avatar
 
Join Date: May 2008
Fan#: 55980
Location: Arnold, MO
What I Drive: 2002 Black SVT ZX3,93 SVT Lightning

Posts: 2,537
Points 5,210, Level 46
Points: 5,210, Level: 46 Points: 5,210, Level: 46 Points: 5,210, Level: 46
Level Up 30% Completed
Level up: 30% Level up: 30% Level up: 30%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 20 Missourileo Great Standing Member
Buy-Sell-Trade Rating: (17)
Tom, the only code I'm getting now is the P0420 and the tune is not in. I was getting those with the tune in.
ShelbyGt, I am running a Dominant Engineering HFC. Let's hope that I don't get a P0420 just because of a HFC, that would really suck right now. Considering I am running all v-band clamps hardware and the stock cat is old school stuff. I just need to pass emissions. Running on expired tags because I can't pass right now.

BTW, elderfocus........lol, I need to have you send me a tune after I pass emissions. If I ever pass.
__________________
"It's the Veteran who salutes the flag, serves beneath the flag, and whose coffin is draped by the flag."
Midwest crew #36
Hatch Nation#50
January 2010 ROTM
Missourileo is offline  
    Reply With Quote
Old 10-03-2014, 06:07 PM   #9
shlbygt
Focus Enthusiast
 
Join Date: May 2005
Fan#: 23315
Location: SF Bay Area, CA
What I Drive: 04 SVT PWSC EAP

Posts: 246
Points 632, Level 12
Points: 632, Level: 12 Points: 632, Level: 12 Points: 632, Level: 12
Level Up 64% Completed
Level up: 64% Level up: 64% Level up: 64%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 5 shlbygt Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by Missourileo View Post
I am running a Dominant Engineering HFC. Let's hope that I don't get a P0420 just because of a HFC,
Good luck with that.
I am in the Dominic Biro is a charlatan and thief camp after my parts broke and he said to send them back to him for replacement. Once he got them, crickets.
shlbygt is offline  
    Reply With Quote
Old 10-03-2014, 09:30 PM   #10
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 21,921
Points 50,469, Level 100
Points: 50,469, Level: 100 Points: 50,469, Level: 100 Points: 50,469, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 24%
Activity: 24% Activity: 24% Activity: 24%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
Quote:
Originally Posted by Missourileo View Post
Tom, the only code I'm getting now is the P0420 and the tune is not in. I was getting those with the tune in.
ShelbyGt, I am running a Dominant Engineering HFC. Let's hope that I don't get a P0420 just because of a HFC, that would really suck right now. Considering I am running all v-band clamps hardware and the stock cat is old school stuff. I just need to pass emissions. Running on expired tags because I can't pass right now.

BTW, elderfocus........lol, I need to have you send me a tune after I pass emissions. If I ever pass.
Just let me know when your ready , update your xcal why you have the stock tune in the car then reload my tune and see if the codes come back , If they do I will send them to SCT and see what they say and we can try a stock tune to see if they are still there

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:37 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.