Pulled my ST engine cover and found something strange... could use some help - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus ST > Focus ST

Focus ST The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the MK3 2013-Current Focus ST.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-11-2012, 10:01 PM   #1
shineboy
Focus Enthusiast
 
shineboy's Avatar
 
Join Date: Oct 2008
Fan#: 60173
Location: Holly Springs, NC, United States
What I Drive: 2013 ST, 2004 Cobra

Posts: 174
FF Reputation: 1 shineboy Good Standing Member
Buy-Sell-Trade Rating: (0)
Pulled my ST engine cover and found something strange... could use some help

Just got the car yeaterday... love it!! I pulled off the engine cover to look around and noticed something strange. There see to be an open vacuum port on the intake, sucks hard when you give it gas. My concern is it is after the filter!

Any body ssend me a pic of theirs? Here is a pic, circled the port. Also stuck a wire in there to make sure it didn't bottom out.




shineboy is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 10-11-2012, 10:05 PM   #2
Focus112
Focus Addict
 
Focus112's Avatar
 
Join Date: Sep 2007
Fan#: 50026
Location: Ct., United States
What I Drive: 2002 SVT Focus

Posts: 1,141
FF Reputation: 5 Focus112 Good Standing Member
Buy-Sell-Trade Rating: (1)
looks like the crank case breather should attach to there, is there a similar port on the valve cover??? If so i would think a hose should attach the two. But if air is sucking through thats def not right and i wouldnt drive it. You could plug the hole and it will be fine, at least to get it to the dealer. Must be before the MAF, or it would run pretty bad i would think
Focus112 is offline  
    Reply With Quote
Old 10-11-2012, 10:20 PM   #3
shineboy
Focus Enthusiast
 
shineboy's Avatar
 
Join Date: Oct 2008
Fan#: 60173
Location: Holly Springs, NC, United States
What I Drive: 2013 ST, 2004 Cobra

Posts: 174
FF Reputation: 1 shineboy Good Standing Member
Buy-Sell-Trade Rating: (0)
yeah I agree... I looked every where for a hose etc not connected all around the crankcase but I couldn't find anything. I am going to plug it till I can get to the dealer tomorrow or Saturday
shineboy is offline  
    Reply With Quote
Old 10-12-2012, 07:58 AM   #4
airforceixi
Focus Rookie
 
airforceixi's Avatar
 
Join Date: Sep 2012
Fan#: 103888
Location: Clinton Township, MI
What I Drive: 2013 PB Focus ST3

Posts: 9
FF Reputation: 1 airforceixi Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by shineboy View Post
Just got the car yeaterday... love it!! I pulled off the engine cover to look around and noticed something strange. There see to be an open vacuum port on the intake, sucks hard when you give it gas. My concern is it is after the filter!

Any body ssend me a pic of theirs? Here is a pic, circled the port. Also stuck a wire in there to make sure it didn't bottom out.

According to the workshop manual, that shouldn't even be there...


I haven't taken my cover off my ST3, so I don't know if mine has it, but I do know that mine doesn't have the metal shields yours has. Maybe the port was something in the original design but then removed?
airforceixi is offline  
    Reply With Quote
Old 10-12-2012, 08:49 AM   #5
lovemyfucus
Focus Enthusiast
 
lovemyfucus's Avatar
 
Join Date: Jan 2009
Fan#: 62184
Location: Au, CO
What I Drive: 2013 Tuxedo Black Focus ST

Posts: 260
FF Reputation: 2 lovemyfucus Good Standing Member
Buy-Sell-Trade Rating: (0)
The ST is speed density tuned and runs off of 3 MAP sensors unlike many cars that base their calculations off of the MAF. And i will go check mine out while at work but right now i gotta run.
__________________
Happy the man, and happy he alone, He, who can call today his own; He who secure within, can say, tomorrow do thy worst, for I have lived today.
-Quintus Haratius Flaccus
Midwest Crew - #30
lovemyfucus is offline  
    Reply With Quote
Old 10-12-2012, 10:06 AM   #6
shineboy
Focus Enthusiast
 
shineboy's Avatar
 
Join Date: Oct 2008
Fan#: 60173
Location: Holly Springs, NC, United States
What I Drive: 2013 ST, 2004 Cobra

Posts: 174
FF Reputation: 1 shineboy Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks guys I appreciate the info! I capped it and seem to run better. Go figure. post MAF was probably pulling timing
shineboy is offline  
    Reply With Quote
Old 10-12-2012, 10:58 AM   #7
Elizabeth
Focus Fanatic
 
Elizabeth's Avatar
 
Join Date: Aug 2011
Fan#: 89280
Location: SouthEast, WI
What I Drive: '12 Yellow Focus SE stick, 17"rims

Posts: 2,888
FF Reputation: 15 Elizabeth Great Standing Member
Buy-Sell-Trade Rating: (0)
Ahh just deciding to cap the port is pretty stupid. You have not one single idea of what it is for, but just block it off anyway. Plain stupid IMO.
When you screw up stuff ,and the warranty is NOT going to cover it.. I'll laugh.
If the thing was a problem, but you did not mess with it.. then actually no problem, you still had a warranty. As is, your are screwing yourself with foolish behavior.
If you actually KNEW what it was doing.. But you DO NOT. [bootyshak
Elizabeth is offline  
    Reply With Quote
Old 10-12-2012, 11:32 AM   #8
shineboy
Focus Enthusiast
 
shineboy's Avatar
 
Join Date: Oct 2008
Fan#: 60173
Location: Holly Springs, NC, United States
What I Drive: 2013 ST, 2004 Cobra

Posts: 174
FF Reputation: 1 shineboy Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Elizabeth View Post
Ahh just deciding to cap the port is pretty stupid. You have not one single idea of what it is for, but just block it off anyway. Plain stupid IMO.
When you screw up stuff ,and the warranty is NOT going to cover it.. I'll laugh.
If the thing was a problem, but you did not mess with it.. then actually no problem, you still had a warranty. As is, your are screwing yourself with foolish behavior.
If you actually KNEW what it was doing.. But you DO NOT. [bootyshak
Actually you show exactly how much you don't know... pure idiot speak. Un metered air into the intake is a VERY bad thing for a motor. I found out from the dealer it has the wrong intake tube on it. Go screw around on another thread TROLL!
shineboy is offline  
    Reply With Quote
Old 10-12-2012, 11:57 AM   #9
airforceixi
Focus Rookie
 
airforceixi's Avatar
 
Join Date: Sep 2012
Fan#: 103888
Location: Clinton Township, MI
What I Drive: 2013 PB Focus ST3

Posts: 9
FF Reputation: 1 airforceixi Good Standing Member
Buy-Sell-Trade Rating: (0)
Just took the cover off of mine and found that the port is NOT there. You might be better off plugging it on yours.

airforceixi is offline  
    Reply With Quote
Old 10-12-2012, 12:08 PM   #10
adrst2.3
Focus Enthusiast
 
adrst2.3's Avatar
 
Join Date: Nov 2010
Fan#: 80621
Location: chicago, IL
What I Drive: 07,red,st

Posts: 401
FF Reputation: 4 adrst2.3 Good Standing Member
Buy-Sell-Trade Rating: (9)
people are hostile today,gees.lol
adrst2.3 is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:21 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.