Yellow ! light comes on - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-01-2009, 09:29 AM   #1
rgvtx
Focus Rookie
 
Join Date: Dec 2008
Fan#: 61243
Location: Rio Grande Valley Texas
What I Drive: 2001 SE Wagon

Posts: 8
FF Reputation: 1 rgvtx Good Standing Member
Buy-Sell-Trade Rating: (0)
Yellow ! light comes on

I have a 2001 Ford Focus SE with the zetec. I bought it new and it has less than 50K miles. The exclamation point (!) light comes on while driving, the car stumbles and sometimes dies. It will re-start occasionally and sometimes not. The owners manual says it a multi function light for the cooling system and the transaxle. The transaxle is full and the fluid does not appear or smell burnt. There was a leaking heater hose (pin hole) that I replaced so now there are no coolant leaks and the level is full. This problem started the same day I replaced a bad alternator ( several months ago). I replaced the temperature sensor behind the alternator gussing that was the problem (thinking I may have damaged the wire or plug when I replaced the alternator), but the problem persists. I plug in the pocket OBD2 sensor but get zero codes every time. I was told the scanner will only read a code if the check engine light comes on. The only light that comes on is the yellow ! light. The engine stumbles I assume because it cuts back to 2 cylinders. Most times you can accelerate and it keeps running and the light goes out. Sometimes it dies and quickly restarts. Sometimes it dies and won't restart. I tow it home and it starts, maybe after cooling off? Yes I have unhooked the battery to reset with no positive results. Ideas?


rgvtx is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-01-2009, 09:45 AM   #2
sjdwales
Wales!!
 
sjdwales's Avatar
 
Join Date: May 2007
Fan#: 46854
Location: Detroit, MI
What I Drive: 11 mustang

Posts: 10,198
Points 15,624, Level 80
Points: 15,624, Level: 80 Points: 15,624, Level: 80 Points: 15,624, Level: 80
Level Up 55% Completed
Level up: 55% Level up: 55% Level up: 55%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 13 sjdwales Great Standing Member
Buy-Sell-Trade Rating: (26)
i have the same problem, the rpms just sky rockets as well, i think it has something to do with the throttle cables. one of my cables wasn't connected properly and got caught on a intake gasket and couple other stuff. sometimes the car just dies/stalls(drive auto). since i put the cable back on properly ive had no problem, 3hrs west, then 3hrs back and still no problems.
__________________
No longer drives a focus, WTF?
sjdwales is offline  
    Reply With Quote Quick reply to this message
Old 03-02-2009, 04:46 AM   #3
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,713
Points 18,414, Level 86
Points: 18,414, Level: 86 Points: 18,414, Level: 86 Points: 18,414, Level: 86
Level Up 13% Completed
Level up: 13% Level up: 13% Level up: 13%
Forum Activity 6%
Activity: 6% Activity: 6% Activity: 6%
FF Reputation: 49 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
For an automatic equipped car like yours (I assume) that light related to transmission temperature for the most part. Meaning that the transmission is overheating. That could be due to the oil being old and not having the same capacity to deal with heat, my best guess, and possibly due to a dirty transmission filter, or combination there of.

Being I'm doubtful it's been done, I would recommend a transmission flush and filter change and go from there. Preventive maintenance if for nothing else.

I think I have also seen some mention that the shift solenoids may be associated with that light, but that should trigger a check engine light also being there are codes for them.


If on the off chance your car is a manual transmission that light is for Evaporative Emissions. Most likely a vacuum hose to the Purge Solenoid came loose (was my issue more than a few times, zip tie on the line solved that). But this only applies to the manual.
__________________
Don't "think outside the box".
There is no box.
Do it correct, or do it twice.
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 03-02-2009, 06:27 AM   #4
hontoir
Focus Enthusiast
 
hontoir's Avatar
 
Join Date: Dec 2008
Fan#: 61146
Location: Wales, UK, United Kingdom
What I Drive: None currently

Posts: 152
FF Reputation: 1 hontoir Good Standing Member
Buy-Sell-Trade Rating: (0)
In mine the yellow ! is the engine management light. And i had symptoms similar to yours, mine was a manual however, and it needed a new coilpack
hontoir is offline  
    Reply With Quote Quick reply to this message
Old 03-02-2009, 07:10 AM   #5
burkej62
Focus Enthusiast
 
Join Date: Feb 2009
Fan#: 62689
Location: Pa
What I Drive: 2002 Focus Zx3 5 speed, air ride.

Posts: 194
FF Reputation: 1 burkej62 Good Standing Member
Buy-Sell-Trade Rating: (1)
Electrical issues can cause it to come on as well. On mine when my coil pack connector was loose it would break up around 5k and everything would come on.
burkej62 is offline  
    Reply With Quote Quick reply to this message
Old 03-02-2009, 03:40 PM   #6
zx32nr
Focus Fanatic
 
zx32nr's Avatar
 
Join Date: Feb 2007
Fan#: 43460
Location: Fall River MA, MA
What I Drive: 2007 pitch black zx3 ses

Posts: 2,071
FF Reputation: 16 zx32nr Great Standing Member
Buy-Sell-Trade Rating: (0)
mine came on when i was out of coolant from a hose snapping
__________________
Zetec Crew #175
REP WHEN REP IS DUE
shorty header, magnaflow 2 1/2 catback, 65mm TB, pipercross viper, cfm pully set, sct reflash, steeda STS, screemin deamon coil, livewires, and a damn good driver
zx32nr is offline  
    Reply With Quote Quick reply to this message
Old 03-02-2009, 03:44 PM   #7
ZXthrizzle05
TURBO ZX3
 
ZXthrizzle05's Avatar
 
Join Date: Jun 2005
Fan#: 24434
Location: Marysville, WA
What I Drive: 2007 mazda 3 I sport, TURBO ZX3

Posts: 8,465
Points 50,433, Level 100
Points: 50,433, Level: 100 Points: 50,433, Level: 100 Points: 50,433, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 6 ZXthrizzle05 Good Standing Member
Buy-Sell-Trade Rating: (11)
mine comes on when i hit large bumps
__________________
FF MODERATOR
RISE AGAIN EGGYOLK302 WHP 274 WTQ ZETEC CREW #271
RIFF CREW
ZXthrizzle05 is online now  
    Reply With Quote Quick reply to this message
Old 03-02-2009, 03:59 PM   #8
e2amnuel
Focus Rookie
 
Join Date: Feb 2008
Fan#: 53777
Location: Washington
What I Drive: 2003 Black SE Wagon

Posts: 2
FF Reputation: 1 e2amnuel Good Standing Member
Buy-Sell-Trade Rating: (0)
check your shift solenoids, many references in the fourms
very easy to replace. it sounds like the tranny goes into neutral? any DTC's?
P0750 shift solenoid A malfunction most common with your tranny
e2amnuel is offline  
    Reply With Quote Quick reply to this message
Old 03-02-2009, 04:00 PM   #9
ZXthrizzle05
TURBO ZX3
 
ZXthrizzle05's Avatar
 
Join Date: Jun 2005
Fan#: 24434
Location: Marysville, WA
What I Drive: 2007 mazda 3 I sport, TURBO ZX3

Posts: 8,465
Points 50,433, Level 100
Points: 50,433, Level: 100 Points: 50,433, Level: 100 Points: 50,433, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 6 ZXthrizzle05 Good Standing Member
Buy-Sell-Trade Rating: (11)
mines a manual and it isnt going into nutral when i hit bumps thou
__________________
FF MODERATOR
RISE AGAIN EGGYOLK302 WHP 274 WTQ ZETEC CREW #271
RIFF CREW
ZXthrizzle05 is online now  
    Reply With Quote Quick reply to this message
Old 03-02-2009, 04:38 PM   #10
cwatson411
Focus Addict
 
cwatson411's Avatar
 
Join Date: Nov 2008
Fan#: 60321
Location: Kingston, TN
What I Drive: '03 Torador Red ZTS

Posts: 1,102
FF Reputation: 6 cwatson411 Good Standing Member
Buy-Sell-Trade Rating: (-1)
i have a friend that had problems with the tranny's solenoids.

if the tranny flush doesnt help anything, i would look into those^
__________________
-Cory

Snoochie Boochies
cwatson411 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WEIRD Battery light on, but no problems...? DetroitBass General Technical Chat 27 08-10-2011 10:41 AM
What's the yellow bottle cap light with the exclamation point QQQQ General Technical Chat 35 04-16-2007 09:54 AM
emission light thepaz420 General Technical Chat 4 10-06-2006 08:27 PM
After Counter Weight Delete Dash Light on tazz3131 General Technical Chat 2 09-26-2006 08:22 PM


All times are GMT -5. The time now is 11:44 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat