Smoke coming from 2002 Zetec by dipstick - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-08-2012, 11:13 PM   #1
weirdal1968
Focus Rookie
 
Join Date: Oct 2011
Fan#: 91017
Location: Madison, WI
What I Drive: 2002 Red Zetec SE Wagon

Posts: 18
FF Reputation: 1 weirdal1968 Good Standing Member
Buy-Sell-Trade Rating: (0)
Smoke coming from 2002 Zetec by dipstick

2002 Zetec SE wagon 166K

I'm pretty green when it comes to car repair. It took me a week to change out the alternator last year. Spent a few days to do the thermostat housing (but now I could do it in my sleep). Changed out the EGR valve relatively easily.

Just had an oil change and it was down to the add oil mark so something is amiss. It's leaking oil around the valve cover and the seal was replaced at a shop less than a year ago. That's probably the PCV line issue mentioned in the forum. That will be addressed when I get a replacement PCV line.

When I crank + idle, after about a minute I see a plume of white smoke rising from the area between the oil dipstick and the engine block. It looks like its coming from deep between the two but I couldn't see the source. Heck I don't know for sure if this is oil or coolant smoke. Like I said - I'm still a noob.



Last edited by weirdal1968; 10-12-2012 at 05:30 PM.
weirdal1968 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 10-09-2012, 01:03 AM   #2
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 9,768
FF Reputation: 45 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
Being the exhaust in near that area and a source of heat, enough heat to 'burn' (not combust/ignite) oil; odds are it's oil leaking onto the exhaust.

The oil in the pan does not reach the level of the entry point of the dipstick tube into the engine block.
But oil splashing around could make it's way past the O-ring seal on the bottom of the dipstick tube.

If that's the area you think is the problem then I would take the dipstick tube out and inspect the O-ring for damage.
Simply remove the 1 retaining bolt on the cylinder head, twist and pull gently on the tube. It should come out relatively easy.
Do be sure first that there is no debris that will fall into the oil.
__________________
Don't "think outside the box".
There is no box.
iminhell is online now  
    Reply With Quote
Old 10-09-2012, 05:09 PM   #3
weirdal1968
Focus Rookie
 
Join Date: Oct 2011
Fan#: 91017
Location: Madison, WI
What I Drive: 2002 Red Zetec SE Wagon

Posts: 18
FF Reputation: 1 weirdal1968 Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks for the pointers. I'll take a look underneath once I borrow some stands from a neighbor. Wednesday I will have the new PCV valve and hose so I should be able to take a closer look at the oil dipstick tube.

Will I lose a significant amount of oil when I remove the tube? Should I have a catch pan ready?
weirdal1968 is offline  
    Reply With Quote
Old 10-09-2012, 05:16 PM   #4
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 9,768
FF Reputation: 45 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
Won't loose any. As I said, the oil level isn't that high.
__________________
Don't "think outside the box".
There is no box.
iminhell is online now  
    Reply With Quote
Old 10-09-2012, 06:35 PM   #5
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 3,525
FF Reputation: 19 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
Could easily be valve cover leak (if leak in front) runoff dripping to get to that point too.
amc49 is offline  
    Reply With Quote
Old 10-12-2012, 05:29 PM   #6
weirdal1968
Focus Rookie
 
Join Date: Oct 2011
Fan#: 91017
Location: Madison, WI
What I Drive: 2002 Red Zetec SE Wagon

Posts: 18
FF Reputation: 1 weirdal1968 Good Standing Member
Buy-Sell-Trade Rating: (0)
The leak is more prominent on the passenger side and it has been leaking for a long time. Directly underneath there is a bolted on pan that was COVERED in leaked oil. The other side is probably why a replacement thermostat housing failed after less than 6 months. One of the bolt holes showed signs of melting - probably from the hot oil.

Now for the good news...

The dealership ordered the wrong part so I didn't get the right one until Thursday. Worked until after dark to chop out the old line and it had collapsed flat. The end near the EGR valve came off with 15 minutes work but the other end was a knucklebuster. I had to take a razorblade and carefully chop chunks off the hose until the nipple was exposed. The clamp absolutely would not budge so I gave up for the night. Today I examined a clear pic of the single use clamp and figured out where I needed to push to make it release. Nailed it on the first try! Hold the blade of a flathead screwdriver parallel to the clamp from the drivers side and push against the bump in the middle. It didn't take much pressure because I had removed most of the deteriorated hose. YMMV. Installing the new hose was a cakewalk and I didn't have to remove the black box or even move the power steering tank. Used a new regular hose clamp and cinched it down until it was just tight enough.

Due to all the oil that had leaked I used the remainder of a can of MAF sensor cleaner to wash off the dirty spots so I could easily spot the leak source. Washed and waited for the cleaner to evaporate. Started her up and the idle was definitely quieter. Still lots of vibration but I haven't replaced the PCV valve yet. Ran a bunch of errands and the white smoke never returned so I think it was just the valve cover leak causing most of my problems. Drove for at least 45 minutes and the lip around the valve cover stayed free of oil so I think I might be in the clear.

Once I replace the PCV valve, I want to try my hand at Sea Foam to clean out the gunk. At 166K I suspect there is some evil snot hanging out in the system. I'm also planning on trying my hand at my first DIY oil and filter change since I'll need to do that after the treatment.
weirdal1968 is offline  
    Reply With Quote
Old 10-14-2012, 05:55 PM   #7
sailor
"Elder"
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 9,135
FF Reputation: 57 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Hey!

Good Luck, You're getting there...

We were ALL 'Newbies" once, only way to get familiar with the things is to work on them - and it feels good when it works right & YOU did it!

Plus it's cheaper than paying someone who may not care about it like you do....

Always figured that even if it was a "break even" after buying tools, I was STILL ahead - 'cause I learned something, got it done right, and had the tools on hand for future projects...

Luck!
sailor is online now  
    Reply With Quote
Old 10-14-2012, 06:26 PM   #8
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 19,806
FF Reputation: 267 whynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Eh... Seafoam.... You'll be better off not doing it, but ok. All that stuff you break loose will end up in the catalytic converter. You'd best leave it in there.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote
Old 10-14-2012, 09:45 PM   #9
weirdal1968
Focus Rookie
 
Join Date: Oct 2011
Fan#: 91017
Location: Madison, WI
What I Drive: 2002 Red Zetec SE Wagon

Posts: 18
FF Reputation: 1 weirdal1968 Good Standing Member
Buy-Sell-Trade Rating: (0)
The engine is still running rough and its high mileage so I'm willing to take a chance on Seafoam. Given that she ran with a serious oil leak/vacuum leak for multiple oil changes there is probably an ungodly mess of carbon buildup inside. I'll take the chance on the cat as I live in an area w/o emissions testing and I haven't seen any reports of cat damage.

The valve cover is leak free today even after another two hours of in-town driving. I still sometimes catch a whiff of burnt oil when I pull into the driveway but nowhere as bad as before. Probably just the previously leaked oil cooking off.
weirdal1968 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:46 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.