Reverse Sensor Glitch - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-29-2013, 08:10 AM   #1
Clump
Focus Jr. Enthusiast
 
Join Date: Sep 2013
Fan#: 119097
Location: Frederick, MD
What I Drive: 2013 Tuxedo Black SE 5 door

Posts: 33
Points 272, Level 5
Points: 272, Level: 5 Points: 272, Level: 5 Points: 272, Level: 5
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Clump Good Standing Member
Buy-Sell-Trade Rating: (0)
Reverse Sensor Glitch

I searched and didn't find anything like this.

I'm really enjoying my '13 SE 5 speed. I have 1 odd thing happening. If I start the car in reverse and quickly shift into neutral or 1st gear the reverse sensor option stays on in the display. Using the buttons on the steering wheel won't get rid of it. If I shift in/out of reverse it will go away. Leaving it in reverse a while when I first start keeps it from happening.

Anybody else seen this? Thanks!


Clump is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 09-30-2013, 07:23 AM   #2
1badgmc
Focus Enthusiast
 
Join Date: Oct 2012
Fan#: 105435
Location: Wichita Falls, TX
What I Drive: 2013 White Platinum Titanium

Posts: 51
Points 30, Level 1
Points: 30, Level: 1 Points: 30, Level: 1 Points: 30, Level: 1
Level Up 60% Completed
Level up: 60% Level up: 60% Level up: 60%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 1badgmc Good Standing Member
Buy-Sell-Trade Rating: (0)
I've had this happen from time-to-time on my '13 Titanium. It goes away when I turn my cruise control on.
1badgmc is offline  
    Reply With Quote
Old 09-30-2013, 10:53 AM   #3
narkotskyb
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 91412
Location: Merrimack, NH
What I Drive: 2012 Silver Focus Titanium

Posts: 92
Points 777, Level 14
Points: 777, Level: 14 Points: 777, Level: 14 Points: 777, Level: 14
Level Up 77% Completed
Level up: 77% Level up: 77% Level up: 77%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 narkotskyb Good Standing Member
Buy-Sell-Trade Rating: (0)
Happens to me about 1 in 10.
narkotskyb is offline  
    Reply With Quote
Old 09-30-2013, 11:50 AM   #4
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,351
Points 3,148, Level 34
Points: 3,148, Level: 34 Points: 3,148, Level: 34 Points: 3,148, Level: 34
Level Up 66% Completed
Level up: 66% Level up: 66% Level up: 66%
Forum Activity 15%
Activity: 15% Activity: 15% Activity: 15%
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Hi everyone,

I recommend bringing this to the attention of your dealership so they can check it out. If you don't want to make a special trip, you can always mention it at your next maintenance appointment. As always, if you have any questions or concern, feel free to drop me a line via PM.

Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is offline  
    Reply With Quote
Old 09-30-2013, 12:52 PM   #5
Userdenied
Focus Enthusiast
 
Userdenied's Avatar
 
Join Date: Jul 2013
Fan#: 116334
Location: Indianapolis, IN
What I Drive: '13 Black Ti Hatch 5-Speed

Posts: 279
Points 813, Level 15
Points: 813, Level: 15 Points: 813, Level: 15 Points: 813, Level: 15
Level Up 13% Completed
Level up: 13% Level up: 13% Level up: 13%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 5 Userdenied Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Clump View Post
I searched and didn't find anything like this.

I'm really enjoying my '13 SE 5 speed. I have 1 odd thing happening. If I start the car in reverse and quickly shift into neutral or 1st gear the reverse sensor option stays on in the display. Using the buttons on the steering wheel won't get rid of it. If I shift in/out of reverse it will go away. Leaving it in reverse a while when I first start keeps it from happening.

Anybody else seen this? Thanks!
Does it go away after you start moving forward? It sounds like you may be confusing the system into thinking a setting for showing the camera until you start moving forward at a slow speed is selected. I can't recall exactly what they call this feature... I'm sure someone else can though.
Userdenied is offline  
    Reply With Quote
Old 09-30-2013, 01:11 PM   #6
gostinger
Focus Enthusiast
 
Join Date: Mar 2007
Fan#: 44867
Location: Ajax Ontario, Canada
What I Drive: 2013 SE Black Pack Loaded 5 Spd MTX

Posts: 386
FF Reputation: 1 gostinger Good Standing Member
Buy-Sell-Trade Rating: (0)
Same here

Sent from my SGH-T989D using FF Mobile 4
gostinger is offline  
    Reply With Quote
Old 09-30-2013, 07:53 PM   #7
yellowcord
Focus Enthusiast
 
yellowcord's Avatar
 
Join Date: Apr 2013
Fan#: 113793
Location: Saskatoon, Canada
What I Drive: '13 Sterling Grey Ti. 5 spd

Posts: 67
Points 89, Level 1
Points: 89, Level: 1 Points: 89, Level: 1 Points: 89, Level: 1
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 yellowcord Good Standing Member
Buy-Sell-Trade Rating: (0)
Happens to me as well. I'd be curious to know if this is "normal." This is the first time I've read about it on here. As mentioned above, hit the paddle to turn on cruise, you can either use cruise or turn cruise off immediately. Took me a couple of instances of it happening before I came up with this workaround.
yellowcord is offline  
    Reply With Quote
Old 10-01-2013, 03:52 AM   #8
2012sel
Focus Enthusiast
 
2012sel's Avatar
 
Join Date: Apr 2011
Fan#: 84814
Location: Overland Park, KS
What I Drive: 2012 Red Candy SEL 5 door

Posts: 511
FF Reputation: 10 2012sel Great Standing Member
Buy-Sell-Trade Rating: (0)
Happens to me often and it's just an inconvenience. When you have it in reverse for a small amount of time and shift it out of reverse before the reverse sensor on/off screen has time to show up. That's when it happens.

I'll bet anyone with reverse sensors can make it happen.

Backing out of my garage is slightly downhill so I just need to get the car rolling in reverse and I take it out of reverse into neutral in about 1 to 2 seconds. I'm in neutral before the reverse sensor on/off screen shows up and it will stay there until the car is shifted back to reverse, then shift out of reverse while the on/off screen is showing.
__________________
Current
2012 SEL 5 door w/Premium Package - April 2011 | 1957 Chevrolet 3200 - 2005
Past Rides
2000 F150 Sport 2000-2011 | 1988 Ranger XLT 4wd 1988 - 2000 | 1966 Mustang 1983 - 2008 | 1963 Ford Econoline Van 1979 - 1983
2012sel is offline  
    Reply With Quote
Old 10-01-2013, 07:22 AM   #9
Clump
Focus Jr. Enthusiast
 
Join Date: Sep 2013
Fan#: 119097
Location: Frederick, MD
What I Drive: 2013 Tuxedo Black SE 5 door

Posts: 33
Points 272, Level 5
Points: 272, Level: 5 Points: 272, Level: 5 Points: 272, Level: 5
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Clump Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Userdenied View Post
Does it go away after you start moving forward? It sounds like you may be confusing the system into thinking a setting for showing the camera until you start moving forward at a slow speed is selected. I can't recall exactly what they call this feature... I'm sure someone else can though.
Nope, it stays in the display. Shutting the car off clears it and going in/out of reverse clears it.

Now I know about the cruise trick I'll try that next time.
Clump is offline  
    Reply With Quote
Old 10-02-2013, 06:52 AM   #10
Clump
Focus Jr. Enthusiast
 
Join Date: Sep 2013
Fan#: 119097
Location: Frederick, MD
What I Drive: 2013 Tuxedo Black SE 5 door

Posts: 33
Points 272, Level 5
Points: 272, Level: 5 Points: 272, Level: 5 Points: 272, Level: 5
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Clump Good Standing Member
Buy-Sell-Trade Rating: (0)
Turning cruise on/off works great to clear it. Thanks for the tip!
Clump is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:10 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.