Cranking But No Start Issues - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-25-2012, 11:46 AM   #1
DNoda
Focus Rookie
 
Join Date: Apr 2012
Fan#: 98185
Location: Whittier, CA
What I Drive: 2002 Charcoal Sedan

Posts: 8
Points 72, Level 1
Points: 72, Level: 1 Points: 72, Level: 1 Points: 72, Level: 1
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 DNoda Good Standing Member
Buy-Sell-Trade Rating: (0)
Cranking But No Start Issues

I believe my fuel pump is on its way out. I was driving the car earlier, everything was fine, I went in the store maybe 20 minutes. When I came out the car would crank, but not start unless I kept my foot on the gas, it would stay running this way. I am not getting a CEL or any codes. I could not afford to tow it, I was 23 miles from home, so I used some duct tape I had and taped down the clutch switch so I could start it easier, and off I went. I made it all the way home and now the issue has stopped it will start and idle just fine. Am I correct in thinking the pump is on its way out? I still have nearly a full tank of gas and would like to use most of it now that it is running before I tackle the pump.

Sent from my DROID X2 using FF Mobile


DNoda is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-25-2012, 02:25 PM   #2
grayzx35speed
Focus Enthusiast
 
grayzx35speed's Avatar
 
Join Date: Feb 2012
Fan#: 94839
Location: Albany, NY
What I Drive: 2006 Gray ZX3

Posts: 270
FF Reputation: 0 grayzx35speed Newbie
Buy-Sell-Trade Rating: (0)
Could be the pump or its an electrical issue perhaps, like the TPS.
__________________
North East Honda Killer
OBX Header, Hi flo cat, dremled throttle body/intake manifold, k&n cold air intake, eibach 1.5" springs with Ford Racing gas strutsand Toms tune with PZEV delete and 91 octane
grayzx35speed is offline  
    Reply With Quote Quick reply to this message
Old 09-25-2012, 02:51 PM   #3
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,615
Points 18,065, Level 85
Points: 18,065, Level: 85 Points: 18,065, Level: 85 Points: 18,065, Level: 85
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 27%
Activity: 27% Activity: 27% Activity: 27%
FF Reputation: 48 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
I'm wondering what other afro-engineering you've done to the car?
Very good possibility some of it is what's causing your issue.
__________________
Don't "think outside the box".
There is no box.
Do it correct, or do it twice.
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 09-25-2012, 03:00 PM   #4
DNoda
Focus Rookie
 
Join Date: Apr 2012
Fan#: 98185
Location: Whittier, CA
What I Drive: 2002 Charcoal Sedan

Posts: 8
Points 72, Level 1
Points: 72, Level: 1 Points: 72, Level: 1 Points: 72, Level: 1
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 DNoda Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by iminhell View Post
I'm wondering what other afro-engineering you've done to the car?
Very good possibility some of it is what's causing your issue.
The car is completely stock, I just taped that button down so I could start it if it were to die without having to push the clutch in.

Sent from my DROID X2 using FF Mobile
DNoda is offline  
    Reply With Quote Quick reply to this message
Old 09-25-2012, 10:37 PM   #5
my_beautious_ZX3
Focus Addict
 
Join Date: Feb 2006
Fan#: 32386
Location: Chicago, IL
What I Drive: 2002 charcoal XZ3

Posts: 745
Points 1,267, Level 19
Points: 1,267, Level: 19 Points: 1,267, Level: 19 Points: 1,267, Level: 19
Level Up 67% Completed
Level up: 67% Level up: 67% Level up: 67%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 5 my_beautious_ZX3 Good Standing Member
Buy-Sell-Trade Rating: (0)
ten year old Focus...IAC valve is another possibility.
__________________
"I'm jealous of girls because they get to wear dresses." (Todd Flanders)
my_beautious_ZX3 is offline  
    Reply With Quote Quick reply to this message
Old 09-25-2012, 11:38 PM   #6
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,615
Points 18,065, Level 85
Points: 18,065, Level: 85 Points: 18,065, Level: 85 Points: 18,065, Level: 85
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 27%
Activity: 27% Activity: 27% Activity: 27%
FF Reputation: 48 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
Does the car idle?
Yes. Not IAC.
No. IAC is possible.


My thought is Throttle Position Sensor right now.
__________________
Don't "think outside the box".
There is no box.
Do it correct, or do it twice.
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 09-26-2012, 04:54 AM   #7
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,160
Points 27,131, Level 97
Points: 27,131, Level: 97 Points: 27,131, Level: 97 Points: 27,131, Level: 97
Level Up 79% Completed
Level up: 79% Level up: 79% Level up: 79%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by DNoda View Post
I used some duct tape I had and taped down the clutch switch so I could start it easier, and off I went.
That's usually a cause of no-crank, no start issues, so I don't think you need the tape on the CPS.

When is the last time you changed the fuel filter?

How long does the fuel pump run when you turn the key from Off to On? If it runs for more than 3 seconds, then you have a fuel pump that is on it's way out.

Vacuum loss can prevent starting when the engine is cold because the fuel mix will be too lean.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Old 09-26-2012, 09:41 AM   #8
grayzx35speed
Focus Enthusiast
 
grayzx35speed's Avatar
 
Join Date: Feb 2012
Fan#: 94839
Location: Albany, NY
What I Drive: 2006 Gray ZX3

Posts: 270
FF Reputation: 0 grayzx35speed Newbie
Buy-Sell-Trade Rating: (0)
I still lean towards the tps. But it could be a fuel filter.xD
__________________
North East Honda Killer
OBX Header, Hi flo cat, dremled throttle body/intake manifold, k&n cold air intake, eibach 1.5" springs with Ford Racing gas strutsand Toms tune with PZEV delete and 91 octane
grayzx35speed is offline  
    Reply With Quote Quick reply to this message
Old 09-26-2012, 10:17 AM   #9
DNoda
Focus Rookie
 
Join Date: Apr 2012
Fan#: 98185
Location: Whittier, CA
What I Drive: 2002 Charcoal Sedan

Posts: 8
Points 72, Level 1
Points: 72, Level: 1 Points: 72, Level: 1 Points: 72, Level: 1
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 DNoda Good Standing Member
Buy-Sell-Trade Rating: (0)
I will see about changing the filter out this weekend, is there a write up on testing the TPS?

Sent from my DROID X2 using FF Mobile
DNoda is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:49 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.