Help not sure what this is? - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-11-2013, 01:01 PM   #1
derekmcinerney7
Focus Enthusiast
 
Join Date: Aug 2011
Fan#: 88432
Location: Dresden, OH
What I Drive: 2002 Malibu Blue ZX3

Posts: 54
FF Reputation: 1 derekmcinerney7 Good Standing Member
Buy-Sell-Trade Rating: (0)
Help not sure what this is?

So just driving today everything was ok no indication of anything happening. Came to a stop, car idling fine, then as soon as i take off if im easy on the gas it will shift and run fine, but if i push down on the pedal inbetween flooring it and just driving easy it starts to shake and the car doesnt pick up any speed just gets louder like its trying but can't. Car starts and idles fine. Any idea what this could be?


derekmcinerney7 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-11-2013, 01:44 PM   #2
mikebontoft
Aurelius Pardus
 
mikebontoft's Avatar
 
Join Date: Aug 2008
Fan#: 58647
Location: SLC, UT
What I Drive: 5.9L Grand Cherokee ZJ

Posts: 26,202
Points 23,441, Level 94
Points: 23,441, Level: 94 Points: 23,441, Level: 94 Points: 23,441, Level: 94
Level Up 10% Completed
Level up: 10% Level up: 10% Level up: 10%
Forum Activity 16%
Activity: 16% Activity: 16% Activity: 16%
FF Reputation: 76 mikebontoft Excellent Standing Member
Buy-Sell-Trade Rating: (3)
sounds like a secondary miss... (ignition)

when was the last time you have checked or replaced your plugs and wires?
__________________
SR #127 | '02 Focus SE "Foci" (5.0 RWD - parting) | '90 Mazda 626 GT "Greenie" (2.2L turbo T3/T4 rebuild-sold) | '75 BMW 2002 "Carby" (resto-mod racecar) | '75 BMW 2002 (donor -sold) | '98 Jeep Grand Cherokee 5.9L (lifted and fast) | '99 BMW 328is (alt. daily).
Moderating General Chat Lounge, General Technical Chat, Ford Focus & General Car Chat, and Rocky Mountain Fanatics
mikebontoft is offline  
    Reply With Quote Quick reply to this message
Old 01-11-2013, 02:07 PM   #3
derekmcinerney7
Focus Enthusiast
 
Join Date: Aug 2011
Fan#: 88432
Location: Dresden, OH
What I Drive: 2002 Malibu Blue ZX3

Posts: 54
FF Reputation: 1 derekmcinerney7 Good Standing Member
Buy-Sell-Trade Rating: (0)
I havent replaced or check them ive only had and driven the car a little over 4k miles now. Has 125k on it. No engine lights or anything are on in the car!
derekmcinerney7 is offline  
    Reply With Quote Quick reply to this message
Old 01-12-2013, 05:19 AM   #4
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,335
Points 3,088, Level 34
Points: 3,088, Level: 34 Points: 3,088, Level: 34 Points: 3,088, Level: 34
Level Up 26% Completed
Level up: 26% Level up: 26% Level up: 26%
Forum Activity 58%
Activity: 58% Activity: 58% Activity: 58%
FF Reputation: 25 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
If a radical change in power output and it seems to run fine down low but hits a solid wall and any more throttle just makes engine get louder with no increase in speed then look at cam timing belt, it may have just jumped a small amount. Mine did that, couldn't tell it until 35 mph where car stopped like with a rev limiter on it. One quick check may be yanking top belt cover and look at belt condition, mine had backside scraping and small cuts that indicated a pulley went south, locked and started dragging belt to derail it a couple teeth. Car idled perfect and seemed to rev normal when whacking the throttle.
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 01-12-2013, 06:02 AM   #5
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 26,105
Points 133,739, Level 100
Points: 133,739, Level: 100 Points: 133,739, Level: 100 Points: 133,739, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 97%
Activity: 97% Activity: 97% Activity: 97%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Could be the fuel pump, though that would have some other symptoms, such as it cutting out when flooring it or above 4k rpm, but if the t-belt has never been changed then it's time to change it also which can cause that too if it was out of time.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote Quick reply to this message
Old 01-13-2013, 11:00 AM   #6
Magus2727
Focus Fanatic
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 Malibu Blue ZX3

Posts: 4,250
Points 7,977, Level 60
Points: 7,977, Level: 60 Points: 7,977, Level: 60 Points: 7,977, Level: 60
Level Up 14% Completed
Level up: 14% Level up: 14% Level up: 14%
Forum Activity 32%
Activity: 32% Activity: 32% Activity: 32%
FF Reputation: 9 Magus2727 Good Standing Member
Buy-Sell-Trade Rating: (2)
I had a problem similar to that when my coil pack went out... check the wiring into the coil pack and may need to replace? I was 700 miles from home on vacation when this happened to me....
__________________
2001 ZX3 2.0L Zetec-
Hatch Nation #42

Going through Rebuild See "The TICK Build Thread" for details (http://www.focusfanatics.com/forum/showthread.php?t=289168&referrerid=62897)
Magus2727 is online now  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:23 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.