Windshield Wiper Problem - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > MK1 Focus

MK1 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the first generation 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-15-2011, 08:39 AM   #1
erpauling
Focus Jr. Enthusiast
 
Join Date: Sep 2011
Fan#: 89651
Location: Dayton, OH
What I Drive: 03 SVT

Posts: 26
FF Reputation: 1 erpauling Good Standing Member
Buy-Sell-Trade Rating: (0)
Windshield Wiper Problem

The windshield wipers on my 03 SVT stop wherever they are when the switch is turned off, they don't return to the down position. Anyone have any thoughts as to what could be causing this issue?


erpauling is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-15-2011, 09:06 AM   #2
02fordsvt
Meh.
 
02fordsvt's Avatar
 
Join Date: Apr 2011
Fan#: 84654
Location: Lowville, NY
What I Drive: 2002 SVT, 2001 SE (Rusty)

Posts: 9,804
Points 55,734, Level 100
Points: 55,734, Level: 100 Points: 55,734, Level: 100 Points: 55,734, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 11%
Activity: 11% Activity: 11% Activity: 11%
FF Reputation: 49 02fordsvt Great Standing Member
Buy-Sell-Trade Rating: (11)
It sound like you have a bad relay. Try swapping the front and rear wiper relays; that's all I had to do when mine were acting up.
__________________
Hatch Nation #13 : Rally Revolution #13 : ROTM Jan '13
It's Bryan, not Brian
RSVT-170 Build in Progress
Derusting Rusty Build in Progress
02fordsvt is offline  
    Reply With Quote Quick reply to this message
Old 09-15-2011, 09:09 AM   #3
erpauling
Focus Jr. Enthusiast
 
Join Date: Sep 2011
Fan#: 89651
Location: Dayton, OH
What I Drive: 03 SVT

Posts: 26
FF Reputation: 1 erpauling Good Standing Member
Buy-Sell-Trade Rating: (0)
Is the relay under the hood or under the dash?
erpauling is offline  
    Reply With Quote Quick reply to this message
Old 09-15-2011, 09:41 AM   #4
02fordsvt
Meh.
 
02fordsvt's Avatar
 
Join Date: Apr 2011
Fan#: 84654
Location: Lowville, NY
What I Drive: 2002 SVT, 2001 SE (Rusty)

Posts: 9,804
Points 55,734, Level 100
Points: 55,734, Level: 100 Points: 55,734, Level: 100 Points: 55,734, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 11%
Activity: 11% Activity: 11% Activity: 11%
FF Reputation: 49 02fordsvt Great Standing Member
Buy-Sell-Trade Rating: (11)
Under the dash. If you look in your owners manual, it will give you the numbers. I can't remember them off the top of my head.
__________________
Hatch Nation #13 : Rally Revolution #13 : ROTM Jan '13
It's Bryan, not Brian
RSVT-170 Build in Progress
Derusting Rusty Build in Progress
02fordsvt is offline  
    Reply With Quote Quick reply to this message
Old 09-19-2012, 09:09 PM   #5
Ralliman
Focus Enthusiast
 
Ralliman's Avatar
 
Join Date: Jun 2012
Fan#: 99721
Location: Mooresville, NC
What I Drive: 2003 Infra Red SVT ZX5

Posts: 149
Points 721, Level 14
Points: 721, Level: 14 Points: 721, Level: 14 Points: 721, Level: 14
Level Up 21% Completed
Level up: 21% Level up: 21% Level up: 21%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 Ralliman Good Standing Member
Buy-Sell-Trade Rating: (1)
I hate to resurrect a year-old thread, but this is extremely similar to what's happening with my wipers--only in my case, it's only the "one-time" wiper function that does this. The intermittent and standard slow/fast functions work fine, but if I bump the switch down to set off a single wipe, I have to hold the switch until the wipers are back where they belong; the wipers will stop as soon as I let go of the switch.

Is this a "replace the switch" kind of fix, or is there something else at play here?
Ralliman is online now  
    Reply With Quote Quick reply to this message
Old 09-19-2012, 09:16 PM   #6
katiekay
ɔᴉʇɐuɐℲ snɔoℲ
 
katiekay's Avatar
 
Join Date: Dec 2006
Fan#: 42025
Location: Colorado Springs, CO
What I Drive: 03 CD Silver ZX5

Posts: 7,781
Points 11,415, Level 70
Points: 11,415, Level: 70 Points: 11,415, Level: 70 Points: 11,415, Level: 70
Level Up 42% Completed
Level up: 42% Level up: 42% Level up: 42%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 59 katiekay Excellent Standing Member
Buy-Sell-Trade Rating: (48)
Wow, this is how my wipers have been since I bought mine 9 years ago. Never knew. I am soo used to it that I won't fix it unless they completely die.
__________________
Hatch Nation #8
September 2012 Ride of the Month
katiekay is offline  
    Reply With Quote Quick reply to this message
Old 09-19-2012, 09:26 PM   #7
Sniper Focus
Focus Addict
 
Sniper Focus's Avatar
 
Join Date: Mar 2011
Fan#: 84221
Location: IL, IL
What I Drive: '03 SVT EAP "Eurotrish"

Posts: 1,346
Points 2,027, Level 27
Points: 2,027, Level: 27 Points: 2,027, Level: 27 Points: 2,027, Level: 27
Level Up 18% Completed
Level up: 18% Level up: 18% Level up: 18%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 20 Sniper Focus Great Standing Member
Buy-Sell-Trade Rating: (13)
The wiper relay is the easiest thing to check first, it's behind the interior fuse panel if I'm not mistaken.
__________________
Fox Hound: Liquid Stang - Sniper Focus - Decoy Escort (or was it a Tracer...)
Sniper Focus is offline  
    Reply With Quote Quick reply to this message
Old 09-19-2012, 09:57 PM   #8
Ralliman
Focus Enthusiast
 
Ralliman's Avatar
 
Join Date: Jun 2012
Fan#: 99721
Location: Mooresville, NC
What I Drive: 2003 Infra Red SVT ZX5

Posts: 149
Points 721, Level 14
Points: 721, Level: 14 Points: 721, Level: 14 Points: 721, Level: 14
Level Up 21% Completed
Level up: 21% Level up: 21% Level up: 21%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 Ralliman Good Standing Member
Buy-Sell-Trade Rating: (1)
So just switch the relays as suggested previously, to test the relay? Heh, I like to think it's because the car is so fast, it needs vertical windshield wipers so they don't blow off. ;)
Ralliman is online now  
    Reply With Quote Quick reply to this message
Old 09-20-2012, 06:25 AM   #9
02fordsvt
Meh.
 
02fordsvt's Avatar
 
Join Date: Apr 2011
Fan#: 84654
Location: Lowville, NY
What I Drive: 2002 SVT, 2001 SE (Rusty)

Posts: 9,804
Points 55,734, Level 100
Points: 55,734, Level: 100 Points: 55,734, Level: 100 Points: 55,734, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 11%
Activity: 11% Activity: 11% Activity: 11%
FF Reputation: 49 02fordsvt Great Standing Member
Buy-Sell-Trade Rating: (11)
Quote:
Originally Posted by Ralliman View Post
So just switch the relays as suggested previously, to test the relay? Heh, I like to think it's because the car is so fast, it needs vertical windshield wipers so they don't blow off. ;)
Haha.

Yup, just swap the relays and see what happens.
__________________
Hatch Nation #13 : Rally Revolution #13 : ROTM Jan '13
It's Bryan, not Brian
RSVT-170 Build in Progress
Derusting Rusty Build in Progress
02fordsvt is offline  
    Reply With Quote Quick reply to this message
Old 09-20-2012, 10:09 AM   #10
Newkleus
Bexar County
 
Newkleus's Avatar
 
Join Date: Jan 2006
Fan#: 30810
Location: San Antonio, TX
What I Drive: 2002 CD Silver Focus SVT

Posts: 3,358
Points 6,601, Level 53
Points: 6,601, Level: 53 Points: 6,601, Level: 53 Points: 6,601, Level: 53
Level Up 26% Completed
Level up: 26% Level up: 26% Level up: 26%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 5 Newkleus Good Standing Member
Buy-Sell-Trade Rating: (1)
I have this issue as well on my 2002 SVT with over 104,000 miles. When I activate the windshield washer fluid the wipers don't always return home, so I have to do a single wipe, and release the stalk prior to them going home.
__________________
SVT SQUAD #344
2002 CD-Silver Focus SVT
Newkleus is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:21 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat