has anyone experienced their ipod "skipping"? - Page 3 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-24-2012, 08:26 PM   #21
GoldenHour
Focus Enthusiast
 
GoldenHour's Avatar
 
Join Date: Sep 2012
Fan#: 103427
Location: Silicon Valley, CA
What I Drive: 2014 Tuxedo Black ST

Posts: 352
FF Reputation: 3 GoldenHour Good Standing Member
Buy-Sell-Trade Rating: (0)
so far i've tested both USB ports and the SD card and they all skip. the radio does not skip. the next thing to try is a master reboot.

ADDED: ipod, thumbdrive and SD card all skip.

Last edited by GoldenHour; 09-25-2012 at 01:06 AM.
GoldenHour is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-24-2012, 08:46 PM   #22
blank102
Focus Enthusiast
 
blank102's Avatar
 
Join Date: Mar 2012
Fan#: 96549
Location: Northern, CA
What I Drive: 2012 Sterling Grey SE HB

Posts: 340
Points 2,586, Level 30
Points: 2,586, Level: 30 Points: 2,586, Level: 30 Points: 2,586, Level: 30
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 blank102 Good Standing Member
Buy-Sell-Trade Rating: (0)
Mine skips but it's rare.
Probably if ANYBODY but Microsoft had done the software it would work right.
blank102 is offline  
    Reply With Quote Quick reply to this message
Old 09-24-2012, 08:56 PM   #23
GoldenHour
Focus Enthusiast
 
GoldenHour's Avatar
 
Join Date: Sep 2012
Fan#: 103427
Location: Silicon Valley, CA
What I Drive: 2014 Tuxedo Black ST

Posts: 352
FF Reputation: 3 GoldenHour Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by blank102 View Post
Mine skips but it's rare.
Probably if ANYBODY but Microsoft had done the software it would work right.
that's why i was thinking reboot !
GoldenHour is offline  
    Reply With Quote Quick reply to this message
Old 09-25-2012, 12:09 AM   #24
TiPilot
Focus Addict
 
TiPilot's Avatar
 
Join Date: Jan 2012
Fan#: 93667
Location: Dayton, OH
What I Drive: 2012 Ingot Silver Ti Hatch

Posts: 647
FF Reputation: 1 TiPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Mine (1st-Gen iPod Touch) always does this. I've had no issues with the cable on any other device so I don't think it's an iPod hardware problem.

There's also a strange interaction that nobody at Ford can figure out (tho it's resulted in one new APIM to date...) which is that listening to my iPod causes random SD Card Faults, which kills my Nav as well as USB audio. I can't usually get the USB audio back until a complete MFT (performing maintenance screen) reboot but the Nav returns in about 15 seconds. This has occurred under v2.11, v3.0.2, and now under v3.2.2 of MFT.

I still wonder if there's a hardware problem with the "media center" in my center console...
__________________
2012 Focus Ti Hatch | Ingot Silver | 401A, Nav, Winter Pkg, Moon Roof, Parking Tech. Pkg

Build Date: 12/2/2011 | New APIM: 4/4/2012
MFT: Factory v2.11, 3/14/12 Web -> v3.0.2, 9/24/12 Web -> v3.2.2, 1/24/13 Web -> v3.5.1, 8/13/13 Web -> v3.6
TiPilot is offline  
    Reply With Quote Quick reply to this message
Old 10-02-2012, 01:43 AM   #25
GoldenHour
Focus Enthusiast
 
GoldenHour's Avatar
 
Join Date: Sep 2012
Fan#: 103427
Location: Silicon Valley, CA
What I Drive: 2014 Tuxedo Black ST

Posts: 352
FF Reputation: 3 GoldenHour Good Standing Member
Buy-Sell-Trade Rating: (0)
i tried a master reset today but the skipping persists. my focus is one of the late builds and i think sync has the latest updates.

i guess i'll go to the dealership to see if anything can be done. maybe i can get someone to ride around with me for 20-30 minutes to actually hear the skipping because there's no way i'm leaving my car there 2-3 days while they dick around with it.

in the end i'll bet i'll just have to live with it skipping.
GoldenHour is offline  
    Reply With Quote Quick reply to this message
Old 10-08-2012, 12:35 PM   #26
pablo94sc
Focus Enthusiast
 
pablo94sc's Avatar
 
Join Date: Oct 2012
Fan#: 104464
Location: Memphis, TN
What I Drive: 2012 Kona Blue SE Sport 5dr (5spd)

Posts: 155
Points 494, Level 9
Points: 494, Level: 9 Points: 494, Level: 9 Points: 494, Level: 9
Level Up 88% Completed
Level up: 88% Level up: 88% Level up: 88%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 pablo94sc Good Standing Member
Buy-Sell-Trade Rating: (0)
My iPod started skipping after I plugged my friends phone into the USB port for charging. I wonder if that's coincidence or the cause. When it does skip, it skips on every track. The fix I found is to rewind the song to before the skip and let it play. That seemed to stop it from happening again.
pablo94sc is offline  
    Reply With Quote Quick reply to this message
Old 10-08-2012, 05:18 PM   #27
raptor1956
Focus Addict
 
Join Date: Apr 2012
Fan#: 97725
Location: Taylorsville, UT
What I Drive: 2012, Sonic Blue, Focus Titanium

Posts: 1,249
Points 4,145, Level 40
Points: 4,145, Level: 40 Points: 4,145, Level: 40 Points: 4,145, Level: 40
Level Up 98% Completed
Level up: 98% Level up: 98% Level up: 98%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 1 raptor1956 Good Standing Member
Buy-Sell-Trade Rating: (0)
I don't use an iPod but have a 32GB thumb-drive instead. I have noticed that I get an occasional skip or pause while playing music via the USB thumb-drive. I'm not talking the pause between tracks but in the middle of the track.

I'm guessing that the uP is busy doing something else and resumes playing when complete with whatever it was doing. If so, that would suggest the uP is pretty lame power/speed wise...


Brian
__________________
2012 FF Ti HB Sonic Blue, Built 5/7/12, 401A + Parking Technology Package and MFT w/NAV 3.0.2 -> 3.2.2 -> 3.5.1 -> 3.6.2
raptor1956 is online now  
    Reply With Quote Quick reply to this message
Old 10-09-2012, 12:29 AM   #28
GoldenHour
Focus Enthusiast
 
GoldenHour's Avatar
 
Join Date: Sep 2012
Fan#: 103427
Location: Silicon Valley, CA
What I Drive: 2014 Tuxedo Black ST

Posts: 352
FF Reputation: 3 GoldenHour Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm on a road trip now and I have concluded that the master reset I did recently has corrected the skipping problem. We'll...almost.

Like someone else mentioned earlier I get one skip a couple of minutes after starting my focus and that's it. I thought the master reset did not work because I heard the initial skip. I was starting to think that I didn't hear the follow-up skips and today I am sure after driving more than six hours.

Just to clarify I get skipping from both USBs and SD slot. Thumb drives, iPod, SD card ... They all skip. But now I only get the initial skip and I am cool with that. Hope it stays that way!
GoldenHour is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:53 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat