2003 ZTS - horrible gas mileage - 16.3mpg - HELP - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 08-28-2012, 01:54 PM   #1
PWGuy
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 91777
Location: Rockford, IL
What I Drive: 2003 Pitch Black ZTS Sedan

Posts: 217
FF Reputation: 1 PWGuy Good Standing Member
Buy-Sell-Trade Rating: (0)
Question 2003 ZTS - horrible gas mileage - 16.3mpg - HELP

I know this thread pops up ALOT around here but I am at a complete loss as to why I'm getting such horrific gas mileage (just filled up - 16.3mpg achieved in last tank) over the last couple months.

I got the car in November 2011 from my father-in-law. I think the mpg at that time was about 23-25 highway or so - definitely room for improvement. Oh, the car is running on stock rims with stock tire size but Blizzaks for tires as it is more of a winter car or for bopping around town. Last I checked the tire pressure was up pretty high - can't recall exact figure at the moment.

Since November 2011 I've replaced:

Fuel Filter (Motorcraft)
PCV Valve (Motorcraft)
PCV Hose Elbow (Motorcraft)
PCV Valve Hose - Exhaust (Motorcraft)
PCV Vavle Hose - Intake (Motorcraft)
Thermostat Housing and O-Ring (Motorcraft)
Thermostat (Motorcraft)
Valve Cover Gasket (Motorcraft)
Air box - mine was cracked (Motorcraft)
Air Filter - K&N
Upper/Front O2 Sensor (Motorcraft)
Spark Plugs (Motorcraft SP-478 - platinum)
Spark Plug Wires (Motorcraft WR-5974)

Other:
  • Cleaned the MAF a few months after installing the K&N
  • Replaced power steering fluid with ATF Mercon V (won't affect mpg)

Considering:
  • Cleaning IAC to help with idle issues with A/C
  • Tranny fluid flush & filter change (won't affect mpg)
  • Seafoam
I'm not sure when the gas mileage began to drop from 23ish to 16 - maybe the last 3-4 months?

I'm not sure what else to do and am really frustrated.


PWGuy is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 08-28-2012, 01:56 PM   #2
MEJY1988
Focus Enthusiast
 
Join Date: Jul 2012
Fan#: 101883
Location: Ladson, SC
What I Drive: 2006 Burgandy ZX5

Posts: 249
FF Reputation: 3 MEJY1988 Good Standing Member
Buy-Sell-Trade Rating: (0)
Tune-up?
__________________
I was a Shade Tree Mechanic, but had to cut down the Shade Tree to make room for the garage. Does this make me a Mechanic now?
MEJY1988 is offline  
    Reply With Quote
Old 08-28-2012, 01:58 PM   #3
Wagone
Focus Enthusiast
 
Join Date: Jun 2012
Fan#: 100532
Location: Hartford, CT
What I Drive: 2003 Wagon SE MTX

Posts: 66
FF Reputation: 1 Wagone Good Standing Member
Buy-Sell-Trade Rating: (0)
Exhaust or cat restriction?
__________________
WaGone
2003 2.3 MTX Wagon
Wagone is offline  
    Reply With Quote
Old 08-28-2012, 02:17 PM   #4
PWGuy
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 91777
Location: Rockford, IL
What I Drive: 2003 Pitch Black ZTS Sedan

Posts: 217
FF Reputation: 1 PWGuy Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by MEJY1988 View Post
Tune-up?
What would consist of a "tune-up" that I haven't already performed??
PWGuy is offline  
    Reply With Quote
Old 08-28-2012, 02:20 PM   #5
MEJY1988
Focus Enthusiast
 
Join Date: Jul 2012
Fan#: 101883
Location: Ladson, SC
What I Drive: 2006 Burgandy ZX5

Posts: 249
FF Reputation: 3 MEJY1988 Good Standing Member
Buy-Sell-Trade Rating: (0)
Sorry, over looked plugs and wires.
__________________
I was a Shade Tree Mechanic, but had to cut down the Shade Tree to make room for the garage. Does this make me a Mechanic now?
MEJY1988 is offline  
    Reply With Quote
Old 08-28-2012, 02:29 PM   #6
PWGuy
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 91777
Location: Rockford, IL
What I Drive: 2003 Pitch Black ZTS Sedan

Posts: 217
FF Reputation: 1 PWGuy Good Standing Member
Buy-Sell-Trade Rating: (0)
Oh, I gapped the plugs to .52, btw
PWGuy is offline  
    Reply With Quote
Old 08-28-2012, 02:33 PM   #7
PWGuy
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 91777
Location: Rockford, IL
What I Drive: 2003 Pitch Black ZTS Sedan

Posts: 217
FF Reputation: 1 PWGuy Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Wagone View Post
Exhaust or cat restriction?
Is there a way to tell without taking the cat and/or exhaust apart?
PWGuy is offline  
    Reply With Quote
Old 08-28-2012, 03:29 PM   #8
PWGuy
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 91777
Location: Rockford, IL
What I Drive: 2003 Pitch Black ZTS Sedan

Posts: 217
FF Reputation: 1 PWGuy Good Standing Member
Buy-Sell-Trade Rating: (0)
Could it be a problematic fuel pump? I hesitate to call it "bad" since I guess it is working?
PWGuy is offline  
    Reply With Quote
Old 08-28-2012, 03:48 PM   #9
PWGuy
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 91777
Location: Rockford, IL
What I Drive: 2003 Pitch Black ZTS Sedan

Posts: 217
FF Reputation: 1 PWGuy Good Standing Member
Buy-Sell-Trade Rating: (0)
Ok after some reading/research, I realized that when I did the spark plugs and spark plug wire change, I didn't remove the negative battery terminal, thus the computer may never have reset with the new plugs. I'm doing that now and cleaning off the oxidized battery terminal and post.

Will report back in a few days or so to see if it helps..
PWGuy is offline  
    Reply With Quote
Old 08-28-2012, 03:50 PM   #10
DrkKnight614
GO Green
 
DrkKnight614's Avatar
 
Join Date: Oct 2004
Fan#: 14522
Location: Long Island, NY, United States
What I Drive: 2003 2.0L Grabber Green Zx3

Posts: 11,143
FF Reputation: 47 DrkKnight614 Great Standing Member
Buy-Sell-Trade Rating: (0)
Posted via FF Mobile Hmm, in the beginning years of my car thats pretty much what I was getting, no matter what I did. Let my car break in, nothing changed, blah blah blah. Finally after I Seafoamed the thing with some friends, mileage went up. I'm sure you've unhooked the battery and reset the ecu sometime during all those replacement parts...if not do it. Tranny flush may gery well fix the issue, if its not working properly it'll suck up your mileage greatly for sure. Id say clean the IAC if you are having idle issue, if you think you are having trans issues or it has a lot of miles do that next, if not do seafoam. If that doesnt work do trans work. If NOTHING WORKS, go back and check everything. Such as, did you clean your MAF before or after the K&N, excessive oil from a new filter can guck up the sensor. Did you use any fuel cleaner after u put in the fuel filter. Well diesnt matter because if you seafoam you'll want to replace your fuel filter anyway. Whatever the seafoam frees up will get clogged in it, but go thru your entire gas in the tank first. Good luck
DrkKnight614 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:20 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.