Cooling fan relays are high and low the same - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-04-2012, 06:10 PM   #1
focus_wagon
Focus Rookie
 
Join Date: Sep 2012
Fan#: 103404
Location: perrineville, NJ
What I Drive: 2002 wagon

Posts: 4
FF Reputation: 1 focus_wagon Good Standing Member
Buy-Sell-Trade Rating: (0)
Cooling fan relays are high and low the same

I think I need to replace the low fan relay on 2002 with a/c zetec 2.0 engine. just wondering if the high speed and low speed relays are the same want to be sure I get the correct one. I do not have car its my daughters and would like to have parts here when she comes to my house.
Is the fan resistor a part I can get at the NAPA .
Anyone have NAPA #'s for the low speed relay and the resistor.
I have already replaced the CHT sensor
Thanks


focus_wagon is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-04-2012, 08:28 PM   #2
elsolo
Focus Fanatic
 
elsolo's Avatar
 
Join Date: Mar 2012
Fan#: 96835
Location: Long Beach, CA
What I Drive: 2003 dark shadow grey metallic ZX3

Posts: 2,210
Points 2,415, Level 29
Points: 2,415, Level: 29 Points: 2,415, Level: 29 Points: 2,415, Level: 29
Level Up 77% Completed
Level up: 77% Level up: 77% Level up: 77%
Forum Activity 10%
Activity: 10% Activity: 10% Activity: 10%
FF Reputation: 17 elsolo Great Standing Member
Buy-Sell-Trade Rating: (1)
The drawing shows that the low speed relay has 5 wires, the high speed has 4 wires connected. That doesn't mean they are different, but I would suspect they are.
elsolo is offline  
    Reply With Quote Quick reply to this message
Old 09-04-2012, 08:53 PM   #3
Loeffler
Focus Rookie
 
Join Date: Aug 2012
Fan#: 103255
Location: NSW, Australia
What I Drive: 2010 Focus

Posts: 17
FF Reputation: 1 Loeffler Good Standing Member
Buy-Sell-Trade Rating: (0)
Cannot help you with the exact number but you should be able to find here

napaonline.com/FindLocation/find-a-location.aspx

Hope that helps :)
Loeffler is offline  
    Reply With Quote Quick reply to this message
Old 09-05-2012, 03:56 AM   #4
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,056
Points 2,935, Level 33
Points: 2,935, Level: 33 Points: 2,935, Level: 33 Points: 2,935, Level: 33
Level Up 24% Completed
Level up: 24% Level up: 24% Level up: 24%
Forum Activity 43%
Activity: 43% Activity: 43% Activity: 43%
FF Reputation: 23 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
Yes, 5 leads, one I believe has to do with a diode so PCM can tell what's going on? High speed relay (4 leads) does not have the diode. Just went through this like a week ago.

Careful, I think they can both go in alternate holes.
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 09-05-2012, 06:49 AM   #5
focus_wagon
Focus Rookie
 
Join Date: Sep 2012
Fan#: 103404
Location: perrineville, NJ
What I Drive: 2002 wagon

Posts: 4
FF Reputation: 1 focus_wagon Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks all good information I get the low speed relay and see if that fixes it. Its a intermittent problem sometimes it works so going for the relay will try the resistor next. New cars are a PIA life was so much simpiler before computer controlled cars I guess I'm getting old but when a old car overheated you either broke a hose, a belt or had a bad water pump.
focus_wagon is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:20 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.