CFM Intake boots- Warning/tip - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 08-14-2012, 10:14 AM   #1
TommyTooHi
Focus Enthusiast
 
TommyTooHi's Avatar
 
Join Date: Oct 2011
Fan#: 90859
Location: Seattle, WA
What I Drive: 2004 Red Focus SVT

Posts: 198
FF Reputation: 1 TommyTooHi Good Standing Member
Buy-Sell-Trade Rating: (0)
Lightbulb CFM Intake boots- Warning/tip

Re-tighten the hose clamps after several drive cycles!!

Ok, so TWICE now I've been moofed by the hose clamps popping off of the silicone intake manifold connectors - and as we know, that causes a VERY rough running engine.
Both times I've not been far from home, thank goodness.

Question/study underway:
How many times / what is the frequency of a retorque of the hose clamps is required before they stay in place?

(Hope this is the last...)

-T_T


__________________
Aw, heck - you mean what I know...

Mods: Caffeinated nut behind the steering wheel
TommyTooHi is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 08-14-2012, 02:19 PM   #2
TerryB
Focus Fanatic
 
TerryB's Avatar
 
Join Date: Apr 2006
Fan#: 34559
Location: Riverside, RI
What I Drive: Red '01 ZX3

Posts: 2,917
FF Reputation: 68 TerryB Excellent Standing Member
Buy-Sell-Trade Rating: (2)
deleted

Last edited by TerryB; 08-16-2012 at 01:43 PM.
TerryB is offline  
    Reply With Quote
Old 08-14-2012, 02:42 PM   #3
SVTF 03
Focus Enthusiast
 
SVTF 03's Avatar
 
Join Date: Jun 2012
Fan#: 99859
Location: Plymouth, MI
What I Drive: 2003 Pitch Black SVT EAP ZX3

Posts: 473
FF Reputation: 1 SVTF 03 Good Standing Member
Buy-Sell-Trade Rating: (5)
Thanks for the heads up. I had never seen any posts of this issue till now. I just ordered those today.
SVTF 03 is offline  
    Reply With Quote
Old 08-14-2012, 03:19 PM   #4
Macky21
Focus Addict
 
Macky21's Avatar
 
Join Date: Jun 2010
Fan#: 75644
Location: Minneapolis, MN
What I Drive: 2013 Oxford White Focus ST

Posts: 612
FF Reputation: 3 Macky21 Good Standing Member
Buy-Sell-Trade Rating: (5)
Been using them for a few months now, I'll take a look at them when I get home
__________________
2004 ZX5 SVT - Sold
2013 Oxford White Focus ST (ST2) - FSWerks tuned, Cobb Intake
Hatch Nation #116
Macky21 is offline  
    Reply With Quote
Old 08-14-2012, 09:03 PM   #5
BigRed03
( o Y o )
 
BigRed03's Avatar
 
Join Date: Feb 2006
Fan#: 32177
Location: Ft. Laudy, Afghanistan
What I Drive: 2003 CD Silver ZX5 SVT

Posts: 5,548
FF Reputation: 9 BigRed03 Good Standing Member
Buy-Sell-Trade Rating: (4)
havent had an issue since i put them on in 2009....

you sure the boot and/or clamps are seated properly when you install?? Did you pull the fuel rail to get the most access? I remember getting the #4 cyl (drivers side) on last and it was the most difficult. the bottom edge didnt want to go around the upper intake (part not attached to head). I put the couplers on the head side first, tightened those clamps and then started with #1 and worked my way across.
__________________
BigRed03 is online now  
    Reply With Quote
Old 08-16-2012, 09:48 AM   #6
TommyTooHi
Focus Enthusiast
 
TommyTooHi's Avatar
 
Join Date: Oct 2011
Fan#: 90859
Location: Seattle, WA
What I Drive: 2004 Red Focus SVT

Posts: 198
FF Reputation: 1 TommyTooHi Good Standing Member
Buy-Sell-Trade Rating: (0)
yup yup and yup

Quote:
Originally Posted by BigRed03 View Post
havent had an issue since i put them on in 2009....

you sure the boot and/or clamps are seated properly when you install?? Did you pull the fuel rail to get the most access? I remember getting the #4 cyl (drivers side) on last and it was the most difficult. the bottom edge didnt want to go around the upper intake (part not attached to head). I put the couplers on the head side first, tightened those clamps and then started with #1 and worked my way across.
yup, and everything was snugged up tight, even new o-rings on the injectors for piece of mind...
I know it sounds like I moofed somewhere, but it's pretty easy to tighten hose clamps.

-T_T
__________________
Aw, heck - you mean what I know...

Mods: Caffeinated nut behind the steering wheel
TommyTooHi is offline  
    Reply With Quote
Old 08-16-2012, 10:00 AM   #7
BigRed03
( o Y o )
 
BigRed03's Avatar
 
Join Date: Feb 2006
Fan#: 32177
Location: Ft. Laudy, Afghanistan
What I Drive: 2003 CD Silver ZX5 SVT

Posts: 5,548
FF Reputation: 9 BigRed03 Good Standing Member
Buy-Sell-Trade Rating: (4)
make sure you havent cracked the plastic IM runners on either side from over tightening.

again, I feel you arent getting the coupler onto one of the runners properly/enough and the hose clamp doesnt have enough bite to hang on for long.
__________________
BigRed03 is online now  
    Reply With Quote
Old 08-16-2012, 09:33 PM   #8
NJSVTGUY
Focus Addict
 
NJSVTGUY's Avatar
 
Join Date: Apr 2007
Fan#: 46519
Location: NJ, United States
What I Drive: 86 GN, 11.1@128, 20 psi

Posts: 876
FF Reputation: 8 NJSVTGUY Good Standing Member
Buy-Sell-Trade Rating: (10)
I use the "stock" custom molded- to- fit hoses that Ford provided for all three of my SVT's, NA, Turbo, and SC. Ford clamps are even sweet with the tight thread count.
__________________
MannKind Corp. (MNKD)
NJSVTGUY is offline  
    Reply With Quote
Old 08-16-2012, 09:42 PM   #9
Mile30
Focus Fanatic
 
Mile30's Avatar
 
Join Date: Apr 2010
Fan#: 74686
Location: Westminster, MD
What I Drive: '03 ZX3

Posts: 1,777
FF Reputation: 7 Mile30 Good Standing Member
Buy-Sell-Trade Rating: (10)
I had the same issue with an Iceman intake (before I switched to CAI)... same deal with brand spankin' new VF polyurethane mounts; checked 'em a week later and two of the mount's bolts were out a few threads.
Mile30 is offline  
    Reply With Quote
Old 08-17-2012, 05:38 AM   #10
Dads03SVT
Focus Addict
 
Dads03SVT's Avatar
 
Join Date: Sep 2008
Fan#: 58979
Location: Roxboro, NC
What I Drive: 2003 Red SVT

Posts: 594
FF Reputation: 1 Dads03SVT Good Standing Member
Buy-Sell-Trade Rating: (0)
I've got a set of these to install hope they don't come loose.
Dads03SVT is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:09 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.