Transmission Mount Replacement - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-19-2014, 12:48 PM   #1
kam327
-----<M>-----
 
kam327's Avatar
 
Join Date: Feb 2012
Fan#: 94700
Location: Tampa, FL
What I Drive: '14 Ruby Ti w/ Handling Pkg

Posts: 2,442
Points 6,449, Level 52
Points: 6,449, Level: 52 Points: 6,449, Level: 52 Points: 6,449, Level: 52
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 12 kam327 Great Standing Member
Buy-Sell-Trade Rating: (0)
Transmission Mount Replacement

Trying to rid my car of increased engine vibration which may be due to the clutch pack replacement or maybe just general mount wear and tear (only 24k miles!). Replaced the passenger side mount a few weeks ago and it made a noticeable improvement. After replacing the trans mount I noticed an additional noticeable improvement so Iím glad I did both. It was about $50 for the trans mount.

The mount is totally hidden by the airbox and battery box. Pull up hard on the airbox to remove after unbuckling the rubber strap securing the intake ducts on the front side.



Remove the flex intake duct from the airbox and the MAF sensor harness.



There will be several other wire harnesses to remove from the airbox and battery box.




Hereís what it looks like under the airbox. Not sure what the bottom connection is. A moisture drain?



Remove the front end of the battery box to be able to slide the battery forward and out. Remove the 3 screws on the bottom of the battery box in order to remove the box.



Hereís what it looks like with the battery box removed. The trans mount is now visible. The battery box mounting plate is right on top trans mount, both utilizing the same frame studs and bolts.




After removing the mounting plate and trans mount (supporting the transmission with a floor jack of course) youíll see the mounting bracket on the top of the transmission and the frame studs.




Then of course, reverse to install the new mount.

One thing I realized is that when you tighten the center bolt connecting the mount to the transmission, it puts a clockwise twist on the rubber part of the mount. Concerned about binding up the mount, after some trial and error I decided to rotate the mount as far counterclockwise from true as the studs would allow, tightened the 4 outer frame bolts down, then tightened the center bolt down creating the clockwise twist in the rubber. Then I loosened the outer frame bolts to release the twist in the rubber, positioned the mount true and finally tightened everything down.

One thing I canít figure out is the purpose of the top plate on the mount itself. It just sits there on top of the rubber. Doesnít come into contact with anything. And I didnít see it in youtube videos of replacing that mount on previous generation Foci. Only thing I can figure is in a collision it will come into contact with the battery box mounting plate just above it, preventing extreme displacement. But that seems pretty far fetched. The battery box mounting plate is far thinner than the mount top plate for one. Any ideas?



End view of mount with battery box mounting plate:


Old and new mounts. Only 1 minor difference that I could see.



kam327 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-19-2014, 01:48 PM   #2
SilverPony2001
Focus Fanatic
 
SilverPony2001's Avatar
 
Join Date: Aug 2005
Fan#: 27073
Location: Naperville, IL
What I Drive: 2013 SGM Sedan SE

Posts: 1,526
Points 6,182, Level 51
Points: 6,182, Level: 51 Points: 6,182, Level: 51 Points: 6,182, Level: 51
Level Up 16% Completed
Level up: 16% Level up: 16% Level up: 16%
Forum Activity 10%
Activity: 10% Activity: 10% Activity: 10%
FF Reputation: 9 SilverPony2001 Good Standing Member
Buy-Sell-Trade Rating: (2)
Great info and HOW-TO. Did you just replace the old one with a new OEM part?
SilverPony2001 is offline  
    Reply With Quote Quick reply to this message
Old 02-19-2014, 03:03 PM   #3
kam327
-----<M>-----
 
kam327's Avatar
 
Join Date: Feb 2012
Fan#: 94700
Location: Tampa, FL
What I Drive: '14 Ruby Ti w/ Handling Pkg

Posts: 2,442
Points 6,449, Level 52
Points: 6,449, Level: 52 Points: 6,449, Level: 52 Points: 6,449, Level: 52
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 12 kam327 Great Standing Member
Buy-Sell-Trade Rating: (0)
Yeah I wasn't looking for a stiffer drivetrain, haven't really noticed any problems in that regard. Just trying to get the vibes back to when it was new.
kam327 is offline  
    Reply With Quote Quick reply to this message
Old 02-19-2014, 05:19 PM   #4
dan50
Focus Addict
 
Join Date: Nov 2011
Fan#: 91789
Location: Too much info, IL
What I Drive: 2012 SEL White Platinum 5 Dr 302A

Posts: 1,185
Points 2,925, Level 33
Points: 2,925, Level: 33 Points: 2,925, Level: 33 Points: 2,925, Level: 33
Level Up 17% Completed
Level up: 17% Level up: 17% Level up: 17%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 12 dan50 Great Standing Member
Buy-Sell-Trade Rating: (0)
Thanks for posting, Kam. Any idea why this helped? Was there visible deterioration in the original mounts? Does it look like the dealer had to fiddle with these to do the clutch replacement?

Another Focus mystery.
dan50 is offline  
    Reply With Quote Quick reply to this message
Old 02-19-2014, 07:27 PM   #5
sailor
Crankshaft
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 16,625
Points 11,856, Level 71
Points: 11,856, Level: 71 Points: 11,856, Level: 71 Points: 11,856, Level: 71
Level Up 52% Completed
Level up: 52% Level up: 52% Level up: 52%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 79 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
FWIW - I think the plate is there to keep it from dropping down if the rubber fails.

Safety backup.
__________________
"Rubber Side Down"

S.R. #275
sailor is online now  
    Reply With Quote Quick reply to this message
Old 02-19-2014, 09:54 PM   #6
CunFFS13
Focus Fanatic
 
CunFFS13's Avatar
 
Join Date: Aug 2013
Fan#: 117411
Location: Cancun, Mexico
What I Drive: 2013 Sterling Gray Ford Focus S MT

Posts: 2,517
Points 2,360, Level 29
Points: 2,360, Level: 29 Points: 2,360, Level: 29 Points: 2,360, Level: 29
Level Up 40% Completed
Level up: 40% Level up: 40% Level up: 40%
Forum Activity 15%
Activity: 15% Activity: 15% Activity: 15%
FF Reputation: 6 CunFFS13 Good Standing Member
Buy-Sell-Trade Rating: (0)
Sticky
CunFFS13 is offline  
    Reply With Quote Quick reply to this message
Old 02-21-2014, 11:46 AM   #7
kam327
-----<M>-----
 
kam327's Avatar
 
Join Date: Feb 2012
Fan#: 94700
Location: Tampa, FL
What I Drive: '14 Ruby Ti w/ Handling Pkg

Posts: 2,442
Points 6,449, Level 52
Points: 6,449, Level: 52 Points: 6,449, Level: 52 Points: 6,449, Level: 52
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 12 kam327 Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by dan50 View Post
Thanks for posting, Kam. Any idea why this helped? Was there visible deterioration in the original mounts? Does it look like the dealer had to fiddle with these to do the clutch replacement?

Another Focus mystery.
No clue Dan. I might've had the same result just loosening up the existing mounts, "normalizing" them and then retorquing them. The old passenger side mount was definitely more compressed in an unloaded state than the new mount, but that is probably to be expected after 20k+ miles.

Quote:
Originally Posted by sailor View Post
FWIW - I think the plate is there to keep it from dropping down if the rubber fails.

Safety backup.
Good thought but I'm leaning towards that not being the case. The only thing holding the metal plate onto the rubber is two tiny set screws (maybe 1/8" or 3-4mm diameter). So if the rubber around the main load bearing bolt completely failed the load would effectively be transferred from the load bearing 18mm bolt to two 3mm screws? I don't think so.
kam327 is offline  
    Reply With Quote Quick reply to this message
Old 02-21-2014, 04:34 PM   #8
Arco-Zakus
Focus Addict
 
Arco-Zakus's Avatar
 
Join Date: Jul 2012
Fan#: 101658
Location: Fremont, CA
What I Drive: 2014 SGM SE Sport Pkg Sedan 5sp-man

Posts: 998
Points 710, Level 14
Points: 710, Level: 14 Points: 710, Level: 14 Points: 710, Level: 14
Level Up 10% Completed
Level up: 10% Level up: 10% Level up: 10%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 11 Arco-Zakus Great Standing Member
Buy-Sell-Trade Rating: (0)
If you want something done right you have to do it yourself.

Quote:
Originally Posted by kam327 View Post
... One thing I realized is that when you tighten the center bolt connecting the mount to the transmission, it puts a clockwise twist on the rubber part of the mount. Concerned about binding up the mount, after some trial and error I decided to rotate the mount as far counterclockwise from true as the studs would allow, tightened the 4 outer frame bolts down, then tightened the center bolt down creating the clockwise twist in the rubber. Then I loosened the outer frame bolts to release the twist in the rubber, positioned the mount true and finally tightened everything down. ...
Sounds like you do good work. It's not likely that anyone else working on a car that is not their own (like when the clutch pack was replaced) would be so careful about this. Thanks for sharing and all the photos.
Arco-Zakus is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:38 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat