No Parking - Tail - License Tag Lights - Fuse blows - Page 3 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 08-18-2012, 06:44 PM   #21
geoffofks
Focus Rookie
 
Join Date: Jul 2012
Fan#: 101060
Location: Topeka, KS
What I Drive: 2005 Silver ZX4

Posts: 13
Points 253, Level 5
Points: 253, Level: 5 Points: 253, Level: 5 Points: 253, Level: 5
Level Up 6% Completed
Level up: 6% Level up: 6% Level up: 6%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 geoffofks Good Standing Member
Buy-Sell-Trade Rating: (0)
Replaced the headlight switch on the dash board. Everything is working just fine now. The fuse hasn't blown, and I hope this is the end of this problem. After all, it's a Ford and I have other issues to discuss in other threads.
geoffofks is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-18-2012, 07:51 PM   #22
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 26,334
Points 135,721, Level 100
Points: 135,721, Level: 100 Points: 135,721, Level: 100 Points: 135,721, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 54%
Activity: 54% Activity: 54% Activity: 54%
FF Reputation: 48 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Glad to hear that fixed it
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote Quick reply to this message
Old 08-19-2012, 08:06 PM   #23
geoffofks
Focus Rookie
 
Join Date: Jul 2012
Fan#: 101060
Location: Topeka, KS
What I Drive: 2005 Silver ZX4

Posts: 13
Points 253, Level 5
Points: 253, Level: 5 Points: 253, Level: 5 Points: 253, Level: 5
Level Up 6% Completed
Level up: 6% Level up: 6% Level up: 6%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 geoffofks Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks. I forgot what the dashboard looked like all lite up.
geoffofks is offline  
    Reply With Quote Quick reply to this message
Old 05-08-2013, 12:04 AM   #24
dino3721
Focus Rookie
 
Join Date: Jan 2012
Fan#: 94306
Location: Omaha, NE
What I Drive: 2002 Silver Ford Focus SE Wagon

Posts: 8
FF Reputation: 1 dino3721 Good Standing Member
Buy-Sell-Trade Rating: (0)
Ford Focus Wagon 2002

My issues were a combination of both broken wires from the rear gate to the body, and the license plate sockets. My wires were terrible. I taped them up but if that doesn't work I will splice new wires between the gate and the body.
They were a fire waiting to happen.

My license plate holder- I taped up the metal clip. What a terrible design. I wish there was aftermarket replacements of a different design. I put LED bulbs in- and time will tell. I love my Focus but this is really a mess. I was hoping to find a new wiring harness online but it was a couple hundred dollars.

Thanks for all your help. Time will tell if my problem is gone.
dino3721 is offline  
    Reply With Quote Quick reply to this message
Old 05-08-2013, 09:16 AM   #25
dardack
Focus Enthusiast
 
Join Date: Apr 2013
Fan#: 114151
Location: Albany, NY
What I Drive: 2003 Red SE Wagon PZEV 2.3L engine

Posts: 155
Points 656, Level 13
Points: 656, Level: 13 Points: 656, Level: 13 Points: 656, Level: 13
Level Up 12% Completed
Level up: 12% Level up: 12% Level up: 12%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 dardack Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by dino3721 View Post
My issues were a combination of both broken wires from the rear gate to the body, and the license plate sockets. My wires were terrible. I taped them up but if that doesn't work I will splice new wires between the gate and the body.
They were a fire waiting to happen.

My license plate holder- I taped up the metal clip. What a terrible design. I wish there was aftermarket replacements of a different design. I put LED bulbs in- and time will tell. I love my Focus but this is really a mess. I was hoping to find a new wiring harness online but it was a couple hundred dollars.

Thanks for all your help. Time will tell if my problem is gone.
I recently ran new wires from the gate to the body. It's really not hard. I soldered em, little bit of electrical tape, then added a bit of slack to hopefully stave off the breaking as the hatch opens/closes.

But mine weren't just exposed wire, 50% had actually broken in half.
dardack is offline  
    Reply With Quote Quick reply to this message
Old 05-16-2013, 09:22 AM   #26
FocusFactorDave
Focus Enthusiast
 
Join Date: Jul 2006
Fan#: 37073
Location: Boswell, PA
What I Drive: '07 Liquid Grey ST

Posts: 106
FF Reputation: 1 FocusFactorDave Good Standing Member
Buy-Sell-Trade Rating: (1)
ive had this same problem for about a year now and can't figure it out yet. I was going to replace the switch but only one i found was 100$

Cheapest I can find now is 50$ if I could find one that controlled fogs for the price you got you switch for, that'd be great
FocusFactorDave is offline  
    Reply With Quote Quick reply to this message
Old 06-28-2013, 03:38 PM   #27
FocusFactorDave
Focus Enthusiast
 
Join Date: Jul 2006
Fan#: 37073
Location: Boswell, PA
What I Drive: '07 Liquid Grey ST

Posts: 106
FF Reputation: 1 FocusFactorDave Good Standing Member
Buy-Sell-Trade Rating: (1)
still having this same issue, though today I disconnected my license plate lights completely and replaced the fuse and it didn't pop when i turned on lights, or hit the brakes, so there is some sort of short in the license plate light area. Last time I took it apart i cleaned it up, added Dieelectric grease and it still blew a fuse. The wires look perfect and don't seem to be frayed anywhere visible.
FocusFactorDave is offline  
    Reply With Quote Quick reply to this message
Old 06-29-2013, 04:54 AM   #28
Milton
Focus Enthusiast
 
Join Date: Sep 2011
Fan#: 89715
Location: San Antonio, TX
What I Drive: 2007 Black Focus SES 2.0 L4 4 Door

Posts: 402
Points 301, Level 6
Points: 301, Level: 6 Points: 301, Level: 6 Points: 301, Level: 6
Level Up 2% Completed
Level up: 2% Level up: 2% Level up: 2%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 8 Milton Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by FocusFactorDave View Post
still having this same issue, though today I disconnected my license plate lights completely and replaced the fuse and it didn't pop when i turned on lights, or hit the brakes, so there is some sort of short in the license plate light area. Last time I took it apart i cleaned it up, added Dieelectric grease and it still blew a fuse. The wires look perfect and don't seem to be frayed anywhere visible.
Sounds like the short is between where you disconnected the lights and the light bulb socket. Where did you disconnect it at?

Good luck.
Milton is online now  
    Reply With Quote Quick reply to this message
Old 06-29-2013, 08:33 AM   #29
FocusFactorDave
Focus Enthusiast
 
Join Date: Jul 2006
Fan#: 37073
Location: Boswell, PA
What I Drive: '07 Liquid Grey ST

Posts: 106
FF Reputation: 1 FocusFactorDave Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by Milton View Post
Sounds like the short is between where you disconnected the lights and the light bulb socket. Where did you disconnect it at?

Good luck.
I disconnected it at the trunk at the license plate lights that are tucked up under


I managed to find a used switch at a junk yard, but not too sure on how to replace the switch, if I need to tear apart my dash to do it or not? Tried to google a how-to but wasn't able to locate one except for a f-150
FocusFactorDave is offline  
    Reply With Quote Quick reply to this message
Old 06-29-2013, 08:44 AM   #30
Milton
Focus Enthusiast
 
Join Date: Sep 2011
Fan#: 89715
Location: San Antonio, TX
What I Drive: 2007 Black Focus SES 2.0 L4 4 Door

Posts: 402
Points 301, Level 6
Points: 301, Level: 6 Points: 301, Level: 6 Points: 301, Level: 6
Level Up 2% Completed
Level up: 2% Level up: 2% Level up: 2%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 8 Milton Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by FocusFactorDave View Post
I disconnected it at the trunk at the license plate lights that are tucked up under


I managed to find a used switch at a junk yard, but not too sure on how to replace the switch, if I need to tear apart my dash to do it or not? Tried to google a how-to but wasn't able to locate one except for a f-150
Without having looked at a wiring diagram, which may be a mistake, i think the issue is with the wiring you disconnected not with the switch. I'm guessing a multimeter would show one or more of the wires are shorted to ground or to each other.
Milton is online now  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:22 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat