Cooling Fan Problem - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 06-15-2012, 10:11 PM   #1
sharkyzx3
Focus Rookie
 
Join Date: Jun 2012
Fan#: 100233
Location: Miami, FL
What I Drive: 2000, Orange, Ford Focus ZX3

Posts: 2
FF Reputation: 1 sharkyzx3 Good Standing Member
Buy-Sell-Trade Rating: (0)
Cooling Fan Problem

I own a 2000 Ford Focus ZX3 with a 2.0L Zetec 16V engine. I have replaced the entire cooling system. New Water Pump, new reservoir tank with new cap, new radiator, new thermostat housing with new thermostat, new cooling fan with a new resistor, and new complete set of rubber hoses. I have changes the relays for the fan and all fuses associated along with it. I have no water leak, my Cylinder Head Temperature sensor is new and water is running fine. I still have a problem with my fans, they only turn on when the A/C is on and for some kind of reason my car overheats when its raining. I have flushed the entire system and bleed out the system. I know this engine does not carry a Coolant Temperature Sensor.

Please help!


sharkyzx3 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-04-2013, 08:53 PM   #2
243jimb
Focus Rookie
 
Join Date: Feb 2008
Fan#: 53855
Location: Calgary, Canada
What I Drive: 01 ZTW

Posts: 6
FF Reputation: 1 243jimb Good Standing Member
Buy-Sell-Trade Rating: (0)
I don't know if you have figured out what the problem is but here is a suggestion; if it only overheats when it's raining the serpentine belt might be slipping when it gets wet. Perhaps replace the belt and the tensioner.
Jim.
243jimb is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:59 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat