Sudden and dramatic catatsrophic disaster. What happened? - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus First Generation > MK1 Focus

MK1 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the first generation 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 06-10-2012, 02:11 AM   #1
Dubious Drewski
Focus Jr. Enthusiast
 
Join Date: Feb 2010
Fan#: 72789
Location: Alberta, Canada
What I Drive: Silver 2000 Zx3 Mtx hatchback

Posts: 34
FF Reputation: 1 Dubious Drewski Good Standing Member
Buy-Sell-Trade Rating: (0)
Sudden and dramatic catatsrophic disaster. What happened?

This evening, my friend was in the front seat driving my 2000 ZX3 hatchback back home after a long production weekend (a 2 hour drive) while I was in the back seat with pliers making chainmail armour (Long story). We get into town, and suddenly he tells me that my power steering has just died. I don't believe him, and I put down my work to look over the seat at the dash. My temperature is redlined and my battery light and my caution light are both on! "Holy s" I mutter out loud. I then notice the smell of over heated engine. We go another couple of blocks to drop my third friend off. We then turn off the vehicle to let it cool.

All of my fluids were topped off early last week and everything has been running smoothly since the day I bought this thing (42,000 km ago. 176,000 km total on the car. 6200 km since my last oil change)

After waiting 15 minutes, I get into the driver's seat and start it up again. No warning lights, but no power steering either. I decide to try to drive my friend the next 20 blocks to his house, but after I notice a severe loss in engine power along with a returned high temperature and a very rough idle, I decide to pull it over for good and get a ride from a friend. (The engine light, plus all of the previous lights are now lit up)

My beautiful Focus is now sitting disabled 40 blocks from my house, and I have no idea what happened.

My best guess: This is an alternator problem? What do you guys think?


Dubious Drewski is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 06-10-2012, 02:28 AM   #2
Chris_HT
Focus Addict
 
Chris_HT's Avatar
 
Join Date: May 2011
Fan#: 86229
Location: Houston, TX
What I Drive: Blue SVT 2002

Posts: 1,429
FF Reputation: 4 Chris_HT Good Standing Member
Buy-Sell-Trade Rating: (2)
accessory belt... did you check if it still on there?
__________________
Blue SVT 2002

Our Lady of blessed acceleration

Quote:
Originally Posted by Black&Tan View Post
But.... why read facts and investigate a claim when it supports your ideology?
...that should be written as 'The First Law of Internet Forums'
Chris_HT is offline  
    Reply With Quote
Old 06-10-2012, 02:39 AM   #3
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 24,551
FF Reputation: 46 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Quote:
Originally Posted by Chris_HT View Post
accessory belt... did you check if it still on there?


BINGO! No power steering, over heating engine, and battery light on


Hopefully you didn't cause any damage with the water not circulating.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is offline  
    Reply With Quote
Old 06-10-2012, 07:22 PM   #4
Dubious Drewski
Focus Jr. Enthusiast
 
Join Date: Feb 2010
Fan#: 72789
Location: Alberta, Canada
What I Drive: Silver 2000 Zx3 Mtx hatchback

Posts: 34
FF Reputation: 1 Dubious Drewski Good Standing Member
Buy-Sell-Trade Rating: (0)
Bingo indeed! Thank you guys! I borrowed a vehicle to get to my car, popped the hood, reached down into the engine and felt the slack belt. I pulled it right out with very little resistance. Now the funny thing is, it's not snapped or torn and the inner edge appears to have all of the rubber teeth intact.

The belt didn't just fall off, did it? I have to tow the car to my place some time this week so I can get a better look.

But for now, thank you guys!
Dubious Drewski is offline  
    Reply With Quote
Old 06-10-2012, 09:06 PM   #5
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 24,551
FF Reputation: 46 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Most likely the belt tension is worn out. I'd replace that just for insurance since the belt looks to be in ok condition. Turn all the pulleys by hand, you may feel resistance or a gritty feel to any of them, particularly the tensioner and the idler pulley for the belt drive.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is offline  
    Reply With Quote
Old 06-11-2012, 07:11 PM   #6
bbcobra
Focus Enthusiast
 
bbcobra's Avatar
 
Join Date: Aug 2011
Fan#: 88400
Location: Elkin, NC
What I Drive: 2003 SVT Competition Orange EAP ZX3

Posts: 143
FF Reputation: 1 bbcobra Good Standing Member
Buy-Sell-Trade Rating: (1)
My tensioner pulley locked up on mine recently. 110K on the car. This will happen suddenly. My son was driving the car at the time. He thought he had blown it up. I did too and feared the timing belt had gone till I looked at it. I replaced the tensioner and new belt. Now good as new.
__________________
03 SVT Focus, Comp Orange, EAP, Eibach sway bars, H&R Race Springs, Koni Sports, steeda shifter, Massive camber arms, toe links, engine mount bushings, sway bar end links.

other car: 2004 SVT Cobra Coupe, Screaming Yellow, 2.76/2lb lower...
bbcobra is online now  
    Reply With Quote
Old 06-11-2012, 08:20 PM   #7
miragesmack
Focus Addict
 
Join Date: May 2009
Fan#: 65159
Location: Louisville, KY
What I Drive: 2000 Sony Edition Sedan

Posts: 1,177
FF Reputation: 3 miragesmack Good Standing Member
Buy-Sell-Trade Rating: (9)
It's the tensioner pulley, they just wear out (basically get smaller, too small) and the belt just slips off. No warning. You should not have driven it too far after that though, very risky. When mine happened, I was 2 blocks from a Firestone so I just had it done there.
miragesmack is offline  
    Reply With Quote
Old 06-12-2012, 01:26 PM   #8
Mr.Bergner
coffee, have some
 
Mr.Bergner's Avatar
 
Join Date: Mar 2006
Fan#: 32799
Location: Overland Park, KS
What I Drive: 2004 TW Blue ZX3

Posts: 5,966
FF Reputation: 53 Mr.Bergner Excellent Standing Member
Buy-Sell-Trade Rating: (12)
and double check that the bolts to your water pump pulley are still secure, not loose obviously.
__________________
2004 ZX3 MTX - Twighlight Blue
2001 ZX3 S2 ATX - JAN 2009 ROTM - SOLD
Moderator for [Ford Focus & General Car Chat][Ford Focus Non-Performance Discussions]
Hatch Nation #29_____________________________________________________________________________ _ _ _ _ _ _
Mr.Bergner is offline  
    Reply With Quote
Old 06-13-2012, 01:13 AM   #9
Dubious Drewski
Focus Jr. Enthusiast
 
Join Date: Feb 2010
Fan#: 72789
Location: Alberta, Canada
What I Drive: Silver 2000 Zx3 Mtx hatchback

Posts: 34
FF Reputation: 1 Dubious Drewski Good Standing Member
Buy-Sell-Trade Rating: (0)
Okay, you guys have been very helpful! I'm still busy as hell with things and quite broke this week, so I'll be tackling this problem personally either end of this week or the next. I hope the people living in the house I limped over to park in front of are forgiving.

You've given some solid advice, and I will be referencing this thread via my phone once I start working on it!
Dubious Drewski is offline  
    Reply With Quote
Old 09-12-2012, 07:03 PM   #10
Jrx1216
Focus Rookie
 
Join Date: Sep 2012
Fan#: 103762
Location: Somerset, PA
What I Drive: 2001 white ztec

Posts: 6
FF Reputation: 1 Jrx1216 Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks souch guys, this just happened to me at work. At least i know what to do now.
Jrx1216 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:53 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.