2008 "NO AUX" issue - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 05-18-2014, 07:35 PM   #1
hseipert
Focus Rookie
 
Join Date: May 2014
Fan#: 164242
Location: Springfield, OR
What I Drive: 2008 Silver Focus

Posts: 1
FF Reputation: 1 hseipert Good Standing Member
Buy-Sell-Trade Rating: (0)
2008 "NO AUX" issue

Hello!

I'm having a bit of a problem. My 2008 Focus has a "line in" jack and an "AUX" button on the radio control. Last summer it worked perfectly, I was able to listen to music on my iPhone without any problems. I went off to college in the fall and my car pretty much sat in my parent's driveway for months. My mom turned it on once in a while to make sure the battery was fine, but other than that it just stayed in one spot until I got home for Christmas break.

When I got home, I tried to use the same function in my car, only this time when I pressed the AUX button I got "NO AUX" lighting up on the screen. I figured it was the cable but after trying several cables as well as several devices I've come to the conclusion that it's definitely the car. My car doesn't have SYNC or Touch or anything fancy, so I can't reset those. I fiddled with everything that's fiddleable but am still unable to make it work. Any ideas??

Thanks!!!


hseipert is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 05-19-2014, 01:52 PM   #2
boardliquid01
Focus Enthusiast
 
boardliquid01's Avatar
 
Join Date: May 2013
Fan#: 114884
Location: Detroit, MI
What I Drive: 2003 Silver Ford Focus SVT EAP

Posts: 266
FF Reputation: 1 boardliquid01 Good Standing Member
Buy-Sell-Trade Rating: (1)
The aux port is a configuration bit in the radio. Either it's on or it's off. I've never heard of one loosing it's configuration data, but that's what it sounds like.
boardliquid01 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:57 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.