2008 Ford Focus Radio problems - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 04-29-2012, 12:20 AM   #1
TimJim
Focus Rookie
 
Join Date: Apr 2012
Fan#: 98345
Location: Detroit, MI
What I Drive: 2004 Saturn Ion REDLINE

Posts: 5
FF Reputation: 1 TimJim Good Standing Member
Buy-Sell-Trade Rating: (0)
2008 Ford Focus Radio problems

so my brother took apart the radio of his focus to install a new one, and he bought this to make it possible:
http://www.amazon.com/Metra-99-5816-.../dp/B001JT0ALU

the red 12v wire wasnt getting power, but the yellow constant memory/power wire was getting power. then he accidentally sparked the the yellow wire some how and the screen abover the centre console went out


the thingo at the top

anywho, thinking he blew a fuse, he started looking for the blown one by taking out the fuses, inspecting them, then putting them back in. he couldnt find any blown fuses and gave up for the night, went to turn his car on and move it to the front, only to find that the security system now blocked him from starting the car.

anyone know:
1)how to fix the security problem
2)why the red wire wouldnt have power

he has to work in 5 hours so i was gonna try to get it started while he sleeps, if any of you owls are awake and sober i could really use your help

thanks guys <3


TimJim is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 04-29-2012, 12:30 AM   #2
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 24,539
FF Reputation: 46 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Hi welcome to the forum



Sounds like he made a big boo boo. Do the red wire should get power with the key on. As far as the security system not working now I have no idea. Are you sure that's what causing it not to start? Have you checked the fuses under the hood? He may need to change the whole module out that got burnt up but I'm not sure. Hopefully someone with more knowledge on this will chime in soon. Good luck with it and let us know how it goes. Your problem could help someone else some day.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is offline  
    Reply With Quote
Old 04-29-2012, 12:43 AM   #3
TimJim
Focus Rookie
 
Join Date: Apr 2012
Fan#: 98345
Location: Detroit, MI
What I Drive: 2004 Saturn Ion REDLINE

Posts: 5
FF Reputation: 1 TimJim Good Standing Member
Buy-Sell-Trade Rating: (0)
the red wire was not getting power while the car was turned on :/ and i believe it is, when he goes to start it it DINGDINGDINGDINGs and the security light flashes
TimJim is offline  
    Reply With Quote
Old 04-29-2012, 12:56 AM   #4
TimJim
Focus Rookie
 
Join Date: Apr 2012
Fan#: 98345
Location: Detroit, MI
What I Drive: 2004 Saturn Ion REDLINE

Posts: 5
FF Reputation: 1 TimJim Good Standing Member
Buy-Sell-Trade Rating: (0)
http://www.focusfanatics.com/forum/s...76#post3821931

ruh roh
TimJim is offline  
    Reply With Quote
Old 04-29-2012, 12:59 AM   #5
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 24,539
FF Reputation: 46 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Hhmm, So the radio won't turn on when the key was in the on position. Was this after or before he fried the yellow wire? The dinging is the PATS system not letting you start the car. Maybe he fried the PATS module? Definitely sounds like you won't be getting it started tonight. What does the odo in the dash say, does it still show the mileage or is it a bunch of - - - -?
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is offline  
    Reply With Quote
Old 04-29-2012, 01:00 AM   #6
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 24,539
FF Reputation: 46 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Oh well that link may have the answer your looking for or at least that sounds exactly what yours is doing.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is offline  
    Reply With Quote
Old 04-29-2012, 01:06 AM   #7
TimJim
Focus Rookie
 
Join Date: Apr 2012
Fan#: 98345
Location: Detroit, MI
What I Drive: 2004 Saturn Ion REDLINE

Posts: 5
FF Reputation: 1 TimJim Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by sleepyboy View Post
Hhmm, So the radio won't turn on when the key was in the on position. Was this after or before he fried the yellow wire? The dinging is the PATS system not letting you start the car. Maybe he fried the PATS module? Definitely sounds like you won't be getting it started tonight. What does the odo in the dash say, does it still show the mileage or is it a bunch of - - - -?
imma go see right now, i hope he didnt bugger it completely :(
TimJim is offline  
    Reply With Quote
Old 04-29-2012, 02:44 PM   #8
TimJim
Focus Rookie
 
Join Date: Apr 2012
Fan#: 98345
Location: Detroit, MI
What I Drive: 2004 Saturn Ion REDLINE

Posts: 5
FF Reputation: 1 TimJim Good Standing Member
Buy-Sell-Trade Rating: (0)
so it isnt displaying -- ---- for the mileage, which is good, but even after putting the stock radio back in, it still isnt working.
TimJim is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:17 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.