transmission shifting - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 06-16-2014, 03:49 PM   #1
rbmount
Focus Rookie
 
Join Date: Apr 2012
Fan#: 97552
Location: ashland, KY
What I Drive: 2012 race red focus se

Posts: 8
FF Reputation: 1 rbmount Good Standing Member
Buy-Sell-Trade Rating: (0)
transmission shifting

has anyone had a problem with their xmission on a 12 focus downshifting on a long gradual grade while in cruise control? mine just started this weekend on a trip to maryland. i had the cruise set on 70, and it was fine going uphill, or on flat ground, but when i went downhill , it would downshift to 5th and not come back into 6th until i manually shifted it back. i had the tranny update done last year, with no problems til now.


rbmount is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 06-16-2014, 10:16 PM   #2
zetecDon
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, Ohio, OH
What I Drive: 02 ZX3, 02 MX-5

Posts: 7,326
FF Reputation: 28 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (45)
Moved to "MK3 Focus".
__________________
zetecDon is online now  
    Reply With Quote
Old 06-17-2014, 07:35 PM   #3
zehkaiser
Focus Enthusiast
 
Join Date: May 2012
Fan#: 98706
Location: Fletcher, NC
What I Drive: 2012 Tux Black Focus Titanium Hatch

Posts: 173
FF Reputation: 1 zehkaiser Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by rbmount View Post
has anyone had a problem with their xmission on a 12 focus downshifting on a long gradual grade while in cruise control? mine just started this weekend on a trip to maryland. i had the cruise set on 70, and it was fine going uphill, or on flat ground, but when i went downhill , it would downshift to 5th and not come back into 6th until i manually shifted it back. i had the tranny update done last year, with no problems til now.
This is normal behavior. It downshifts when you are about 5 MPH over your set speed. It will shift back up eventually, but it takes a while. I usually cruise in manual mode because of it...
zehkaiser is offline  
    Reply With Quote
Old 06-18-2014, 05:51 AM   #4
rbmount
Focus Rookie
 
Join Date: Apr 2012
Fan#: 97552
Location: ashland, KY
What I Drive: 2012 race red focus se

Posts: 8
FF Reputation: 1 rbmount Good Standing Member
Buy-Sell-Trade Rating: (0)
dang, i hope this isn't the case, it just started this though.
rbmount is offline  
    Reply With Quote
Old 06-18-2014, 07:44 PM   #5
zehkaiser
Focus Enthusiast
 
Join Date: May 2012
Fan#: 98706
Location: Fletcher, NC
What I Drive: 2012 Tux Black Focus Titanium Hatch

Posts: 173
FF Reputation: 1 zehkaiser Good Standing Member
Buy-Sell-Trade Rating: (0)
If you have a Focus with Select Shift you can put it into Sport Manual mode without causing a downshift by holding the shift up or down button, and then sliding the shifter back into S.

Just something to keep in mind in case you have a normal commute that it downshifts on.
zehkaiser is offline  
    Reply With Quote
Old 06-18-2014, 07:53 PM   #6
rbmount
Focus Rookie
 
Join Date: Apr 2012
Fan#: 97552
Location: ashland, KY
What I Drive: 2012 race red focus se

Posts: 8
FF Reputation: 1 rbmount Good Standing Member
Buy-Sell-Trade Rating: (0)
well, i just wonder why it would wait 32k miles to show up? i've traveled down i-77 at the va/nc line down the 7mile downgrade several times before without it downshifting.
rbmount is offline  
    Reply With Quote
Old 06-18-2014, 08:10 PM   #7
Kyodai
Focus Jr. Enthusiast
 
Join Date: Jun 2014
Fan#: 170937
Location: Kerpen, Germany
What I Drive: 2011 Moondust Silver Focus MK3

Posts: 28
FF Reputation: 1 Kyodai Good Standing Member
Buy-Sell-Trade Rating: (0)
Personally i have a manual transmission, but my neighbour is driving an autotomatic and he said in combination with Cruise Control it's a computer determining when to shift and decides so by rpm, so if the engine rolls like under 1500 rpm at the set speed it would shift down. I don't think the threshold value of the computer has changed, so somehow you dont get enough rpm in the 6th gear to hold the speed on a hill. Going downhill maybe it could not break enough, shifting down is also kinda using the engine to break... I'd watch the rpm gauge when that happens. Doubt it's something you can fix. Maybe the gears need new oiling, maybe the CC doesn't give sufficient gasoline (Or rather less/more than before). Maybe CC can't use the brake effectively enough...Guess its something only a good mechanic can find out.
Kyodai is offline  
    Reply With Quote
Old 06-23-2014, 09:48 PM   #8
rbmount
Focus Rookie
 
Join Date: Apr 2012
Fan#: 97552
Location: ashland, KY
What I Drive: 2012 race red focus se

Posts: 8
FF Reputation: 1 rbmount Good Standing Member
Buy-Sell-Trade Rating: (0)
reckon i'll have to wait to find out a fix-if i keep the car at all. called last week for an appointment to have it checked out. i was told to have it in at 7:30 this morning, so i got the wife and myself up and made the 20 mile drive to the dealer. pulled in the service bay, and was telling the service writer my problem, i was informed right off the bat that since the service bulletin was done on the tranny, it would probably cost me. then i was telling him the tranny was stuttering while turning in my road, and was asked if i was using hill assist. i said what? and was told i obviously wasn't using it since i looked confused. then i was asked if i could leave the car overnight since i didn't have an appointment, i said i did and was told again i didn't. so i said forget it, and left. hate to say it, but this is the second dealership to not do anything to my car, so i am done.
rbmount is offline  
    Reply With Quote
Old 06-23-2014, 11:46 PM   #9
SilverPony2001
Focus Addict
 
SilverPony2001's Avatar
 
Join Date: Aug 2005
Fan#: 27073
Location: Naperville, IL
What I Drive: 2013 SGM Sedan SE

Posts: 1,352
FF Reputation: 8 SilverPony2001 Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by rbmount View Post
reckon i'll have to wait to find out a fix-if i keep the car at all. called last week for an appointment to have it checked out. i was told to have it in at 7:30 this morning, so i got the wife and myself up and made the 20 mile drive to the dealer. pulled in the service bay, and was telling the service writer my problem, i was informed right off the bat that since the service bulletin was done on the tranny, it would probably cost me. then i was telling him the tranny was stuttering while turning in my road, and was asked if i was using hill assist. i said what? and was told i obviously wasn't using it since i looked confused. then i was asked if i could leave the car overnight since i didn't have an appointment, i said i did and was told again i didn't. so i said forget it, and left. hate to say it, but this is the second dealership to not do anything to my car, so i am done.
I understand how some dealers can leave a bad taste in your mouth for the product brand, but I suggest you find another dealer. It's obvious the one you went to doesn't care about customer service or retaining customers.

The dealer I bought my car from has a "no appointment" policy. You can bring your car in whenever you want, no questions asked. They have also been very helpful when I tell them my problems, or show them a TSB I want performed. And even though they never offer a loaner, if I ask for one, I always get it. I think part of the experience of buying a car is knowing what kind of dealer you are buying it from.

Although they my dealer cannot fix this damn suspension clunk after two trips.....
SilverPony2001 is online now  
    Reply With Quote
Old 07-07-2014, 01:52 PM   #10
rbmount
Focus Rookie
 
Join Date: Apr 2012
Fan#: 97552
Location: ashland, KY
What I Drive: 2012 race red focus se

Posts: 8
FF Reputation: 1 rbmount Good Standing Member
Buy-Sell-Trade Rating: (0)
took my car to my local dealer(didn't buy it there) they kept my appointment, and just called and said it looks like they're going to have to rebuild my tranny. i'm going to pick up the car and take it back next monday( the tech is backed up and can't look at it til the end of the week), so i'll take it back next monday and leave it. he said there was some sort of leakage( haven't seen any fluid).
rbmount is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:09 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.