ZETEC Engine stumble - SOLVED - Page 8 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-20-2006, 10:26 AM   #71
satoripooh
Focus Rookie
 
Join Date: Apr 2006
Fan#: 34207
Location: dayton, ohio
What I Drive: 02 ZX5

Posts: 7
FF Reputation: 1 satoripooh Good Standing Member
Buy-Sell-Trade Rating: (0)
update:
well, i spoke too soon. seems this only fixed my throttle response. he'll gitty up and go now with no hesitation, but still stutters at times, although not as bad as before. my mpg still SUCKS too. 27mpg...i've got a V6 that get's that good of mileage!
satoripooh is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-28-2006, 12:16 PM   #72
kgardnez
Focus Jr. Enthusiast
 
Join Date: Nov 2005
Fan#: 29877
Location: Ann Arbor, MI
Posts: 36
FF Reputation: 1 kgardnez Good Standing Member
Buy-Sell-Trade Rating: (0)
The updates hose PN

Well I just replaced the PCV hose on my '01 Zetec as is it had collapsed. The original PN was XS4G-6N664-AA 072 GA and the updated PN is XS4Z-6N664-BA and come with nice heat protection foil all for $16. My dealer doesn't even have the PCV valve in stock, so they must not go too often.
kgardnez is offline  
    Reply With Quote
Old 01-28-2007, 05:04 PM   #73
ZX3PIMP
Focus Rookie
 
Join Date: Sep 2006
Fan#: 39118
Location: San Luis Obispo
What I Drive: 02' Pitch Black ZX3

Posts: 22
FF Reputation: 1 ZX3PIMP Good Standing Member
Buy-Sell-Trade Rating: (0)
pdate:
well, i spoke too soon. seems this only fixed my throttle response. he'll gitty up and go now with no hesitation, but still stutters at times, although not as bad as before. my mpg still SUCKS too. 27mpg...i've got a V6 that get's that good of mileage!

same thing here. checked pcv valve-it rattles. gotta get this problem fixed.
__________________
Im selling my fucus to get a 4x4.
ZX3PIMP is offline  
    Reply With Quote
Old 01-28-2007, 05:55 PM   #74
jtriplett
Focus Enthusiast
 
jtriplett's Avatar
 
Join Date: Aug 2006
Fan#: 38226
Location: Coldwater, MS, MS
What I Drive: 2000 ZX3, 01 Suburban, Huffy 21 spd

Posts: 92
FF Reputation: 6 jtriplett Good Standing Member
Buy-Sell-Trade Rating: (0)
Apparently, this hose does fatigue and collapse over time. I discovered that mine had done while chasing down what turned out to be a bad coil pack.

I sectioned my failing hose with a section of much stiffer gasoline line and a couple of hose clamps. Works like a charm.
__________________
Jeff Triplett
196+K on the motor and still going!
Coldwater, MS
jtriplett is offline  
    Reply With Quote
Old 05-25-2007, 08:20 PM   #75
vrat_on_2k
Focus Jr. Enthusiast
 
vrat_on_2k's Avatar
 
Join Date: Jul 2006
Fan#: 37351
Location: Mexico
What I Drive: 2000 SE Silver Sedan

Posts: 26
FF Reputation: 1 vrat_on_2k Good Standing Member
Buy-Sell-Trade Rating: (0)
Thumbs up The unknow vacuum hose ...

" bwojdyla Great work " from page 1 ....... and I totally agree.

My 'little mouse' is living hard times now. I need to replace a motor mount, after a wide research we came to the conclusion is the driver's side mount, every body I asked said ' replace all 3 ' but that is a lot of money here. So after a year with the 'problem' and just enought maintenance in between the days now is the time for a 'Major tune-up' as we said this part of the world: Oil change, replacing filters ( air,oil,fuel ) new plugs, cleaning FI system, engine bay cleaning, etc,etc. My mechanics said this was a 4 hours labor, because the car is the family taxi we schedule while the kids where at school so about 3 pm my car must be back ... 9pm at the phone my mechanic just said 'I quit, this damm hose was causing the sudden death at iddle but I can not replace it, you need the original ford part' after some comfort words he found the strenght and set a temporal fixture while we get the replacement.
The bad new was the part is not in town (population close to 1 million metro included ), ford dealer didn't know the part or the name and just by the part numbers said we can order it by $ 25 USD in 3 days ... Damm it ! now is friday, that means we have to wait one week at least. So I came to my friends and found this thread. Great ! This are my conclusions:

1. The important number for the part Id is 6N664, this is the common in the thread. My USA-made focus part number reads C013A 988F-6N664-BA is a motorcraft and we live in Mexico.
2. With 65K miles total rode the hose broke down as a consequence of the failing motor mount during the last 8k miles, because of motor jumping whit normal load ( Auto-gear/Zetec ) This low frequency resonation notices as noise inside the car only and some shaking at the engine bay.
3. The initial symptom is 'sudden dead' at iddle (while parking or trafic light )the rpm readings for iddle were 600 +/-10% far from the 800 rpm ideal. This sudden dead it's not depending on a cold start, this just happen at iddle.
4. The DTC-reading at the dash was 9202,when checked with a OBD scanner this code comes and go. We can only expect is variations in fuel mileage, sometimes is good sometimes is poor. The Fuel pump computer is working to keep the process under control.
5. When the problem is evident and a temporary solution is made, the CEL may or not may came on, but the OBD code registered has the same meaning: P1237 (vacum leak) P0171 (mix too lean) both codes had a variant to light the CEL.
6. Many people is solving the problem by not using the Original part, just crafting a replacement with fuel or butane flexible hoses.
7. A solution to make the replacement stronger may conduct to a bigger problem. It seem evident to make a more rigid solution, but the flex of the pipes helps to keep the hose firmly attached because is vaccum suction that builds the whole line.
8. After replacing the hose your car needs to re-learn to save fuel, so computer reset make sense after battery disconnect.
9. A low hissing can be heard but you need some room to make it evident.
10. All electric devices -dash, headlights, courtesy light, radio display- show a little flickering while at iddle and stumbling happens. This is evidence the motor is powering to keep the amps up and is suffering while changing the fuel mixture.

What a great machine is the Zetec properly maintained. I firmly believe in original specification. Ford dealers are making hard times for us because they are starving for money. Same motorcraft parts buyed outside ford desk are +35% cheaper. Hope we can help more Focus owners, It's a very good car to drive.

Thank you all ... and don't forget F1 GP Monaco this weekend.
__________________
Add yourself to the FF Map !!! ... Thank You Chris.

http://www.focusfanatics.com/forum/showthread.php?s=&threadid=62767

Last edited by vrat_on_2k; 05-25-2007 at 08:23 PM. Reason: grammar and typo ... sorry for my english.
vrat_on_2k is offline  
    Reply With Quote
Old 07-15-2007, 01:11 PM   #76
Fixables
Focus Rookie
 
Fixables's Avatar
 
Join Date: Mar 2007
Fan#: 45283
Location: Woodstock, GA
Posts: 21
FF Reputation: 1 Fixables Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks you guys for the info, I checked my hose and there it was, all collapsed.

Ran to AutoZone (it's sunday, so the parts dept. is not open today) and got something to work. Gonna reset the ECU now, but thanks for the great insight!

Kirk
__________________
The Ultimate Underdog !!
Fixables is offline  
    Reply With Quote
Old 08-16-2007, 06:54 PM   #77
AL64
Focus Rookie
 
Join Date: Jan 2007
Fan#: 43357
Location: VA
What I Drive: 2000, Silver, SE

Posts: 16
FF Reputation: 1 AL64 Good Standing Member
Buy-Sell-Trade Rating: (0)
AHHHH I wish I had found this thread a week ago!!

I came back from a 500 mile trip and parked the car for a few hours. Got back in to go to the store and the car would not idle for chit and CEL came on.

Next day took her to Autozone and to get the codes... P0113, P0171, P1131. After searching the net for help I decided to check out all the hoses. Sure nuff the PCV hose was collapsed at one end. Took the hose off and cut it back an inch or so. And whaddayaknow. Runs and idles great!!! Gonna hit the dealer and get a new hose.

Cheers!
AL64 is offline  
    Reply With Quote
Old 08-17-2007, 05:08 PM   #78
killer ZETEC
GL1TCH
 
killer ZETEC's Avatar
 
Join Date: Mar 2007
Fan#: 44757
Location: wisconsin
What I Drive: advance trac french blue 03 zx3

Posts: 3,560
FF Reputation: 42 killer ZETEC Great Standing Member
Buy-Sell-Trade Rating: (5)
i may need a new hose soon. myine is kinda sqishy where it meets the intake manifold but not anywhere else.
__________________
focus owner whos runnin with the hatchet
zc187 focus nation and fvscc's car 343
still getting part and things for this turbo.
will it run soon?? who knows.
killer ZETEC is offline  
    Reply With Quote
Old 10-31-2007, 08:37 PM   #79
davidas
Focus Enthusiast
 
Join Date: Feb 2007
Fan#: 43812
Location: Montreal
Posts: 84
FF Reputation: 1 davidas Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by bwojdyla View Post
So, I've been having the delightful experience of stumbling at idle, as many many Focus owners are blighted with. It finally got to the point where I was annoyed enough to fix it. So i got into my grungies and started rooting around (deep) under the hood. First I took the upper intake off and cleaned the MAF sensor. The back hot wire was very dirty. That made the problem a little better but it didn't go away. So I pulled into the drive and let the car idle. I opened the hood and started blindley poking around the back of the intake manifold, to see if any hoses were loose. As I'm running my fingers over the PCV hose (just as it makes the 90 degree turn into the manifold), my index finger gets sucked into (into) the hose! I pulled it out cause it scared the crap outta me. But when I covered the hole back up the engine started sputtering. AH HA!! The vacuum leak was causing the hose to fold over itself and the engine wasn't getting enough air from either atmosphere or PCV. So, since it's getting late and I don't feel like going down to Ford to pick up a new part at that moment, what do I do? that's right, Duct tape. worked beautifully. My baby purrs like a kitten once again. I'll post pics of both the failure and the fix when I get the new part.

As an aside, any other Auto/Duct tape stories?
I did what you say.
I replaced the PCV hose that connects to the Intake manifold + a new pcv valve. I bought these at dealer with the part number you gave.
My Focus Ztec is still tumble shaking so bad at stop on DRIVE. However when I put to NEUTRAL, the shaking goes away (reduced). I noticed when on DRIVE, and it is vibrating, I put a little of gaz on the throttle while applying the brakes, the viration shaking thing goes away. Another thing is when I come to a stop after driving at regular speed (60kmh), the car stumble only after 5 seconds on DRIVE at stop light.

What could it be now? The ICV? I do not want to replace the ICV and find that it not solves the shaking. The ICV is almost 80$.

Thanks.
davidas is offline  
    Reply With Quote
Old 01-15-2008, 12:11 AM   #80
grimple1
Focus Rookie
 
Join Date: Dec 2005
Fan#: 30544
Location: chicago
Posts: 21
FF Reputation: 1 grimple1 Good Standing Member
Buy-Sell-Trade Rating: (0)
This needs to be a sticky. Had the same problem.. hose replaced and the car runs like a champ.
grimple1 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Zetec engine identification mr_force ZETEC Performance (2000-2004) 15 09-05-2007 04:00 PM
Vehicle Maintenence Schedule S2 General Technical Chat 0 05-08-2006 10:57 AM
New Engine Technology 2004SVTAutoXer Ford Focus & General Car Chat 8 04-26-2006 06:06 PM
Zetec Stumble Fix...Help? jcarian General Technical Chat 1 03-11-2005 11:00 PM


All times are GMT -5. The time now is 11:30 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.