Weird issue with 2012 SE 5 speed, no power - Page 3 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-12-2012, 04:41 PM   #21
kb911
Focus Enthusiast
 
kb911's Avatar
 
Join Date: Nov 2011
Fan#: 91864
Location: Cranston, RI
What I Drive: 2012 Ingot Silver SE Hatch 5spd

Posts: 81
FF Reputation: 1 kb911 Good Standing Member
Buy-Sell-Trade Rating: (0)
I had the same thing happen, took it to my dealer and they said my pcm had a corrupted programming and needed an update idk wether to believe that or not but the issue has not returned
kb911 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 03-12-2012, 10:11 PM   #22
unclebrud
Focus Enthusiast
 
Join Date: May 2011
Fan#: 85754
Location: Lowell, MA
What I Drive: 2012 Ford Focus S (Ingot Silver)

Posts: 290
FF Reputation: 1 unclebrud Good Standing Member
Buy-Sell-Trade Rating: (0)
Couldn't tell you. I have had the 'no power' issue happen a couple times last summer then not at all for 6-7 months, until last week (and that was one intance only). The ECU update (as above) was emissions-light related and has nothing to do w/this. I imagine that they will have a fix for this 'no pwr' issue eventually...sooner than later, I hope.
unclebrud is offline  
    Reply With Quote
Old 03-14-2012, 01:26 PM   #23
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,143
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by yugoflip View Post
...For some reason I am not able send PMs.... Can you send me one or do you have an email I can message with my personal email? Thanks!
Hey yugoflip,

I received your PM and forwarded the info to my counterpart at Ford of Canada. Let me know if they contact you and keep me posted on the results.

Quote:
Originally Posted by DAC17 View Post
What a great thing; having a Ford customer rep. on this board. Kudos to you and Ford!
DAC17,

Definition of kudos: honor, glory, acclaim. That's not why we're on the forum, but I'll take that compliment. Thanks!

Quote:
Originally Posted by TurdFerguson View Post
This happened to me on the highway once and I concluded the following...
Quote:
Originally Posted by BetaDnB View Post
...I had the update done a few days after the recall came out. I'm a little over 9000 miles and have not had this happen. The only issue I've had is a misfire a total of three times while on the highway...
Hey TurdFerguson & BetaDnB,

If this becomes an increased concern, send me a PM with the VIN, current mileage, as well as your personal and dealer contact info, and I'll escalate the concern to the Customer Service Manager.

Quote:
Originally Posted by hoffmanr09 View Post
Happened to me. Sometimes the car feels like you have to press the gas peddle to the floor to get a good acceleration when passing another vehicle.
Quote:
Originally Posted by hoffmanr09 View Post
Is the PCM update the same thing as the tsb 12-1-4. Im confused between the two terms? I have had the TSB done and still believe I have throttle delays.
Hi hoffmanr09,

The Customer Service Manager can help dissipate that confusion. Send me a PM with the VIN, current mileage, personal and dealer contact and I'll escalate the concern.

Quote:
Originally Posted by kb911 View Post
I had the same thing happen, took it to my dealer and they said my pcm had a corrupted programming and needed an update idk wether to believe that or not but the issue has not returned
kb911,

Awesome to know the dealer was able to take care of your Focus! If you ever need assistance in the future, shot me a PM with the VIN, current mileage as well as your personal and dealer contact info.

Quote:
Originally Posted by unclebrud View Post
Couldn't tell you. I have had the 'no power' issue happen a couple times last summer then not at all for 6-7 months, until last week (and that was one intance only). The ECU update (as above) was emissions-light related and has nothing to do w/this. I imagine that they will have a fix for this 'no pwr' issue eventually...sooner than later, I hope.
Hello unclebrud,

I can document this concern for you and have the Customer Service Manager review your case. Send me a PM with the info I requested previously and I can begin this process.

Thanks all!

Noemi
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is online now  
    Reply With Quote
Old 05-07-2012, 06:36 PM   #24
Lipshurt
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 92314
Location: Vista, CA
What I Drive: 2012 blue focus SE

Posts: 180
FF Reputation: 2 Lipshurt Good Standing Member
Buy-Sell-Trade Rating: (0)
I had this exact same scenario today and took it to North County ford invista ca.

Restarting it resets things and it was fine. They said that it did not throw any codes.

I suspect it has to do with being on cruise control and then stepping on the gas. It made me feel like the gas pedal was not connected to the car. It would not go fast, but it seemed to not want to slow down either. That's bad.
The service person just told me there is nothing to fix. That sucks, if you ask me.
Lipshurt is offline  
    Reply With Quote
Old 05-07-2012, 07:04 PM   #25
BetaDnB
Drum n Bass Lover
 
BetaDnB's Avatar
 
Join Date: Jul 2011
Fan#: 87466
Location: Buffalo, NY
What I Drive: 2012 Silver SE Sport

Posts: 1,949
FF Reputation: 11 BetaDnB Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Lipshurt View Post
I had this exact same scenario today and took it to North County ford invista ca.

Restarting it resets things and it was fine. They said that it did not throw any codes.

I suspect it has to do with being on cruise control and then stepping on the gas. It made me feel like the gas pedal was not connected to the car. It would not go fast, but it seemed to not want to slow down either. That's bad.
The service person just told me there is nothing to fix. That sucks, if you ask me.
Here's the deal with this. Since there is no cable going to the throttle body the gas pedal doesn't go down toward the floor as if you're foot were on it holding speed while using cruise control. In order to gain speed you have to press the pedal past the point it would be if you had your foot on the pedal.
__________________
Sedan Revolution #249 - 2012 SE Sport - ╠╬╝ - Ingot Silver - 201A - K&N w/ snorkel delete - Blox Type R Knob
BetaDnB is online now  
    Reply With Quote
Old 05-07-2012, 10:40 PM   #26
TORQUERULES
The Professor
 
Join Date: Oct 2003
Fan#: 1083
Location: Ripley, WV
What I Drive: '13 Mazdaspeed 3; '87 'Stang

Posts: 2,658
FF Reputation: 9 TORQUERULES Good Standing Member
Buy-Sell-Trade Rating: (3)
Angry

Quote:
Originally Posted by Altis View Post
Have you had the power control module update?

Not sure if that would help. Sometimes I get loss of power for a moment if I don't give enough gas while taking off.
I have gotten this two times now taking off fom a stop. Dangerous.
TORQUERULES is offline  
    Reply With Quote
Old 05-08-2012, 12:46 PM   #27
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,143
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Lipshurt View Post
I had this exact same scenario today and took it to North County ford invista ca.
Restarting it resets things and it was fine. They said that it did not throw any codes....
Afternoon Lipshurt,

Sorry to hear about the loss of power. If the issue occurs again, please re-visit the local Ford dealer, and send me a PM with your contact information, dealer name/state, approximate mileage, and VIN. I will then escalate the concern to the Customer Service Manager for your area.

Quote:
Originally Posted by zx3matt View Post
I have gotten this two times now taking off fom a stop. Dangerous.
Hello zx3matt,

The loss of power seems to be a concern for you. Have you visited the local Ford dealer to diagnose the Focus? If you havenít, may I suggest that first step? Also, please PM your VIN, phone number, mileage, and dealer information so I can get this escalated to the Customer Service Manager for your area.

Thanks and take care!

Noemi
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is online now  
    Reply With Quote
Old 05-08-2012, 03:03 PM   #28
unclebrud
Focus Enthusiast
 
Join Date: May 2011
Fan#: 85754
Location: Lowell, MA
What I Drive: 2012 Ford Focus S (Ingot Silver)

Posts: 290
FF Reputation: 1 unclebrud Good Standing Member
Buy-Sell-Trade Rating: (0)
I think that the issue I experienced is due to a traction control malfunction (~ECU software).

Just took a 3400-mile trip and the car performed well, except that, one time, the traction-control light started flashing when we were going about 25mph on a curving, dry side street (there was no traction loss here). This time, the power didn't cut out.

Last week, I was surprised when the wheels started to break loose from a stop sign (in the wet) and the TC indicator did not come on.

I'll bring this up when it goes in for the windshield wiper recall.
unclebrud is offline  
    Reply With Quote
Old 05-08-2012, 03:51 PM   #29
arcesala
Focus Jr. Enthusiast
 
Join Date: Mar 2012
Fan#: 96139
Location: Heredia, Costa Rica
What I Drive: 2012 Focus SE

Posts: 42
FF Reputation: 1 arcesala Good Standing Member
Buy-Sell-Trade Rating: (0)
I've been experiencing something similar in mine. the only way I can describe it like going in a car with lean ecu maps. it sounds like going faster but nothing happens. car doesn't accelerate until you change gear or rev up before releasing the clutch

it occurs when doing a fast start like in stop signal or sometimes when trying to overtake with the a/c on. what i've noticed is that if I change gear and rev up before I release the clutch it feels different than doing it simultaneously. this is happening at least once every 15 days.

I'm just waiting for my first guarantee check at the dealer to ask about this cause it doesn't make sense to me that a new car has those kind of issues
arcesala is online now  
    Reply With Quote
Old 05-23-2012, 09:50 AM   #30
djcgmcse
Focus Jr. Enthusiast
 
Join Date: Mar 2011
Fan#: 84437
Location: Vernon, CT
What I Drive: 2012 Race Red Focus SE 5-Speed

Posts: 49
FF Reputation: 1 djcgmcse Good Standing Member
Buy-Sell-Trade Rating: (0)
Just had this happen to me again today. Of the 3 times it's happened to me, it's always happened after dis-engaging the cruise control. Car had trouble getting above 65 no matter how much I floored it, in any gear.

The car gets very little power to accelerate, even with the gas peddal floored. The worst is if you get to a stop and try to take off, because the car just barely moves at all and it'd take about 2 minutes to get back up to 60 mph.

Turning car off and back on always resolves so, so if I find myself at a stop I restart the car.

Very annoying problem.
djcgmcse is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:12 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.