Question about 2013 Focus manual with power loss - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-12-2013, 08:52 AM   #1
BobFF
Focus Rookie
 
Join Date: Jul 2013
Fan#: 116422
Location: Louisville, KY
What I Drive: 2013 Silver

Posts: 4
FF Reputation: 1 BobFF Good Standing Member
Buy-Sell-Trade Rating: (0)
Question about 2013 Focus manual with power loss

Hello,
I've searched and not found a posting, so I'm hoping I can did some information.

Mine is a manual transmission SE bought about 4 months ago, now with 10k miles.
A couple of months ago my wife borrowed the car and reported loss of power while on the highway with speed dropping when going uphill and not being able to get additional power or speed when downshifting. I drive the car when she got home and there was no problem. Thought nothing of it.
Yesterday, driving on the highway, had the same problem. Have it booked in on Monday to be looked at, but of course I drive it this morning and all seems fine.
What seems to be the problem?
Thanks in advance.


BobFF is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-12-2013, 09:11 AM   #2
Clump
Focus Jr. Enthusiast
 
Join Date: Sep 2013
Fan#: 119097
Location: Frederick, MD
What I Drive: 2013 Tuxedo Black SE 5 door

Posts: 33
Points 272, Level 5
Points: 272, Level: 5 Points: 272, Level: 5 Points: 272, Level: 5
Level Up 44% Completed
Level up: 44% Level up: 44% Level up: 44%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Clump Good Standing Member
Buy-Sell-Trade Rating: (0)
Here's a thread where people had the same problem - http://www.focusfanatics.com/forum/showthread.php?t=281609

Hope they get it sorted out for you.
Clump is offline  
    Reply With Quote Quick reply to this message
Old 10-12-2013, 09:16 AM   #3
joshuafail
Focus Enthusiast
 
joshuafail's Avatar
 
Join Date: May 2013
Fan#: 115261
Location: Brookline, MO
What I Drive: 2013 Ingot Silver SE w/MFT

Posts: 308
Points 458, Level 9
Points: 458, Level: 9 Points: 458, Level: 9 Points: 458, Level: 9
Level Up 16% Completed
Level up: 16% Level up: 16% Level up: 16%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 9 joshuafail Good Standing Member
Buy-Sell-Trade Rating: (0)
SEARCH! This has been discussed in other threads.

There is a TSB out for this problem though it originally applied to 2012 models. See this post for more details.

With your vehicle being a 2013, I'm not sure that your dealer would be willing to perform the update- you might print out the TSB and have them take a look at it, though. Have you been able to reproduce the issue? With the 2012's, it seemed to come and go at various times, but not very often.

EDIT: There should be some more information here. It's happening to a lot of 2013 owners.

Last edited by joshuafail; 10-12-2013 at 11:11 AM.
joshuafail is offline  
    Reply With Quote Quick reply to this message
Old 10-12-2013, 10:10 AM   #4
CunFFS13
Focus Fanatic
 
CunFFS13's Avatar
 
Join Date: Aug 2013
Fan#: 117411
Location: Cancun, Mexico
What I Drive: 2013 Sterling Gray Ford Focus S MT

Posts: 2,517
Points 2,360, Level 29
Points: 2,360, Level: 29 Points: 2,360, Level: 29 Points: 2,360, Level: 29
Level Up 40% Completed
Level up: 40% Level up: 40% Level up: 40%
Forum Activity 15%
Activity: 15% Activity: 15% Activity: 15%
FF Reputation: 6 CunFFS13 Good Standing Member
Buy-Sell-Trade Rating: (0)
Keep us update about what FDealer said
CunFFS13 is offline  
    Reply With Quote Quick reply to this message
Old 10-12-2013, 11:50 AM   #5
BobFF
Focus Rookie
 
Join Date: Jul 2013
Fan#: 116422
Location: Louisville, KY
What I Drive: 2013 Silver

Posts: 4
FF Reputation: 1 BobFF Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks for all the replies and help. Funny how several searches and reading a dozen threads doesn't bring up the one linked.
I will advise the response from the dealer. Per the thread link, this is a major safety hazard, so I hope the resolution is swift.
BobFF is offline  
    Reply With Quote Quick reply to this message
Old 10-14-2013, 10:25 AM   #6
BobFF
Focus Rookie
 
Join Date: Jul 2013
Fan#: 116422
Location: Louisville, KY
What I Drive: 2013 Silver

Posts: 4
FF Reputation: 1 BobFF Good Standing Member
Buy-Sell-Trade Rating: (0)
Took it in. No problem, sir. No codes, no TSBs therefore no problems.
I pointed out the problem has not been resolved and they didn't even take it on the highway where the problem occurred. I advised them the internet is full of customer complaints of the same issue that seems to get corrected or attempted to corrected with many fixes and I didn't understand why no attempt was made since this is a potential safety issue - losing power when in and pulling into traffic.

They are keeping it for road testing. I doubt if the problem will occur as it has been sporadic which adds to the safety concern.


I have a rental they provided through the local rental. A Ford Focus auto. 2013. Haha.
BobFF is offline  
    Reply With Quote Quick reply to this message
Old 10-14-2013, 11:27 AM   #7
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,474
Points 3,235, Level 35
Points: 3,235, Level: 35 Points: 3,235, Level: 35 Points: 3,235, Level: 35
Level Up 24% Completed
Level up: 24% Level up: 24% Level up: 24%
Forum Activity 28%
Activity: 28% Activity: 28% Activity: 28%
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BobFF View Post
Took it in. No problem, sir. No codes, no TSBs therefore no problems. I pointed out the problem...losing power when in and pulling into traffic...
Hi BobFF,

I want to bring this to the attention of your regional customer service manager (CSM) so they can help. Please send me a PM with your full name, phone number, VIN, and preferred servicing dealership. I'll do the rest. :)

Todd
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is offline  
    Reply With Quote Quick reply to this message
Old 10-14-2013, 02:33 PM   #8
Kabigon
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 88299
Location: Torrance, CA
What I Drive: 2012 sterling gray Titanium

Posts: 3,177
Points 4,076, Level 40
Points: 4,076, Level: 40 Points: 4,076, Level: 40 Points: 4,076, Level: 40
Level Up 63% Completed
Level up: 63% Level up: 63% Level up: 63%
Forum Activity 29%
Activity: 29% Activity: 29% Activity: 29%
FF Reputation: 11 Kabigon Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BobFF View Post
Took it in. No problem, sir. No codes, no TSBs therefore no problems.
They should check for an updated PCM calibration.


Quote:
Originally Posted by BobFF View Post
I have a rental they provided through the local rental. A Ford Focus auto. 2013. Haha.
Enjoy the power while you can.
__________________
I am Kabigon and I approve this message.
Kabigon is online now  
    Reply With Quote Quick reply to this message
Old 10-17-2013, 03:00 PM   #9
BobFF
Focus Rookie
 
Join Date: Jul 2013
Fan#: 116422
Location: Louisville, KY
What I Drive: 2013 Silver

Posts: 4
FF Reputation: 1 BobFF Good Standing Member
Buy-Sell-Trade Rating: (0)
After a three days of keeping it with extensive road tests: everything updated, no problem codes, no replication of the loss of power. Surprise, surprise.
The ford person on this board put this in the hands of a regional customer service manager who frankly was zero assistance and with every question or concern I had referred me to the dealer as he was ford corporate and the issues were dealer issues. Seems to me it is a Ford issue as their name is on my car.
Good grief.
The only thing I walk away with is being told if it happens again, bring it in. No concern over this being a safety hazard, that while I'm not the only one with this issue (according to this board and the internet in general) there don't seem to be enough people with this problem to make it an issue. It may not be a major issue for large corporations, but it is an issue if the vehicle is involved in an accident due to loss of power. I hope, if that happens, I don't have my kids in the car and that there are no serious injuries.

While in the shop and out of convenience since the change oil notification worked and notified the car was in need of an oil change, I had the oil changed and tires rotated.

On the way home, the low pressure tire notification came on. Rather than go back, I drove home and checked the pressure after a few hours which ensured a cold temp. Each tire 20-30 which is 5-10 below the recommended pressure. While I don't check tire pressure weekly, it was done within a month, I have a tough time thinking when tires are rotated the pressure isn't checked and adjusted per specs.

I just get the feeling I was messed with because they felt they were messed with by the regional customer service manager calling them. I know, and they seem to know, that the RCSM doesn't have much, if any, authority over them. So why not. Very cold reception at the dealership and although the RCSM explained all they did, not a word from the dealer people. No explanation, no apology, nothing.

Town&Country Ford. Louisville KY. Go elsewhere for your Ford needs.

Am I sore? Absolutely. A new car that loses power in traffic and no resolution. A tire rotation without proper inflation. Pathetic.
BobFF is offline  
    Reply With Quote Quick reply to this message
Old 10-17-2013, 07:13 PM   #10
2kwik4u
Focus Enthusiast
 
Join Date: Aug 2012
Fan#: 102523
Location: Louisville, KY
What I Drive: '12-Sonic Blue-5dr/5spd/203A/Roof

Posts: 319
FF Reputation: 1 2kwik4u Good Standing Member
Buy-Sell-Trade Rating: (0)
BobFF......this has happened to me as well. Not sure if the linked threads above included amything from my case or not.

As an additional thought. Bill Collins Ford isn't going to get you any better service. Just so you don't waste any time heading over there either.
2kwik4u is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:56 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.