Newbie with couple of problems. - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-01-2012, 02:50 AM   #1
leo74
Focus Rookie
 
Join Date: Nov 2012
Fan#: 105516
Location: Manitowoc, WI
What I Drive: 2005 Ford Focus

Posts: 3
FF Reputation: 1 leo74 Good Standing Member
Buy-Sell-Trade Rating: (0)
Newbie with couple of problems.

I got a 2005 Ford Focus couple of weeks ago and the first problem I had was when I tried to put gas. It takes me 10 - 15 minutes to put 4 gallons in it. I took it back to the dealer and they looked at it and said there is a butterfly valve that they thought was sticking and that they thought it was fixed....They were wrong. I heard of people removing that valve to fix the problem. Anyone know how to fix this?
The other problem is the radio. It's a 6 disk changer that supports MP3's and I was playing a CD when the power to the radio started going on and off.
I have it on video.
The clock reset and it won't let me do anything when this goes on.
YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.

Is there anyway to fix this?
I like the car but if this if a sign of things to come that thing is gone.


leo74 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-01-2012, 05:05 AM   #2
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,167
Points 27,169, Level 97
Points: 27,169, Level: 97 Points: 27,169, Level: 97 Points: 27,169, Level: 97
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Look in your owner's manual to find the location of the radio fuse. Check that first, if that doesn't pan out, then I would take the dash apart and check the power plug in the back of the radio- it could simply be loose. Of course, look for any wiring butchering done to add something like an iphone port or whatever. I do not think this is a common problem with that changer, but check in your "Car Audio and Electronics" forum for advice pertaining specifically to the radio.

I'd make the dealer you purchased it from fix it or use lemon laws against them if your state allows. This can be caused by several things. If you don't have a check engine light, then it's probably not a clogged charcoal canister. The problem likely results from a recently installed fuel pump, and improperly installed fuel tube leading to the tank. Evidence of of a fuel pump installation can be found if you look for the heat shield between the exhaust and the fuel tank. If rivets have been removed and replaced with screws, then the pump has been replaced. If the heat shield is missing, then the pump was replaced by a "bad" mechanic.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Old 11-01-2012, 11:19 AM   #3
leo74
Focus Rookie
 
Join Date: Nov 2012
Fan#: 105516
Location: Manitowoc, WI
What I Drive: 2005 Ford Focus

Posts: 3
FF Reputation: 1 leo74 Good Standing Member
Buy-Sell-Trade Rating: (0)
I found this but I have no idea what security bezel is.
http://wiki.answers.com/Q/2003_ford_...hat_is_the_fix

I meant the gas pump shutting off not the fuel pump.
When I try to put gas in the car the gas seems to back up right away and that kicks the gas pump off.

Last edited by leo74; 11-02-2012 at 01:40 AM. Reason: I suck at explaining things.
leo74 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:56 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.