weird so far un-solvable svtf problem... - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-14-2013, 12:54 AM   #1
jwgstang
Focus Enthusiast
 
Join Date: Jul 2013
Fan#: 116398
Location: Rhome, TX
What I Drive: 04 Sonic Blue Focus SVT

Posts: 190
Points 1,485, Level 21
Points: 1,485, Level: 21 Points: 1,485, Level: 21 Points: 1,485, Level: 21
Level Up 85% Completed
Level up: 85% Level up: 85% Level up: 85%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 jwgstang Good Standing Member
Buy-Sell-Trade Rating: (0)
weird so far un-solvable svtf problem...

hello guys I have an 04 svtf and has 3000 miles on the rebuild and just recently started to spit and sputter at around 6200 rpm every time while in wot tom says misfire by the looks of the datalog but he has given me a few tunes to try and he added a lot of fuel to the top end where it starts to cut out well, tonight I eased into 7k rpm without having it in WOT then shifted to 2nd and eased into it about 6500 and it did fine until I hit the pedal all the way down, then it killed itself and I turned the key off then back on again ran just fine (at low rpm still has the stutter or misfire at 6200rpm while in WOT but ive tried switching plugs, wires, coils, coil pigtail, and toms tunes and it hasn't helped a bit... im stuck and ready to sell this thing... does this sound like a possible ecm problem?... HELP PLEASE
thanks
justin


jwgstang is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-14-2013, 07:40 AM   #2
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,717
Points 18,451, Level 86
Points: 18,451, Level: 86 Points: 18,451, Level: 86 Points: 18,451, Level: 86
Level Up 21% Completed
Level up: 21% Level up: 21% Level up: 21%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 49 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
Tom would have to chime in as to what he's seeing in the log but, if it looks like a misfire I'd assume he's seeing spark drop out. I doubt he's looking simply at erratic AFR WOT.

If spark is dropping it's most likely a plug issue. SP463's? Gap?

Nothing is ruling out a poor rebuild either.
iminhell is online now  
    Reply With Quote Quick reply to this message
Old 10-14-2013, 11:42 AM   #3
NJSVTGUY
Focus Addict
 
NJSVTGUY's Avatar
 
Join Date: Apr 2007
Fan#: 46519
Location: NJ, United States
What I Drive: 86 GN, 11.1@128, 20 psi

Posts: 893
Points 4,366, Level 42
Points: 4,366, Level: 42 Points: 4,366, Level: 42 Points: 4,366, Level: 42
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 8 NJSVTGUY Good Standing Member
Buy-Sell-Trade Rating: (10)
I had a simular issue an the GN. Datalog sh
owed TPS dropped to 0 volts for a few Ms
. Changed TPS
__________________
http://www.youtube.com/watch?v=3LcXP3kQsGw
NJSVTGUY is offline  
    Reply With Quote Quick reply to this message
Old 10-14-2013, 01:10 PM   #4
svtf1417
MOAR BEWST!!!!
 
svtf1417's Avatar
 
Join Date: Aug 2008
Fan#: 58428
Location: Canton, MI
What I Drive: 2001 ZTS, 2002 SVTF Turbocharged

Posts: 1,527
FF Reputation: 6 svtf1417 Good Standing Member
Buy-Sell-Trade Rating: (6)
Tom asks for throttle position to be logged though, so he would already have seen if that was the issue. This sounds like a spark being blown out issue. Gap them smaller see if it helps.
__________________
[#1417] 2002 Sonic Blue SVT Focus
Born on June 25, 2002

2001 Silver ZTS Sedan - "Ol' Reliable"
svtf1417 is offline  
    Reply With Quote Quick reply to this message
Old 10-14-2013, 02:07 PM   #5
NJSVTGUY
Focus Addict
 
NJSVTGUY's Avatar
 
Join Date: Apr 2007
Fan#: 46519
Location: NJ, United States
What I Drive: 86 GN, 11.1@128, 20 psi

Posts: 893
Points 4,366, Level 42
Points: 4,366, Level: 42 Points: 4,366, Level: 42 Points: 4,366, Level: 42
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 8 NJSVTGUY Good Standing Member
Buy-Sell-Trade Rating: (10)
Did you catch the stumble on the log?
__________________
http://www.youtube.com/watch?v=3LcXP3kQsGw
NJSVTGUY is offline  
    Reply With Quote Quick reply to this message
Old 10-14-2013, 02:15 PM   #6
jwgstang
Focus Enthusiast
 
Join Date: Jul 2013
Fan#: 116398
Location: Rhome, TX
What I Drive: 04 Sonic Blue Focus SVT

Posts: 190
Points 1,485, Level 21
Points: 1,485, Level: 21 Points: 1,485, Level: 21 Points: 1,485, Level: 21
Level Up 85% Completed
Level up: 85% Level up: 85% Level up: 85%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 jwgstang Good Standing Member
Buy-Sell-Trade Rating: (0)
yes we caught it in the log I replaced the tps, pcv, sparks are sp463 gapped to 55 thou. rebuild was done by the helms manual my compression is great there isn't an issue with it.
jwgstang is offline  
    Reply With Quote Quick reply to this message
Old 10-14-2013, 02:20 PM   #7
jwgstang
Focus Enthusiast
 
Join Date: Jul 2013
Fan#: 116398
Location: Rhome, TX
What I Drive: 04 Sonic Blue Focus SVT

Posts: 190
Points 1,485, Level 21
Points: 1,485, Level: 21 Points: 1,485, Level: 21 Points: 1,485, Level: 21
Level Up 85% Completed
Level up: 85% Level up: 85% Level up: 85%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 jwgstang Good Standing Member
Buy-Sell-Trade Rating: (0)
timings good, no vac leaks, doesn't burn oil
jwgstang is offline  
    Reply With Quote Quick reply to this message
Old 10-14-2013, 03:02 PM   #8
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 22,210
Points 51,376, Level 100
Points: 51,376, Level: 100 Points: 51,376, Level: 100 Points: 51,376, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 25%
Activity: 25% Activity: 25% Activity: 25%
FF Reputation: 154 1turbofocus Excellent Standing Member 1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
I see the issues in the load and the rpm but most in the fuel psi no it isnt fuel pump there is plenty of fuel psi the fuel psi is spiking up and down a few psi because of the issues , every time I have seen this it has been related to a ignition misfire

He has done about everything but the coil plug in , I wonder is it could be floating the valves?

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is online now  
    Reply With Quote Quick reply to this message
Old 10-14-2013, 07:23 PM   #9
jwgstang
Focus Enthusiast
 
Join Date: Jul 2013
Fan#: 116398
Location: Rhome, TX
What I Drive: 04 Sonic Blue Focus SVT

Posts: 190
Points 1,485, Level 21
Points: 1,485, Level: 21 Points: 1,485, Level: 21 Points: 1,485, Level: 21
Level Up 85% Completed
Level up: 85% Level up: 85% Level up: 85%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 jwgstang Good Standing Member
Buy-Sell-Trade Rating: (0)
tom I went to the junk yard and got a good pigtail and spliced it in yesterday forgot to tell you that
jwgstang is offline  
    Reply With Quote Quick reply to this message
Old 10-15-2013, 12:11 AM   #10
jwgstang
Focus Enthusiast
 
Join Date: Jul 2013
Fan#: 116398
Location: Rhome, TX
What I Drive: 04 Sonic Blue Focus SVT

Posts: 190
Points 1,485, Level 21
Points: 1,485, Level: 21 Points: 1,485, Level: 21 Points: 1,485, Level: 21
Level Up 85% Completed
Level up: 85% Level up: 85% Level up: 85%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 jwgstang Good Standing Member
Buy-Sell-Trade Rating: (0)
I think its very unlikely thats its the ecu or ecm... but could it be a possibility
jwgstang is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:41 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat