Parking Aid Malfunction - Service Required - Page 4 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 04-25-2013, 11:02 AM   #31
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,474
Points 3,235, Level 35
Points: 3,235, Level: 35 Points: 3,235, Level: 35 Points: 3,235, Level: 35
Level Up 24% Completed
Level up: 24% Level up: 24% Level up: 24%
Forum Activity 28%
Activity: 28% Activity: 28% Activity: 28%
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by DailyPlanet View Post
I brought it into the dealership and paid for them to replace the module. 2 days out of the shop it started again. It seems to only happen in cold weather. They took it all day and couldn't replicate the error while it was hooked up to the computer. (because it was warm that day) a couple days later we had a cold snap so I brought it in with the error up and had them connect it. They now claim they have no idea what the problem is and are "contacting Ford". I guess I'm out the $$$ for the repair, cuz it's still not working.
Hi DailyPlanet,

My offer to assist still stands; send me your information via PM and I'll get to work on your case.

Thanks!

Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is online now  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-03-2013, 12:18 AM   #32
Ahmed
Focus Rookie
 
Join Date: Oct 2013
Fan#: 119455
Location: Rockville, MD
What I Drive: 2012 Ford Focus SEL

Posts: 1
FF Reputation: 1 Ahmed Good Standing Member
Buy-Sell-Trade Rating: (0)
help please!

Hi, can someone help me here? My ford focus 2012 SEL won't start giving me a "rear parking aid malfunction" error, I looked at the front and back sensors and they're all clean without anything blocking them and still the problems remain. would be grateful for some help. Thank you
PS "it's not snowing"
Ahmed is offline  
    Reply With Quote Quick reply to this message
Old 10-03-2013, 12:42 AM   #33
mikebontoft
Aurelius Pardus
 
mikebontoft's Avatar
 
Join Date: Aug 2008
Fan#: 58647
Location: SLC, UT
What I Drive: 5.9L Grand Cherokee ZJ

Posts: 26,212
Points 23,450, Level 94
Points: 23,450, Level: 94 Points: 23,450, Level: 94 Points: 23,450, Level: 94
Level Up 10% Completed
Level up: 10% Level up: 10% Level up: 10%
Forum Activity 19%
Activity: 19% Activity: 19% Activity: 19%
FF Reputation: 76 mikebontoft Excellent Standing Member
Buy-Sell-Trade Rating: (3)
it's probably a rear sensor fault. you'll need someone with factory level scan diagnostics to find out exactly what the issue is. These parking aid sensors have been in use for years on the Ford-built Land Rovers and Jaguars etc..

I just fixed one the other day on a Range Rover where it just gave me the same error message. Scan diagnostics said it was a right rear outer sensor failure. Found two pinched wires (three wire sensors) fixed that and it immediately worked.

A little DIY tip to figure out if you have a faulty sensor or not... since these operate as sonar sensors, they make noise! it's quiet, but it's a little "tick." With the engine off/Ignition on and.the car in reverse, get up nice and close to each sensor and make sure they're making noise. if one of them isn't, you've narrowed down your fault.
__________________
SR #127 | '02 Focus SE "Foci" (5.0 RWD - parting) | '90 Mazda 626 GT "Greenie" (2.2L turbo T3/T4 rebuild-sold) | '75 BMW 2002 "Carby" (resto-mod racecar) | '75 BMW 2002 (donor -sold) | '98 Jeep Grand Cherokee 5.9L (lifted and fast) | '99 BMW 328is (alt. daily).
Moderating General Chat Lounge, General Technical Chat, Ford Focus & General Car Chat, and Rocky Mountain Fanatics
mikebontoft is online now  
    Reply With Quote Quick reply to this message
Old 10-31-2013, 11:34 AM   #34
pjdizzy
Focus Rookie
 
Join Date: Oct 2013
Fan#: 120349
Location: Benicia, CA
What I Drive: 2012 Black Titanium Focus

Posts: 1
FF Reputation: 1 pjdizzy Good Standing Member
Buy-Sell-Trade Rating: (0)
Just got the error the other day, however sometimes I'll also get an error saying hill assist isn't working either (can't remember the exact wording of that error). Wouldn't be such a big deal, but the car won't start.

At the dealership now, and they give that look like I'm crazy and they have no idea what's wrong with my car. I love dealerships.
pjdizzy is offline  
    Reply With Quote Quick reply to this message
Old 02-13-2014, 08:11 PM   #35
Lex1229
Focus Rookie
 
Join Date: May 2011
Fan#: 86127
Location: Sammamish, United States
What I Drive: 2012 Black SEL

Posts: 9
Points 184, Level 3
Points: 184, Level: 3 Points: 184, Level: 3 Points: 184, Level: 3
Level Up 68% Completed
Level up: 68% Level up: 68% Level up: 68%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Lex1229 Good Standing Member
Buy-Sell-Trade Rating: (0)
This just happened to me the other day. Stranded while picking up my son from school. "Parking Aid Malfunction Service Required" wouldn't start or turn over (only equipped with rear parking aid). Lights and all accessories worked. I thought I may have run out of gas as I was super low and near a station. Maybe just a phantom code. No dice.
Had to get towed to a dealership.
Was a new scenario for them. Multiple codes were found: B-11DB-83, B-1D13 11, P0850, U1013. Paraphrasing his notes, but all codes lead to no communication with TCM (transmission control module).
After several tests concluded he had to replace TCM luckily covered under power train warranty. I also needed to replace battery but I believe that was unrelated but who knows.

Hope this helps others with similar issue. TCM was bad which is weird for a car this old. But at this point nothing surprises me with this car .

2012 SEL, 40K miles
Lex1229 is offline  
    Reply With Quote Quick reply to this message
Old 02-14-2014, 06:26 PM   #36
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,474
Points 3,235, Level 35
Points: 3,235, Level: 35 Points: 3,235, Level: 35 Points: 3,235, Level: 35
Level Up 24% Completed
Level up: 24% Level up: 24% Level up: 24%
Forum Activity 28%
Activity: 28% Activity: 28% Activity: 28%
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Lex1229 View Post
This just happened to me the other day. Stranded while picking up my son from school. "Parking Aid Malfunction Service Required" wouldn't start or turn over (only equipped with rear parking aid). Lights and all accessories worked. I thought I may have run out of gas as I was super low and near a station. Maybe just a phantom code. No dice.
Had to get towed to a dealership.
Hey Lex1229,

I'd like to loop in your regional customer service manager, who'll work with your dealer to come to a swift solution. Please send me a PM with your full name, best daytime phone number, VIN, and servicing dealership.

Todd
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is online now  
    Reply With Quote Quick reply to this message
Old 05-26-2014, 10:52 PM   #37
carol3162
Focus Enthusiast
 
Join Date: May 2014
Fan#: 165930
Location: front royal, VA
What I Drive: 2012 white titanium

Posts: 78
Points 81, Level 1
Points: 81, Level: 1 Points: 81, Level: 1 Points: 81, Level: 1
Level Up 62% Completed
Level up: 62% Level up: 62% Level up: 62%
Forum Activity 22%
Activity: 22% Activity: 22% Activity: 22%
FF Reputation: 1 carol3162 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by pjdizzy View Post
Just got the error the other day, however sometimes I'll also get an error saying hill assist isn't working either (can't remember the exact wording of that error). Wouldn't be such a big deal, but the car won't start.

At the dealership now, and they give that look like I'm crazy and they have no idea what's wrong with my car. I love dealerships.
Hi, having exact same problem as you did...car is not able to accelerate once these lighted messages come on. Ford dealership had no idea what was happening. What did it turn out to be on your Focus?
carol3162 is offline  
    Reply With Quote Quick reply to this message
Old 06-03-2014, 03:41 PM   #38
Ajroyle
Focus Rookie
 
Join Date: May 2014
Fan#: 165394
Location: Monroe, CT
What I Drive: 2012 Dark Gray Focus

Posts: 3
FF Reputation: 1 Ajroyle Good Standing Member
Buy-Sell-Trade Rating: (0)
I am having the same problem on my 2012 Focus. The dealer service dept tells me they are "baffled" and will be calling Ford directly. Can anyone give me any advice I can pass on to my service rep? Thanks !
Ajroyle is offline  
    Reply With Quote Quick reply to this message
Old 06-03-2014, 04:06 PM   #39
mikebontoft
Aurelius Pardus
 
mikebontoft's Avatar
 
Join Date: Aug 2008
Fan#: 58647
Location: SLC, UT
What I Drive: 5.9L Grand Cherokee ZJ

Posts: 26,212
Points 23,450, Level 94
Points: 23,450, Level: 94 Points: 23,450, Level: 94 Points: 23,450, Level: 94
Level Up 10% Completed
Level up: 10% Level up: 10% Level up: 10%
Forum Activity 19%
Activity: 19% Activity: 19% Activity: 19%
FF Reputation: 76 mikebontoft Excellent Standing Member
Buy-Sell-Trade Rating: (3)
Parking aid shouldnt cause it to have a no start condition. What I can suggest though is that it may be a comm issue in the CAN network.
__________________
SR #127 | '02 Focus SE "Foci" (5.0 RWD - parting) | '90 Mazda 626 GT "Greenie" (2.2L turbo T3/T4 rebuild-sold) | '75 BMW 2002 "Carby" (resto-mod racecar) | '75 BMW 2002 (donor -sold) | '98 Jeep Grand Cherokee 5.9L (lifted and fast) | '99 BMW 328is (alt. daily).
Moderating General Chat Lounge, General Technical Chat, Ford Focus & General Car Chat, and Rocky Mountain Fanatics
mikebontoft is online now  
    Reply With Quote Quick reply to this message
Old 06-03-2014, 04:44 PM   #40
carol3162
Focus Enthusiast
 
Join Date: May 2014
Fan#: 165930
Location: front royal, VA
What I Drive: 2012 white titanium

Posts: 78
Points 81, Level 1
Points: 81, Level: 1 Points: 81, Level: 1 Points: 81, Level: 1
Level Up 62% Completed
Level up: 62% Level up: 62% Level up: 62%
Forum Activity 22%
Activity: 22% Activity: 22% Activity: 22%
FF Reputation: 1 carol3162 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Ajroyle View Post
I am having the same problem on my 2012 Focus. The dealer service dept tells me they are "baffled" and will be calling Ford directly. Can anyone give me any advice I can pass on to my service rep? Thanks !
Call ford and tell them this is dangerous and they could be looking at law suit, my for does this every few days and there is no way a service dept can catch it...could be bad transmission control moduler
carol3162 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:09 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.