NO start - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 05-16-2014, 09:39 PM   #1
manwithafocus02
Focus Rookie
 
Join Date: Sep 2013
Fan#: 118911
Location: Princeton, MN
What I Drive: 2002 white se 2.0 4dr

Posts: 9
FF Reputation: 1 manwithafocus02 Good Standing Member
Buy-Sell-Trade Rating: (0)
NO start

I currently own a 2002 for focus 2.0 spilt port single overhead cam and I have a no start no crank and my spedomiter or any of my warning light do no display and if I have the door open the car will beep at me telling me the key is in the ignition and when I try 2 start it I get a solid beep the car has power 2 everything that u would normaly but has no display of the dash


manwithafocus02 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 05-16-2014, 10:01 PM   #2
Marde
Focus Addict
 
Marde's Avatar
 
Join Date: Jun 2013
Fan#: 115991
Location: Mesa, AZ
What I Drive: 2004 ZTW PZEV 2.3 ATX

Posts: 673
FF Reputation: 7 Marde Good Standing Member
Buy-Sell-Trade Rating: (0)
Very likely a problem in these spots;

Battery cable connections or negative battery cable that connects onto the chassis. Remove these, clean em' good and firmly reconnect.
__________________
You've got to ask yourself one question: Do you feel lucky? -and could you really drive a Focus ATX Wagon?
Marde is offline  
    Reply With Quote
Old 05-16-2014, 10:18 PM   #3
manwithafocus02
Focus Rookie
 
Join Date: Sep 2013
Fan#: 118911
Location: Princeton, MN
What I Drive: 2002 white se 2.0 4dr

Posts: 9
FF Reputation: 1 manwithafocus02 Good Standing Member
Buy-Sell-Trade Rating: (0)
have u had this problem befor? I have bran new grounds running to the frame from about novemeber from having a bad ground
manwithafocus02 is offline  
    Reply With Quote
Old 05-16-2014, 10:36 PM   #4
Marde
Focus Addict
 
Marde's Avatar
 
Join Date: Jun 2013
Fan#: 115991
Location: Mesa, AZ
What I Drive: 2004 ZTW PZEV 2.3 ATX

Posts: 673
FF Reputation: 7 Marde Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by manwithafocus02 View Post
have u had this problem befor?
Never had your No Start condition on my Focus <thank goodness>. Seen it in many different forms on other cars that belong to friends and family. Also seen it here at FF.

My suggestion to "inspect and clean" Bat/Eng/Chassis electrical connections is a smart first step. Do not under estimate "the look" verses "functionality" of these connections. This inspection and cleaning is FREE and only needs your effort and time to get it done.

Separately, there can be many other faults & reasons for your No Start condition.

If you have a multimeter (or any kind of voltage meter) what is the voltage of the battery?
__________________
You've got to ask yourself one question: Do you feel lucky? -and could you really drive a Focus ATX Wagon?
Marde is offline  
    Reply With Quote
Old 05-17-2014, 04:50 PM   #5
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 4,200
FF Reputation: 23 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
novemeber from having a bad ground???

Problems all right but the poster not the car. Need legitimate english here not gibberish or 5 mile sentences.

Nothing personal at all but there is no rushing to help those who appear to not even seem to make sense. One must be intelligent enough to work on the car or give it up.
amc49 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:52 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.