Front End Noise - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-03-2011, 07:49 PM   #1
iagei
Focus Enthusiast
 
iagei's Avatar
 
Join Date: Feb 2010
Fan#: 73058
Location: Northeast OH, OH
What I Drive: '00 ZTS Sedan 5MT Zetec

Posts: 67
FF Reputation: 1 iagei Good Standing Member
Buy-Sell-Trade Rating: (0)
Front End Noise

I am trying so hard to figure out what is up with my front end.


There's a knocking in my front end, and some sort of grinding noise when at speeds of 30-40MPH. Slight shake when traveling, but no shake at freeway speeds.


Ball Joints? Bearings? I just put in new front struts and springs.


iagei is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 11-03-2011, 08:54 PM   #2
iagei
Focus Enthusiast
 
iagei's Avatar
 
Join Date: Feb 2010
Fan#: 73058
Location: Northeast OH, OH
What I Drive: '00 ZTS Sedan 5MT Zetec

Posts: 67
FF Reputation: 1 iagei Good Standing Member
Buy-Sell-Trade Rating: (0)
Motor mount? Upper strut mount (if so, I will be kicking myself, just did front struts last week)?
iagei is offline  
    Reply With Quote
Old 11-03-2011, 09:20 PM   #3
ltr450man
Focus Jr. Enthusiast
 
Join Date: Nov 2011
Fan#: 91419
Location: Mckinleyville, CA
What I Drive: 2001 Silver SE SPI

Posts: 36
FF Reputation: 1 ltr450man Good Standing Member
Buy-Sell-Trade Rating: (0)
Give us some more info..

Does it happen..
at higher rpms?
certain gear?
when your turning?
always happens or only sometimes?

I would start by looking at your ball joints and any bearings. But it seems by what you said it only happens at a certain speed.
ltr450man is offline  
    Reply With Quote
Old 11-03-2011, 09:28 PM   #4
iagei
Focus Enthusiast
 
iagei's Avatar
 
Join Date: Feb 2010
Fan#: 73058
Location: Northeast OH, OH
What I Drive: '00 ZTS Sedan 5MT Zetec

Posts: 67
FF Reputation: 1 iagei Good Standing Member
Buy-Sell-Trade Rating: (0)
annoying knocking in front end (front right, specifically)

annoying dragging/grinding noise in front end, disappearing at higher speeds


I'm tempted to think that bearings, tie rods and ball joints are all in bad shape. The car does have nearly 150K. Tomorrow I'm going to shake on the wheels and see if I get any play.

Doesn't happen when turning, and it happens at pretty much all speeds. Only knocking over bumps, but I also get this weird grinding/dragging noise at ~30-40MPH.


Two different issues?
iagei is offline  
    Reply With Quote
Old 11-03-2011, 09:31 PM   #5
iagei
Focus Enthusiast
 
iagei's Avatar
 
Join Date: Feb 2010
Fan#: 73058
Location: Northeast OH, OH
What I Drive: '00 ZTS Sedan 5MT Zetec

Posts: 67
FF Reputation: 1 iagei Good Standing Member
Buy-Sell-Trade Rating: (0)
Front end links?
iagei is offline  
    Reply With Quote
Old 11-03-2011, 09:37 PM   #6
ltr450man
Focus Jr. Enthusiast
 
Join Date: Nov 2011
Fan#: 91419
Location: Mckinleyville, CA
What I Drive: 2001 Silver SE SPI

Posts: 36
FF Reputation: 1 ltr450man Good Standing Member
Buy-Sell-Trade Rating: (0)
I hate the front end noise. It could be soooo many things. Well it doesn't sound like your cv axles. I would start with checking the ball joints and motor mounts to ensure nothing is completely shot and causing metal on metal rubbing. Definitely shake on the wheel and see if you got play.

Good luck and sorry I couldn't be much help. Sounds like your on the right track as far as what to start checking.
ltr450man is offline  
    Reply With Quote
Old 11-03-2011, 09:42 PM   #7
iagei
Focus Enthusiast
 
iagei's Avatar
 
Join Date: Feb 2010
Fan#: 73058
Location: Northeast OH, OH
What I Drive: '00 ZTS Sedan 5MT Zetec

Posts: 67
FF Reputation: 1 iagei Good Standing Member
Buy-Sell-Trade Rating: (0)
http://youtu.be/4ulQRSdogHs

This video leads me to believe end links. However, I would not rule out ball joints and motor mounts. Positive it's not CV joints, no clicking when I turn, and the boots themselves are fine.


It just sucks.....some fixes are easy and cheap, others are ugly and expensive.
iagei is offline  
    Reply With Quote
Old 11-04-2011, 05:32 AM   #8
alz focus
Focus Enthusiast
 
Join Date: Jul 2009
Fan#: 67546
Location: South Lyon, MI
What I Drive: 2002 Blue SE

Posts: 436
Points 969, Level 16
Points: 969, Level: 16 Points: 969, Level: 16 Points: 969, Level: 16
Level Up 69% Completed
Level up: 69% Level up: 69% Level up: 69%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 5 alz focus Good Standing Member
Buy-Sell-Trade Rating: (0)
What was replaced along with the struts? Just the strut itself or was it the whole assembly? Who did the work?
Clunking, I would look to end links, recheck struts.
Grinding, I would check brakes and wheel bearing.
__________________
Al
2002 Focus SE Zetec ATX
2000 Focus SE SPI ATX
2006 Freestyle SEL AWD
alz focus is offline  
    Reply With Quote
Old 11-04-2011, 10:47 AM   #9
iagei
Focus Enthusiast
 
iagei's Avatar
 
Join Date: Feb 2010
Fan#: 73058
Location: Northeast OH, OH
What I Drive: '00 ZTS Sedan 5MT Zetec

Posts: 67
FF Reputation: 1 iagei Good Standing Member
Buy-Sell-Trade Rating: (0)
Jacked the car in the air today and did a wiggle test on the front wheels



Drivers side - Normal

Passenger side (where I've heard the noise) no Noon-6 movement, but too much 9-3 movement, and an audible soft clunk.


I'm guessing end links and tie rod ends, possibly a wheel bearing.


FYI, the noise was present before the struts were replaced, so I'm pretty sure it's not the struts. (But if it's the strut bearings, I'm going to slap myself. I passively thought about replacing them when the strut was off...)
iagei is offline  
    Reply With Quote
Old 11-14-2011, 10:40 PM   #10
iagei
Focus Enthusiast
 
iagei's Avatar
 
Join Date: Feb 2010
Fan#: 73058
Location: Northeast OH, OH
What I Drive: '00 ZTS Sedan 5MT Zetec

Posts: 67
FF Reputation: 1 iagei Good Standing Member
Buy-Sell-Trade Rating: (0)
Found out it was bearings. Both bearings are toast, and I need new front endlinks.


And to add insult to injury, some idiot decided to try and either steal my wheels or try and loosen my lugnuts. Lug stud broke off and ruined my new Contour E1 wheel. (holes are ovoid)


New Question:

How much should getting a new lug stud cost? The part is only like $2, and I predict an hour of labor, tops.
iagei is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:01 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.