My Ford Touch Thread - Page 81 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-11-2012, 05:28 PM   #801
mattphoto
Focus Enthusiast
 
Join Date: Feb 2012
Fan#: 95657
Location: Rochester, NY
What I Drive: 2012 Black Focus SEL

Posts: 213
FF Reputation: 1 mattphoto Good Standing Member
Buy-Sell-Trade Rating: (0)
Did a full day of driving using the updated MFT and NAV. a good 8 hours of driving.
BAD NEWS

Lockups... hangs... bugs... and complete uselessness of the system ensues.
Although indexing of my iphone has never been an issue before, from the get-go, it took a good 20 minutes to index and build commands this morning. I had to pull over and manually browse for my music. Then... the display got stuck on the first song it played. It would play other tracks but the info was stuck on Steve Miller's Abracadabra until our next stop and the car restarted. The New NAV is definitely faster and I had programmed all 12 of my stops in and I was excited at how well the NAV was performing.

The display issue stopped after a restart of the car. No big deal, since we stopped to shop anyways.

Uh-oh ... more indexing.... pulled the plug on my iphone, restarted the iphone, restarted the car, indexing again.... 20 minutes. I never had this issue before the update. No new music added to the phone. WTF?

After indexing, it was all good, working as usual. When somewhere in the shitty part of buffalo where I have no idea where to go, I get a NAV CARD DEFAULT... Never had this before.... but figured just taking the card out and in would work... didn't... just would tell me to take the car in for service. I could get into the NAV maps, but no GPS functionality would work. Sync Services would also not accept any navigation. Stuck with no where to go. Restarted. Rebooted. No deal. Shut the car off. waiting 10 minutes. Restarted. CARD DEFAULT. I swear I was about ready to drive this car right through the nearest ford dealership show window, but had no idea where I was. I have had this car for just over a week and already I'm the most frustrated with a vehicle I have ever been.
Take out card, shut off car, put in car, start.... it would accept the card, but not allow any NAV functions.

Just went ahead and used my iphone to navigate. Went shopping.... for about 30 minutes. Started up the car.... NAV working again. Now I know I can't rely on this system at all.

Problems are still there, folks.... give it time (or the opportunity when you really need it). The interface is sped up, but bugs... unsquashed.
mattphoto is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-11-2012, 05:56 PM   #802
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,646
Points 3,216, Level 35
Points: 3,216, Level: 35 Points: 3,216, Level: 35 Points: 3,216, Level: 35
Level Up 11% Completed
Level up: 11% Level up: 11% Level up: 11%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by hotleadsingerguy View Post
Well then, obviously, the rest of the people that say they're having problems are either dreaming or delirious.

Oh wait...the problems actually exist. Just because they're not happening to *you* doesn't mean they're not happening to *others*. Don't speak for anyone but yourself, please.

Today the system decided to only play songs from my USB stick in alphabetical order. Why? I have no idea. I tried switching to a different album (using the Browse> Music, not just looking through the file system) and it did the exact same thing. Only way I could fix it was unplugging it and plugging it back in. It's weird because it was displaying the songs in the correct album order, then playing them in alphabetical order. I've never seen that before.

Also, it appears to have killed my iPod Classic 160GB. It's worked perfectly for 2 years, and now the hard-drive is corrupted. I can't even restore it or format it correctly because something happened to the secure sectors of the drive. I've tried using Disk Mode on both a PC and Mac...neither can touch it. I can format it to exFat, but then nothing. iTunes in OSX locks up when it gets plugged in, and iTunes in Windows can see it and says I need to restore...but then fails the restore process as soon as it starts.

As others have said, it's completely impossible that Ford used hundreds of people to beta test this system for months...*ALL* of these bugs would have been caught quickly. I've experienced all of them multiple times, and pretty reliably, within only a few days of completely normal use.
Learn to read, I never said *I* was the only one having no issues, I said the majority of people who have updated are reporting vastly improved system conditions.

MFT has always played songs by default for me in alphabetical order unless I explicitly chose an album first, so make sure you're choosing an album and not just playing a specific artist.

Also, sorry about your iPod, but it would probably be better to consult Apple before blaming your car on bricking your iPod, that just sounds absurd.
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is offline  
    Reply With Quote Quick reply to this message
Old 03-11-2012, 06:01 PM   #803
pil__
Focus Enthusiast
 
Join Date: Sep 2011
Fan#: 90074
Location: Boston, MA
What I Drive: 2012 Red Ford Focus Titanium

Posts: 155
Points 382, Level 7
Points: 382, Level: 7 Points: 382, Level: 7 Points: 382, Level: 7
Level Up 64% Completed
Level up: 64% Level up: 64% Level up: 64%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 pil__ Good Standing Member
Buy-Sell-Trade Rating: (0)
I installed the update an hour ago and just got home. Initial impression: cautiously optimistic.

Now, I ran into several bugs within about 1 minute of having upgraded to the new version, but, despite what you may think from my previously posting here, I am actually quite tolerant of most bugs.

I have nav, so this testing means little until I get a new nav card and see how they degrades the system's performance. But, for now, I inserted my usb drive and let it start indexing. I then proceeded to play bluetooth audio on the drive home.

Despite, some clear nuisance bugs, the bluetooth stack seems to be considerably improved. I connected a Droid X w/ Android 2.3 and was treated to consistently working track titles on the display, and functional track seeking.

To test my luck, I used Google Nav on my phone to direct me home, while streaming. I encountered no stuttering or problem on the drive home, once the audio was playing. Finally, I performed my favorite test -- I started doing crap on my phone to overload the processor so Android couldn't stream the music fast enough. MFT stop playing the music, and then started again once the the cpu usage went down. I did still hear the sped up music for a bit, but it otherwise appeared to resume playing without any residual effects. This test previously was pretty good at bricking bluetooth audio until the next reboot.

Of course, it remains to be seen what will happen over the next month.
pil__ is offline  
    Reply With Quote Quick reply to this message
Old 03-11-2012, 06:08 PM   #804
VOLDAR
Focus Addict
 
VOLDAR's Avatar
 
Join Date: Oct 2011
Fan#: 90444
Location: Montreal, Canada
What I Drive: Volt 2014, White Diamond

Posts: 1,159
FF Reputation: 3 VOLDAR Good Standing Member
Buy-Sell-Trade Rating: (0)
@mattphoto, you got the USB drive and new Nav-2 card already ? Because I don't see how Nav-1 would work with the MFT-3 version.

@me2000 - You talk about all the problems MFT-3 has in your car. And it seems to me you are 3 or 4 who complain "any minute, any hour, every day" about this new MFT-3 version. I didn't see you complaining a lot about MFT-2 though. And I know guys here who did complain about MFT-2 but not that much against MFT-3. Is it because you waited up till now and all the frustrations you get all this time, burst out with the new MFT-3 ? My iPad 2 also crushes whenever I try to send a message to this forum. Every single time I want to write more than 4 words in a reply, it crushes. And the "Mozila look" of Safari is the worst thing Apple could do in the iOS5 upgrade. I would love to have iOS 4 back on my iPad. At least, that worked ! But I can't, because new programs use the full functions of iOS5 and I'd be fool to go back to version 4 or 3. So, yes, you say you work in computer business, then you should know most that there is no full-proof system. Only learning to deal with them. If not, dump the g system !

P.S. My MFT-2 had its share of reboots and some "no start", and sometimes doesn't switch from Radio to Sirius in the main screen, even though it does in its functionality. But I learnt to deal with it and enjoy it every day I drive my car. And yes, I work in the computer’s systems world too, and I know that nothing is perfect when it comes to programming a system to be compatible with thousands other systems.
__________________
White Platinum Metallic Tri-Coat
303A, 6-Speed SelectShift Automatic, 17" Aluminum wheels, Luxury Package,
Parking Technology, Navigation, Winter Package
---replaced by---
Chevy Volt 2014, White Diamond, Luxury Package, S1, Navigation.
VOLDAR is offline  
    Reply With Quote Quick reply to this message
Old 03-11-2012, 06:13 PM   #805
me2000
Focus Addict
 
me2000's Avatar
 
Join Date: Apr 2011
Fan#: 85106
Location: Beach Park, IL
What I Drive: 2012 Ford Focus Titanium

Posts: 589
FF Reputation: 1 me2000 Good Standing Member
Buy-Sell-Trade Rating: (0)
Voldar, I never had major issues with version 2. It only froze up on me a few times.. Of course there's no full proof system but I'd be embarrassed to release something with this many obvious defects.
me2000 is offline  
    Reply With Quote Quick reply to this message
Old 03-11-2012, 06:31 PM   #806
blackraven456
Focus Addict
 
Join Date: Jul 2011
Fan#: 88061
Location: Jacksonville, FL
What I Drive: 2012 Black Focus Titanium Sedan

Posts: 967
FF Reputation: 1 blackraven456 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by me2000 View Post
I did a system reset to hopefully resolve these issues... It helped a little but I still uncovered bugs.

Started car and it went straight to Sirius. Fine.. So I went to the next page of devices to select Bluetooth and noticed it was 'selected'.. Went back up a page and Sirius was still selected and Sirius was playing. Tried selecting Bluetooth but it wouldn't work. So I had to select another audio source and then I could finally select Bluetooth.

Bluetooth is still a little funky.. I randomly get weird song titles. E.g. A ? in a box, 'h'.

I selected FM. Went to home page and the radio presets went blank. Only way to fix it was to select another audio source.

Album art went blank after receiving a phone call.

Song names display underneath album art.

Song count wasnt being incremented when on the home page. Shuffle ended up turning off and repeat was selected when I went from the home page to the entertainment page.

When calling someone the signal strength meter displays above "Calling John Doe..."

I can go on and on...
Pretty much all of the above has happened to me too. I had a few problems before but now it's a buggy mess. I can't believe Ford continues to put out this kind of garbage. At this point they're lucky we haven't all put together a class action suit.

The sad part is the rest of the car is really great, but if I were the blue oval I'd fire everyone in their computer section and start all over again. I can't see this system still being used years from now.
__________________
2012 Titanium Sedan, Ebony Black - 400A, Luxury Package
Ordered: July 14 VIN received: August 19 Sticker: Sept 3 Build Date: Sept 10 Delivered: Sept 21
blackraven456 is offline  
    Reply With Quote Quick reply to this message
Old 03-11-2012, 06:33 PM   #807
VOLDAR
Focus Addict
 
VOLDAR's Avatar
 
Join Date: Oct 2011
Fan#: 90444
Location: Montreal, Canada
What I Drive: Volt 2014, White Diamond

Posts: 1,159
FF Reputation: 3 VOLDAR Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by me2000 View Post
Voldar, I never had major issues with version 2. It only froze up on me a few times.. Of course there's no full proof system but I'd be embarrassed to release something with this many obvious defects.
I hear you , me2000 and I am partially on your side. But, give the system a chance till you get the Nav on it (I understand you have also Nav). Maybe with the Nav on it, the system will act better. Who knows ?!?

P.S. I think the dealer has the MFT-2 version so if you ask him, he should be able to downgrade your MFT-3.
__________________
White Platinum Metallic Tri-Coat
303A, 6-Speed SelectShift Automatic, 17" Aluminum wheels, Luxury Package,
Parking Technology, Navigation, Winter Package
---replaced by---
Chevy Volt 2014, White Diamond, Luxury Package, S1, Navigation.
VOLDAR is offline  
    Reply With Quote Quick reply to this message
Old 03-11-2012, 06:41 PM   #808
me2000
Focus Addict
 
me2000's Avatar
 
Join Date: Apr 2011
Fan#: 85106
Location: Beach Park, IL
What I Drive: 2012 Ford Focus Titanium

Posts: 589
FF Reputation: 1 me2000 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by VOLDAR View Post
I hear you , me2000 and I am partially on your side. But, give the system a chance till you get the Nav on it (I understand you have also Nav). Maybe with the Nav on it, the system will act better. Who knows ?!?

P.S. I think the dealer has the MFT-2 version so if you ask him, he should be able to downgrade your MFT-3.
I'm willing to be patient.. We've all been patient so far. :) I hope they release a fix pack that is fully tested (willing to wait for something done right).

We shall see. I was so excited for an improved system. And it is improved in some cases... But why do we always have to compromise?
me2000 is offline  
    Reply With Quote Quick reply to this message
Old 03-11-2012, 08:08 PM   #809
akelley3
Focus Rookie
 
akelley3's Avatar
 
Join Date: Sep 2011
Fan#: 90272
Location: Woodstock, IL
What I Drive: 2012 Sterling Grey Metallic SEL

Posts: 21
FF Reputation: 1 akelley3 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by me2000 View Post
I'm willing to be patient.. We've all been patient so far. :) I hope they release a fix pack that is fully tested (willing to wait for something done right).

We shall see. I was so excited for an improved system. And it is improved in some cases... But why do we always have to compromise?
I went ahead and unpaired and re-paired my phone and it seems to be working better again for me. Still some glitches like you said (having two entertainment modes hi-lighted so unable to click on the one you want, weird characters on song title sometimes with bluetooth, etc.) but I personally still like this version better than the last. Mine froze up almost every other time I drove.

Also, I see you are from Beach Park. I work at Waukegan Airport.
akelley3 is offline  
    Reply With Quote Quick reply to this message
Old 03-11-2012, 08:33 PM   #810
mattphoto
Focus Enthusiast
 
Join Date: Feb 2012
Fan#: 95657
Location: Rochester, NY
What I Drive: 2012 Black Focus SEL

Posts: 213
FF Reputation: 1 mattphoto Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by VOLDAR View Post
@mattphoto, you got the USB drive and new Nav-2 card already ? Because I don't see how Nav-1 would work with the MFT-3 version.
My dealer upgraded me last week and provided the new NAV card. I have the new maps/nav system. It's buggy, it's slow, It's dangerous, because it's so unpredictably buggy.
mattphoto is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:32 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.