My Ford Touch Thread - Page 47 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-07-2012, 01:39 PM   #461
smizak
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 92058
Location: Buffalo, NY
What I Drive: 2012 Black SEL

Posts: 219
FF Reputation: 2 smizak Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by feta_mgp View Post
Unfortunately, in the middle of the update when the system restarts, the car will not find the USB drive after. So my car is stuck in the middle of the update and will not interface with my flash drive. Ugh.
What does the screen say?
smizak is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-07-2012, 01:41 PM   #462
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,652
Points 3,256, Level 35
Points: 3,256, Level: 35 Points: 3,256, Level: 35 Points: 3,256, Level: 35
Level Up 38% Completed
Level up: 38% Level up: 38% Level up: 38%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by smizak View Post
What does the screen say?
Sync has lost connection with the USB device. Please re-insert the USB device and press OK so the installation can continue.

... something along those lines. Everytime I try, it brings the message up again, have tried 2 separate USB drives now.
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is offline  
    Reply With Quote Quick reply to this message
Old 03-07-2012, 01:45 PM   #463
smizak
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 92058
Location: Buffalo, NY
What I Drive: 2012 Black SEL

Posts: 219
FF Reputation: 2 smizak Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by feta_mgp View Post
Sync has lost connection with the USB device. Please re-insert the USB device and press OK so the installation can continue.

... something along those lines. Everytime I try, it brings the message up again, have tried 2 separate USB drives now.
Ugh.

Did you verify the download? If it's bad, maybe format the drive and try again.

Maybe a fuse pull is in order.....
smizak is offline  
    Reply With Quote Quick reply to this message
Old 03-07-2012, 01:49 PM   #464
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,652
Points 3,256, Level 35
Points: 3,256, Level: 35 Points: 3,256, Level: 35 Points: 3,256, Level: 35
Level Up 38% Completed
Level up: 38% Level up: 38% Level up: 38%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by smizak View Post
Ugh.

Did you verify the download? If it's bad, maybe format the drive and try again.

Maybe a fuse pull is in order.....
Downloading it again now just in case, have already tried reformatting a drive and putting the files back on.

I have a feeling its the car, not the drive, though.
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is offline  
    Reply With Quote Quick reply to this message
Old 03-07-2012, 01:52 PM   #465
txskeets
Focus Enthusiast
 
Join Date: Apr 2011
Fan#: 85127
Location: Leander, TX
What I Drive: 2012 Focus SEL

Posts: 85
FF Reputation: 4 txskeets Good Standing Member
Buy-Sell-Trade Rating: (0)
Do you have the car started and running (Not just in Accessory mode). Are you using the same brand and model of USB drive with the 2nd drive you tried?

Quote:
Originally Posted by feta_mgp View Post
Downloading it again now just in case, have already tried reformatting a drive and putting the files back on.

I have a feeling its the car, not the drive, though.
txskeets is offline  
    Reply With Quote Quick reply to this message
Old 03-07-2012, 01:54 PM   #466
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,652
Points 3,256, Level 35
Points: 3,256, Level: 35 Points: 3,256, Level: 35 Points: 3,256, Level: 35
Level Up 38% Completed
Level up: 38% Level up: 38% Level up: 38%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by txskeets View Post
Do you have the car started and running (Not just in Accessory mode). Are you using the same brand and model of USB drive with the 2nd drive you tried?
Car is running, of course. Tried different brands just to see if that was the problem, since I know some owners have noted that some USB drives don't always interface correctly.
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is offline  
    Reply With Quote Quick reply to this message
Old 03-07-2012, 02:05 PM   #467
tkcrabtree
Focus Rookie
 
Join Date: Mar 2012
Fan#: 96046
Location: Poplar Bluff, MO
What I Drive: 2012 Ingot Grey Focus SEL

Posts: 2
FF Reputation: 1 tkcrabtree Good Standing Member
Buy-Sell-Trade Rating: (0)
Installed perfectly for my, thanks for the upload guys. Seems much more responsive so far, I enjoy the new layout as well.
tkcrabtree is offline  
    Reply With Quote Quick reply to this message
Old 03-07-2012, 02:28 PM   #468
Dysan911
Focus Addict
 
Join Date: Feb 2012
Fan#: 95746
Location: Jacksonville, FL
What I Drive: 2012 White, Focus Titanium

Posts: 582
FF Reputation: 2 Dysan911 Good Standing Member
Buy-Sell-Trade Rating: (0)
I have Nav here and just took delivery of my new Focus on 3/2 so I probably will be one of the last to get mailed the update/Nav SD card. lol. I'd probably apply it if it didn't disable nav though. No issue leaving the car idling for that long guys?

Thanks!
Dysan911 is offline  
    Reply With Quote Quick reply to this message
Old 03-07-2012, 02:33 PM   #469
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,652
Points 3,256, Level 35
Points: 3,256, Level: 35 Points: 3,256, Level: 35 Points: 3,256, Level: 35
Level Up 38% Completed
Level up: 38% Level up: 38% Level up: 38%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Did a fuse pull, luckily the system is now past the reboot and seems to be installing files. I'm gonna sit the whole thing out in the drivers seat though just to keep an eye on it. Inconvenient, but worth the peace of mind.
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is offline  
    Reply With Quote Quick reply to this message
Old 03-07-2012, 02:38 PM   #470
Dysan911
Focus Addict
 
Join Date: Feb 2012
Fan#: 95746
Location: Jacksonville, FL
What I Drive: 2012 White, Focus Titanium

Posts: 582
FF Reputation: 2 Dysan911 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by feta_mgp View Post
Did a fuse pull, luckily the system is now past the reboot and seems to be installing files. I'm gonna sit the whole thing out in the drivers seat though just to keep an eye on it. Inconvenient, but worth the peace of mind.
Thank God Feta!. That almost made me sick to my stomach thinking we could potentially brick our MFT. Glad you got it going again.
Dysan911 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:22 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat