My Ford Touch Thread - Page 332 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 06-04-2013, 07:00 PM   #3311
Tra1969
Focus Enthusiast
 
Tra1969's Avatar
 
Join Date: May 2012
Fan#: 99323
Location: SouthWest, MI
What I Drive: 2012, Tuxedo Black, Focus Titianum

Posts: 76
Points 44, Level 1
Points: 44, Level: 1 Points: 44, Level: 1 Points: 44, Level: 1
Level Up 88% Completed
Level up: 88% Level up: 88% Level up: 88%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Tra1969 Good Standing Member
Buy-Sell-Trade Rating: (0)
I have not tried putting the phone on privacy. I have a Blackberry torch. I will try that next time it does it and see if the radio shuts off.
__________________
2012 Focus Titanium HatchBack 4/9/2012
Tuxedo Black Metallic
400a, winter package, 17" alloy wheels, .select shift (sst)
Moonroof, Sony MFT, siriusxm
Tra1969 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-05-2013, 10:14 AM   #3312
r1ch999999
Focus Enthusiast
 
Join Date: Nov 2012
Fan#: 106748
Location: Nashua, NH
What I Drive: 2012 Grey Titanium Hatchback

Posts: 150
FF Reputation: 1 r1ch999999 Good Standing Member
Buy-Sell-Trade Rating: (0)
yeah, let me know. If yours doesn't and mine does I'm going to go ask for a new radio. Given the odd problems I'm having I'm suspecting bad hardware.
r1ch999999 is offline  
    Reply With Quote Quick reply to this message
Old 06-05-2013, 11:38 AM   #3313
Tra1969
Focus Enthusiast
 
Tra1969's Avatar
 
Join Date: May 2012
Fan#: 99323
Location: SouthWest, MI
What I Drive: 2012, Tuxedo Black, Focus Titianum

Posts: 76
Points 44, Level 1
Points: 44, Level: 1 Points: 44, Level: 1 Points: 44, Level: 1
Level Up 88% Completed
Level up: 88% Level up: 88% Level up: 88%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Tra1969 Good Standing Member
Buy-Sell-Trade Rating: (0)
It happen this morning. No luck with the setting on the phone. I had to tap the corner entertainment button or change the radio station. After that everything worked fine. I have a idea that if you shut the car off and wait for the raido to shut off with out opening the door may cause this when you go to start it again. I still need to test this theory out and will post my results.
__________________
2012 Focus Titanium HatchBack 4/9/2012
Tuxedo Black Metallic
400a, winter package, 17" alloy wheels, .select shift (sst)
Moonroof, Sony MFT, siriusxm
Tra1969 is offline  
    Reply With Quote Quick reply to this message
Old 06-05-2013, 11:43 AM   #3314
r1ch999999
Focus Enthusiast
 
Join Date: Nov 2012
Fan#: 106748
Location: Nashua, NH
What I Drive: 2012 Grey Titanium Hatchback

Posts: 150
FF Reputation: 1 r1ch999999 Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm hoping my days of this are almost over, I'm talking with Ford about buying my Focus back and I'm putting a for sale sign on it in my driveway. My goal is to get out of it for the same over what I owe as what I put down on it.
r1ch999999 is offline  
    Reply With Quote Quick reply to this message
Old 06-08-2013, 06:41 AM   #3315
EggYolkBill
Moderator
 
EggYolkBill's Avatar
 
Join Date: Jun 2003
Fan#: 8
Location: Braselton, GA
What I Drive: '14 Escape Titanium w/401A package

Posts: 1,067
Points 4,781, Level 44
Points: 4,781, Level: 44 Points: 4,781, Level: 44 Points: 4,781, Level: 44
Level Up 16% Completed
Level up: 16% Level up: 16% Level up: 16%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 21 EggYolkBill Great Standing Member
Buy-Sell-Trade Rating: (1)
I only seem to have problems when I have a USB flash drive connected. MFT gets laggy, maps struggle to load, sometimes I get the maintenence screen. It is usually ok after the initial indexing but still behaves strangely while USB is in use.

Is this just me or are others seeing the same thing? When these things happen, unplugging USB returns operation to normal.

Sent from my GT-N5110 using FF Mobile
EggYolkBill is offline  
    Reply With Quote Quick reply to this message
Old 06-08-2013, 12:29 PM   #3316
gtncpa
Focus Enthusiast
 
gtncpa's Avatar
 
Join Date: May 2011
Fan#: 86143
Location: Midland Park, NJ
What I Drive: 2012 Black Titanium Hatch

Posts: 508
Points 1,587, Level 22
Points: 1,587, Level: 22 Points: 1,587, Level: 22 Points: 1,587, Level: 22
Level Up 87% Completed
Level up: 87% Level up: 87% Level up: 87%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 gtncpa Good Standing Member
Buy-Sell-Trade Rating: (0)
I found the same thing. If I use my iPhone connected via USB it is OK for 2 years. Last week was the first time I plugged in a USB thumb drive. It worked, but some quirky things have been happening.
gtncpa is offline  
    Reply With Quote Quick reply to this message
Old 06-08-2013, 08:56 PM   #3317
EggYolkBill
Moderator
 
EggYolkBill's Avatar
 
Join Date: Jun 2003
Fan#: 8
Location: Braselton, GA
What I Drive: '14 Escape Titanium w/401A package

Posts: 1,067
Points 4,781, Level 44
Points: 4,781, Level: 44 Points: 4,781, Level: 44 Points: 4,781, Level: 44
Level Up 16% Completed
Level up: 16% Level up: 16% Level up: 16%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 21 EggYolkBill Great Standing Member
Buy-Sell-Trade Rating: (1)
So it sounds like a software bug. :-(

Sent from my Nokia Lumia 920 using Board Express
EggYolkBill is offline  
    Reply With Quote Quick reply to this message
Old 06-10-2013, 09:17 AM   #3318
r1ch999999
Focus Enthusiast
 
Join Date: Nov 2012
Fan#: 106748
Location: Nashua, NH
What I Drive: 2012 Grey Titanium Hatchback

Posts: 150
FF Reputation: 1 r1ch999999 Good Standing Member
Buy-Sell-Trade Rating: (0)
Check how you have your usb drive formatted. I found that FAT16 works better with the MFT. Funny really, considering NTFS and FAT32 are M$ creations and a M$ product seems to have problems with them.
r1ch999999 is offline  
    Reply With Quote Quick reply to this message
Old 06-11-2013, 04:22 AM   #3319
Alby ST
Focus Rookie
 
Join Date: Jun 2013
Fan#: 115638
Location: Torino, Italy
What I Drive: Ford Focus Individual 2013

Posts: 1
FF Reputation: 1 Alby ST Good Standing Member
Buy-Sell-Trade Rating: (0)
Hello Guys, i am new in this forum, I am writing from Italy and i have a Focus 2013 Individual model. In my car i have Sony Navigation with SYNC, is it possible replace my Sony navigation and install MyFord Touch in my car? thank you very much in advance.
Alby ST is offline  
    Reply With Quote Quick reply to this message
Old 06-13-2013, 12:12 AM   #3320
amaskedman
Focus Rookie
 
Join Date: Jun 2013
Fan#: 115707
Location: Yakima, WA
What I Drive: 2012 Ford Focus Titanium

Posts: 2
FF Reputation: 1 amaskedman Good Standing Member
Buy-Sell-Trade Rating: (0)
Lumia 920 with updated MFT - Fail

I am having nothing but problem with my 920 and MFT. It doesn't pass BT music, and recognizes it when using USB about 1/2 the time.

Very disappointed.
amaskedman is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:11 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat