My Ford Touch Thread - Page 228 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-25-2012, 04:21 PM   #2271
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,911
Points 2,875, Level 32
Points: 2,875, Level: 32 Points: 2,875, Level: 32 Points: 2,875, Level: 32
Level Up 84% Completed
Level up: 84% Level up: 84% Level up: 84%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 13 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by HuskerFocus View Post
Or a lowercase "i" ...
Ahahah

We'll call it "MiFord Touch"



EDIT: Obviously, that's just a joke. I don't want MFT to ruin our brand's image.
PratoN is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-25-2012, 04:51 PM   #2272
waiting485
Focus Jr. Enthusiast
 
Join Date: Nov 2011
Fan#: 92338
Location: Albany, United States
What I Drive: 2012 Ford Focus

Posts: 30
FF Reputation: 1 waiting485 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by blackraven456 View Post
Yay, just got back from some time in Florida and as soon as I plugged my Zune HD into my car it reads "USB device not supported" or some stupidness like that. Switched cords, tried rebooting the player, rebooted MFT, did the dreaded Master Reset, nothing worked. Scheduled a service appointment for tomorrow morning. The funny thing is, it recognized it right away when I first started the car, and then it said that as it was indexing and building media commands.

3.0.2

I also get this message sometimes with my USB stick, what I have noticed is I can play a song or album if I select Browse (on the right side while USB is selected), and then select either explore device or Music, then select whatever album or song you want to play or play all.
waiting485 is offline  
    Reply With Quote Quick reply to this message
Old 09-25-2012, 08:31 PM   #2273
oritpro
Focus Enthusiast
 
oritpro's Avatar
 
Join Date: Mar 2012
Fan#: 96148
Location: Portland, OR
What I Drive: 2012 Subaru Impreza Sport Limited

Posts: 441
Points 749, Level 14
Points: 749, Level: 14 Points: 749, Level: 14 Points: 749, Level: 14
Level Up 49% Completed
Level up: 49% Level up: 49% Level up: 49%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 oritpro Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by PratoN View Post
Ahahah

We'll call it "MiFord Touch"



EDIT: Obviously, that's just a joke. I don't want MFT to ruin our brand's image.
oritpro is offline  
    Reply With Quote Quick reply to this message
Old 09-26-2012, 09:06 AM   #2274
blackraven456
Focus Addict
 
Join Date: Jul 2011
Fan#: 88061
Location: Jacksonville, FL
What I Drive: 2012 Black Focus Titanium Sedan

Posts: 967
FF Reputation: 1 blackraven456 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by waiting485 View Post
I also get this message sometimes with my USB stick, what I have noticed is I can play a song or album if I select Browse (on the right side while USB is selected), and then select either explore device or Music, then select whatever album or song you want to play or play all.
Mine wouldn't even do that much, instead of the button down the left saying microsoft zune, it would read USB and I'd have no access to anything. I really hope that a re-wipe and install of the software at the dealership fixes this.
__________________
2012 Titanium Sedan, Ebony Black - 400A, Luxury Package
Ordered: July 14 VIN received: August 19 Sticker: Sept 3 Build Date: Sept 10 Delivered: Sept 21
blackraven456 is offline  
    Reply With Quote Quick reply to this message
Old 09-26-2012, 11:06 AM   #2275
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,651
Points 3,254, Level 35
Points: 3,254, Level: 35 Points: 3,254, Level: 35 Points: 3,254, Level: 35
Level Up 36% Completed
Level up: 36% Level up: 36% Level up: 36%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by blackraven456 View Post
Mine wouldn't even do that much, instead of the button down the left saying microsoft zune, it would read USB and I'd have no access to anything. I really hope that a re-wipe and install of the software at the dealership fixes this.
Has your dealership done that before for you? Mine wouldn't do it. I asked them to and explained my issues, they said okay and all I got was a master reset.
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is offline  
    Reply With Quote Quick reply to this message
Old 09-26-2012, 11:11 AM   #2276
blackraven456
Focus Addict
 
Join Date: Jul 2011
Fan#: 88061
Location: Jacksonville, FL
What I Drive: 2012 Black Focus Titanium Sedan

Posts: 967
FF Reputation: 1 blackraven456 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by feta_mgp View Post
Has your dealership done that before for you? Mine wouldn't do it. I asked them to and explained my issues, they said okay and all I got was a master reset.
Just got back and you're right. All I got was a master reset. A total waste of my time. I was PISSED. I told them as much and all I got was a "there will be an update soon". Who even knows if that will fix the problem and I have determined 100% that it is THEIR problem. Just formatted my player and have nothing on it and it still won't recognize it.

Now all I have for entertainment are the lame Canadian radio stations.

I still have a copy of the update that's on the car, I wonder if it will re-install?
__________________
2012 Titanium Sedan, Ebony Black - 400A, Luxury Package
Ordered: July 14 VIN received: August 19 Sticker: Sept 3 Build Date: Sept 10 Delivered: Sept 21
blackraven456 is offline  
    Reply With Quote Quick reply to this message
Old 09-26-2012, 11:20 AM   #2277
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,868
Points 1,491, Level 21
Points: 1,491, Level: 21 Points: 1,491, Level: 21 Points: 1,491, Level: 21
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by feta_mgp View Post
Has your dealership done that before for you? Mine wouldn't do it. I asked them to and explained my issues, they said okay and all I got was a master reset.
Quote:
Originally Posted by blackraven456 View Post
Just got back and you're right. All I got was a master reset. A total waste of my time. I was PISSED. I told them as much and all I got was a "there will be an update soon". Who even knows if that will fix the problem and I have determined 100% that it is THEIR problem. Just formatted my player and have nothing on it and it still won't recognize it.
If it is any consolation to either of you, my dealership did it no questions asked and it (and the APIM replacement for that matter) solved nothing.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote Quick reply to this message
Old 09-26-2012, 12:48 PM   #2278
HuskerFocus
Focus Enthusiast
 
Join Date: Jun 2012
Fan#: 100149
Location: Champaign, IL
What I Drive: 2012, Ingot Silver, SEL Hatch

Posts: 148
FF Reputation: 1 HuskerFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by blackraven456 View Post

I still have a copy of the update that's on the car, I wonder if it will re-install?
It shouldn't. It'll recognize you have already installed that update.

MFT
__________________
Vehicles: 2012 Focus SEL - Ingot Silver - +MyFord Touch
Mods: Drop in K&N Air filter, 30% Tint
Build Date: 12/19/2011
HuskerFocus is offline  
    Reply With Quote Quick reply to this message
Old 09-26-2012, 01:28 PM   #2279
blackraven456
Focus Addict
 
Join Date: Jul 2011
Fan#: 88061
Location: Jacksonville, FL
What I Drive: 2012 Black Focus Titanium Sedan

Posts: 967
FF Reputation: 1 blackraven456 Good Standing Member
Buy-Sell-Trade Rating: (0)
I just tried an older zune 120 I had laying around. It worked. Guess I'm stuck using it until the update officially arrives.
__________________
2012 Titanium Sedan, Ebony Black - 400A, Luxury Package
Ordered: July 14 VIN received: August 19 Sticker: Sept 3 Build Date: Sept 10 Delivered: Sept 21
blackraven456 is offline  
    Reply With Quote Quick reply to this message
Old 09-26-2012, 03:46 PM   #2280
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,651
Points 3,254, Level 35
Points: 3,254, Level: 35 Points: 3,254, Level: 35 Points: 3,254, Level: 35
Level Up 36% Completed
Level up: 36% Level up: 36% Level up: 36%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by copernicium112 View Post
If it is any consolation to either of you, my dealership did it no questions asked and it (and the APIM replacement for that matter) solved nothing.
Yeah I wasn't expecting it to help, that's why when I realized they had only done a master reset I didn't push the issue.
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:14 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.