My Ford Touch Thread - Page 206 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 08-18-2012, 01:31 PM   #2051
pil__
Focus Enthusiast
 
Join Date: Sep 2011
Fan#: 90074
Location: Boston, MA
What I Drive: 2012 Red Ford Focus Titanium

Posts: 155
FF Reputation: 1 pil__ Good Standing Member
Buy-Sell-Trade Rating: (0)
So I took my Focus into Canada earlier this week. That brought out a whole new set of MFT bugs, although none of them killed me. I first tried setting a destination in Quebec (while in the US) both via the nav system and via Services. Both did not understand me at all.

The Services operation repeated 'Quebec' back to me and then went out of its way to tell me how little it understood me and was going straight back to the main menu. Did the same thing on several attempts.

Via the nav, I tried 'change state' and 'change province' voice commands. Neither recognized 'Quebec' either in an American or Canadian accent. So, I ended up navigating to the border with my phone and past the border with offline Google Maps.

While in Canada, it seemed to pronounce street names Americanized, unless it looked 'French enough' when it would suddenly switch the whole thing to French pronunciation. I didn't bother to even try entering any addresses via voice, I just typed them in. It did seem happy to search for things in Quebec once I was in Quebec, though.

I mistakenly dialed Services while in Canada and it happily went ahead and dialed the US number, which is some random other number in Canada.

On the way back, I successfully got it to calculate a route all the way back home. When I crossed the border onto I-89, the speed limit became '104', and it remained reported in kph the whole way home. The upcoming turn direction remained in 'miles' regardless of my location.
pil__ is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 08-21-2012, 09:29 AM   #2052
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,868
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by misfire View Post
I know it sucks, but hang in. Microsoft and Ford are working on it. We were told an update is pending


Sent from my iPhone 4 using FF Mobile
Misfire, did you get any gut-feeling about what "pending" meant when you were told this (days, weeks, months) or was it just a generic "pending"?
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is online now  
    Reply With Quote
Old 08-21-2012, 12:53 PM   #2053
ianq01
Focus Rookie
 
Join Date: Jan 2012
Fan#: 94341
Location: Toronto, Canada
What I Drive: 2012 Red Candy Titanium Hatchback

Posts: 24
FF Reputation: 1 ianq01 Good Standing Member
Buy-Sell-Trade Rating: (0)
Had the 3.X upgrade done almost 2 months back, an improvement in reliability over 2.11, a few odds and sods such as A/C not showing on in the MFT when first starting the car even though it was, and the missing radio station labels, but all in all better than 2.11

And then Poof! In the last week I have had 2 instances of the speakers coming alive and booming when I open the car door. First time I thought a raccoon had crawled into my roof and was smashing about, last night I finally realized it was the speakers being possessed.

The MFT seems to slowly deteriorate over time...


Quote:
Originally Posted by aaron.b View Post
Brought the focus in to the dealer for service on mft......radio presets and radio station are missing...also having the speakers blare and distort when i open my car door at random times with the engine off....was told the ford engineers are working on this problem and nothing can be done at this time.

As a loyal ford customer this is terrible news. I know everyone else here with mft is having similar if not the same issues. When you spend a couple thousand dollars extra for this feature and this is what you get it is very disappointing. If this issue is not addressed and soon i will be going elsewhere for my future new car purchases.
ianq01 is offline  
    Reply With Quote
Old 08-22-2012, 05:08 AM   #2054
estoyloco
Focus Enthusiast
 
Join Date: May 2011
Fan#: 85580
Location: Somewhere in, SC
What I Drive: 2013 Dart Limited

Posts: 395
FF Reputation: 1 estoyloco Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by feta_mgp View Post
What model does she have?

I can be patient because my system works more often than it gives me issues and I've had my car 12 months already and can count on one hand how many "BSODs" I've had, other than that most issues I have are replicable programming errors, not bugs.

But if you're still having issues maybe Ford will buy your car back, they did it for someone else.
She has the 2012 Dodge Journey. Ford with MFT is like Apex that manufactured DVD players, lots of feature but functioned like crap/cheap system.
__________________
EX-Owner of:
Ford Focus 2012 Sedan 303A SEL w/ Winter package
Sterling Grey Metallic - Medium Light Stone Leather
estoyloco is offline  
    Reply With Quote
Old 08-22-2012, 10:22 AM   #2055
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,637
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by estoyloco View Post
She has the 2012 Dodge Journey. Ford with MFT is like Apex that manufactured DVD players, lots of feature but functioned like crap/cheap system.
Glad she's enjoying it and the system works well. From an aesthetic perspective I like MFT more, but I can't deny the issues it has. Luckily my issues haven't been nearly as bad as yours. Drives me crazy how inconsistent the system is from owner to owner.

Ford will have to get it right eventually, though, being that they're pushing it in so many models now. The 13' Taurus and 13' Fusion will have it. The Explorer, Focus, Escape, and Edge already have it. It's only a matter of time before it gets fixed, otherwise they're going to be losing a lot of sales.

I think if they drop Flash Lite and just build something to run on WinAuto natively it will function much better. With the way Microsoft is heading with Windows 8 and actually getting into the touchscreen business heavily, it would be a good idea for Ford and Microsoft to just hammer out a solid system running natively, post up the update, and just totally revamp the whole system.

It's sad how simple the fix actually is, if they'd just get down to it.
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is offline  
    Reply With Quote
Old 08-22-2012, 12:29 PM   #2056
chaimav
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 91850
Location: Pikesville, MD
What I Drive: Sterling Gray 2012 SEL Hatch

Posts: 298
FF Reputation: 2 chaimav Good Standing Member
Buy-Sell-Trade Rating: (0)
Consumer reports published a review on the 2013 version of MFT
http://news.consumerreports.org/cars...em-stinks.html
chaimav is offline  
    Reply With Quote
Old 08-23-2012, 11:30 AM   #2057
TiPilot
Focus Addict
 
TiPilot's Avatar
 
Join Date: Jan 2012
Fan#: 93667
Location: Dayton, OH
What I Drive: 2012 Ingot Silver Ti Hatch

Posts: 647
FF Reputation: 1 TiPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
I refrained from posting the other day because I was ready to drive my car into a wall, so I'll share now when I'm in a somewhat better mood...

- Neither BT Audio nor USB (iPod) were working
- iPod acted as if it was playing but no sound was coming out of speakers; prior to this, it would play but wouldn't allow me to use the >> button to change songs
- BT Audio usually works, but it continually dropped the BT connection as soon as I switched to that audio source

- I did everything Ford suggests, and beyond:
- Master Reset
- Rebooted iPod multiple times
- Rebooted my phone multiple times
- Soft reset the iPod

None of this resolved the issues. I literally spent my entire 25-minute drive home from work on Tuesday trying to get the damn system to either play a song on my iPod or stream a podcast from my phone. In the end, it was nothing but a distracting, quiet commute home.

Finally, I gave up and I pulled the fuses last night.

The system's working fine now. Well, these problems are resolved - for now... all the other quirks/bugs are still there...

Again, this is ridiculous. I didn't buy a $28K car to have to deal with these kind of issues on a daily basis. Might as well have saved myself thousands and bought an SE.

And yes, I've taken it to the dealer. Numerous times. And talked with the IVT team. And worked with my CSM. I just want the damn thing to work like it's supposed to already!
__________________
2012 Focus Ti Hatch | Ingot Silver | 401A, Nav, Winter Pkg, Moon Roof, Parking Tech. Pkg

Build Date: 12/2/2011 | New APIM: 4/4/2012
MFT: Factory v2.11, 3/14/12 Web -> v3.0.2, 9/24/12 Web -> v3.2.2, 1/24/13 Web -> v3.5.1, 8/13/13 Web -> v3.6
TiPilot is offline  
    Reply With Quote
Old 08-23-2012, 11:37 AM   #2058
DayGlow
Focus Enthusiast
 
Join Date: Aug 2012
Fan#: 102589
Location: Calgary, Canada
What I Drive: 2012 Focus Ti

Posts: 88
FF Reputation: 1 DayGlow Good Standing Member
Buy-Sell-Trade Rating: (0)
On my iPhone I was playing Bluetooth audio when I lost all sound. Both MFT and my phone showed the song playing, but nothing coming out of my speakers. Tried rebooting and re-pairing my phone with no luck. Luckily I checked the volume on my phone by pressing the up button and for some reason it got set to zero. Turned it back up and everything is fine now. No idea if this is a iPhone or MFT issue.
DayGlow is offline  
    Reply With Quote
Old 08-23-2012, 11:49 AM   #2059
fixxer
Focus Jr. Enthusiast
 
Join Date: Jul 2012
Fan#: 100842
Location: Marietta, GA
What I Drive: 2012 Gray Focus Titanium Hb

Posts: 32
FF Reputation: 1 fixxer Good Standing Member
Buy-Sell-Trade Rating: (0)
So my car decided to stop talking to me. I hit the Voice button and no dings or voice prompts. I set up a destination, and it looks like it tries to talk (as the music pauses) but no voice comes up. I checked all the settings and they are all where they should be. It's so frustrating.

I read that a Master Reset might fix the issue but I don't want to lose all the addresses, settings, etc that I naively entered into the system thinking that they were there to stay.

Is there a way to force a MFT reboot without having to do a Master Reset? As a CTRL+ALT+Del for PCs...

This system has so much potential yet it's so buggy. I work in the software industry so I know the challenges, but some of these issues are so basic that they are inexcusable!
fixxer is offline  
    Reply With Quote
Old 08-23-2012, 11:54 AM   #2060
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,868
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by fixxer View Post
So my car decided to stop talking to me. I hit the Voice button and no dings or voice prompts. I set up a destination, and it looks like it tries to talk (as the music pauses) but no voice comes up. I checked all the settings and they are all where they should be. It's so frustrating.

I read that a Master Reset might fix the issue but I don't want to lose all the addresses, settings, etc that I naively entered into the system thinking that they were there to stay.

Is there a way to force a MFT reboot without having to do a Master Reset? As a CTRL+ALT+Del for PCs...

This system has so much potential yet it's so buggy. I work in the software industry so I know the challenges, but some of these issues are so basic that they are inexcusable!
Yes, do an internet search for delayedreboot.cab. You can download it and throw it on a drive and use it to force a reboot. You don't lose any of your saved info.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:04 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.