My Ford Touch Thread - Page 202 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 08-06-2012, 05:39 PM   #2011
blackraven456
Focus Addict
 
Join Date: Jul 2011
Fan#: 88061
Location: Jacksonville, FL
What I Drive: 2012 Black Focus Titanium Sedan

Posts: 967
FF Reputation: 1 blackraven456 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by red-i View Post
what's the deal with gracenote? is it better left off? if turned on, it won't touch the id3 tags on the files themselves, correct? I have a couple of albums that for some reason it's not reading the id3 tags properly, is gracenote going to help out or am i best to always leave it off?
If i recall, the next software update to mft won't even include gracenote, so I would leave it off.





Sent from my Nexus 7 using FF Mobile
__________________
2012 Titanium Sedan, Ebony Black - 400A, Luxury Package
Ordered: July 14 VIN received: August 19 Sticker: Sept 3 Build Date: Sept 10 Delivered: Sept 21
blackraven456 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 08-06-2012, 09:33 PM   #2012
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,637
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by blackraven456 View Post
If i recall, the next software update to mft won't even include gracenote, so I would leave it off.





Sent from my Nexus 7 using FF Mobile
That's what the update to the mobile app showed... bringing back the outside temp, and removing gracenote entirely. I can't imagine the system having to delve through countless artists to find the right artwork was helping system stability when it can barely do what it's supposed to without issues as it is, lol
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is online now  
    Reply With Quote
Old 08-06-2012, 11:29 PM   #2013
NoiseDesign
Focus Rookie
 
Join Date: Feb 2012
Fan#: 95396
Location: Pasadena, CA
What I Drive: 2012 Tuxedo Black Titanium 5Door

Posts: 16
FF Reputation: 1 NoiseDesign Good Standing Member
Buy-Sell-Trade Rating: (0)
Version 3 made things better for me but it is still mostly broken. I've had the car in to the dealership 6 times since I got it in February for MFT issues. Mainly the system freezing up or all sorts of screen glitches and non responsive touch interface.

Customer service at my dealership is now in the loop on the car after the latest service appointment this morning involved the assistant service manager acknowledging all the issues and saying there was no real point in dropping the car off as there was nothing they could do beyond another master reset. The APIM has already been replaced when they did the update to Version 3.

My dealer is Galpin in LA and they've been very good. We are going to try the update that is due out this month but if that doesn't solve the issues then it is escalating and we may start the process for a vehicle buy back.

It's unfortunate. The rest if the car is very nice but a feature that I paid a lot of money to have is just broken.
NoiseDesign is offline  
    Reply With Quote
Old 08-07-2012, 10:25 AM   #2014
TiPilot
Focus Addict
 
TiPilot's Avatar
 
Join Date: Jan 2012
Fan#: 93667
Location: Dayton, OH
What I Drive: 2012 Ingot Silver Ti Hatch

Posts: 647
FF Reputation: 1 TiPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Last month, all of a sudden, my iPod stopped allowing me to switch to the next track (>> button on the steering wheel or on the MFT screen, or using the "Next Track" audio command) when playing music. We were on our 2,000 mile road trip and it was working fine at first - somewhere in the middle this started happening. The MFT system re-started itself ("Performing Maintenance..." screen) three times during the trip and I'm not sure of exactly what point at which this occurred.

I've tried a Master Reset, etc. and nothing is fixing the problem. The iPod hasn't been plugged into a computer in months - and it was working fine before - so the only possible change is something inside the MFT system.

Any ideas, fellow Focus Fanatics?
__________________
2012 Focus Ti Hatch | Ingot Silver | 401A, Nav, Winter Pkg, Moon Roof, Parking Tech. Pkg

Build Date: 12/2/2011 | New APIM: 4/4/2012
MFT: Factory v2.11, 3/14/12 Web -> v3.0.2, 9/24/12 Web -> v3.2.2, 1/24/13 Web -> v3.5.1, 8/13/13 Web -> v3.6
TiPilot is offline  
    Reply With Quote
Old 08-07-2012, 10:35 AM   #2015
macatron
Focus Enthusiast
 
macatron's Avatar
 
Join Date: May 2009
Fan#: 65326
Location: Norwich, CT
What I Drive: 2012 Blue Candy Focus Ti Hatchback

Posts: 258
FF Reputation: 1 macatron Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by TiPilot View Post
Last month, all of a sudden, my iPod stopped allowing me to switch to the next track (>> button on the steering wheel or on the MFT screen, or using the "Next Track" audio command) when playing music. We were on our 2,000 mile road trip and it was working fine at first - somewhere in the middle this started happening. The MFT system re-started itself ("Performing Maintenance..." screen) three times during the trip and I'm not sure of exactly what point at which this occurred.

I've tried a Master Reset, etc. and nothing is fixing the problem. The iPod hasn't been plugged into a computer in months - and it was working fine before - so the only possible change is something inside the MFT system.

Any ideas, fellow Focus Fanatics?
I don't know if this will help, but you might try switching to the other USB port. Maybe something is messed up with the port your cable is currently plugged into.
macatron is offline  
    Reply With Quote
Old 08-07-2012, 10:35 AM   #2016
red-i
Focus Enthusiast
 
Join Date: Feb 2005
Fan#: 18685
Location: Toronto, Canada
What I Drive: 2012 Focus Ti - Tuxedo Black

Posts: 129
FF Reputation: 1 red-i Good Standing Member
Buy-Sell-Trade Rating: (0)
^ what about pulling the fuse for MFT?
red-i is online now  
    Reply With Quote
Old 08-07-2012, 10:54 AM   #2017
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,868
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Can't think of anything off the top of my head. Have you reset and reloaded the iPod? Have you tried it w/anything else (streaming BT or a drive w/some music on it or something) and see if the commands work there?
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote
Old 08-07-2012, 11:03 AM   #2018
lewisra
Focus Addict
 
Join Date: Dec 2011
Fan#: 93289
Location: Howell, MI
What I Drive: 2012 Tuxedo Black SEL

Posts: 569
FF Reputation: 3 lewisra Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by TiPilot View Post
Last month, all of a sudden, my iPod stopped allowing me to switch to the next track (>> button on the steering wheel or on the MFT screen, or using the "Next Track" audio command) when playing music. We were on our 2,000 mile road trip and it was working fine at first - somewhere in the middle this started happening. The MFT system re-started itself ("Performing Maintenance..." screen) three times during the trip and I'm not sure of exactly what point at which this occurred.

I've tried a Master Reset, etc. and nothing is fixing the problem. The iPod hasn't been plugged into a computer in months - and it was working fine before - so the only possible change is something inside the MFT system.

Any ideas, fellow Focus Fanatics?
I'd try the delayedreboot.cab without the iPod plugged in.
lewisra is offline  
    Reply With Quote
Old 08-10-2012, 10:34 AM   #2019
FordIVTteam
Official Ford Rep
 
FordIVTteam's Avatar
 
Join Date: Jul 2011
Fan#: 87765
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 925
FF Reputation: 3 FordIVTteam Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by mattphoto View Post
I never did a master reset before... then I got fed up with the NAV freezing up when browsing POIs for a trip i was planning, especially with voice commands. I figured it couldn't hurt to try the master reset.
I did it and now my system is barely usable. BT streaming is hit or miss. My phone doesn't connect half the time. I can't change devices reliably anymore. The screen jumps from device to device when i try. The screen dims and brightens (very distracting) constantly as my driving lighting conditions change every so slightly. Nav POI menus are still useless.
Hi, mattphoto -

To confirm, do you have the Performance Upgrade software installed? Also, what type of phone are you using and who's the carrier?

Quote:
Originally Posted by red-i View Post
what's the deal with gracenote? is it better left off? if turned on, it won't touch the id3 tags on the files themselves, correct? I have a couple of albums that for some reason it's not reading the id3 tags properly, is gracenote going to help out or am i best to always leave it off?
Hey, red-i -

I'd like to look into this, what type of device are you using to play music?

Quote:
Originally Posted by blackraven456 View Post
If i recall, the next software update to mft won't even include gracenote, so I would leave it off.
Sent from my Nexus 7 using FF Mobile
I haven't heard weather or not the next update will include a Gracenote update, blackraven456, but stay turned for announcements:

http://Boards.SyncCommunity.com/n/pf...cmb&listMode=0

Quote:
Originally Posted by feta_mgp View Post
That's what the update to the mobile app showed... bringing back the outside temp, and removing gracenote entirely. I can't imagine the system having to delve through countless artists to find the right artwork was helping system stability when it can barely do what it's supposed to without issues as it is, lol
Hi, feta_mgp -

Which version of the app do you have installed? The latest version (1.1) shows the Air Temperature Display is coming back, but does not say anything in regards to Gracenotes. Please let me know so I can look into this further.

Quote:
Originally Posted by NoiseDesign View Post
Version 3 made things better for me but it is still mostly broken. I've had the car in to the dealership 6 times since I got it in February for MFT issues. Mainly the system freezing up or all sorts of screen glitches and non responsive touch interface.

Customer service at my dealership is now in the loop on the car after the latest service appointment this morning involved the assistant service manager acknowledging all the issues and saying there was no real point in dropping the car off as there was nothing they could do beyond another master reset. The APIM has already been replaced when they did the update to Version 3.

My dealer is Galpin in LA and they've been very good. We are going to try the update that is due out this month but if that doesn't solve the issues then it is escalating and we may start the process for a vehicle buy back.

It's unfortunate. The rest if the car is very nice but a feature that I paid a lot of money to have is just broken.
Hey, NoiseDesign -

I'm glad to hear Galpin is taking good care of you! I'd like to look into your concerns and ensure they're properly documented. Please PM me your VIN so I can do so. :)

Quote:
Originally Posted by TiPilot View Post
Last month, all of a sudden, my iPod stopped allowing me to switch to the next track (>> button on the steering wheel or on the MFT screen, or using the "Next Track" audio command) when playing music. We were on our 2,000 mile road trip and it was working fine at first - somewhere in the middle this started happening. The MFT system re-started itself ("Performing Maintenance..." screen) three times during the trip and I'm not sure of exactly what point at which this occurred.

I've tried a Master Reset, etc. and nothing is fixing the problem. The iPod hasn't been plugged into a computer in months - and it was working fine before - so the only possible change is something inside the MFT system.

Any ideas, fellow Focus Fanatics?
Did you try soft resetting your iPod, TiPilot? If not, I recommend it:

http://Support.Apple.com/kb/HT1320

Let me know if this helps!

Jaclyn
__________________
FORD IN-VEHICLE TECHNOLOGY TEAM

p: 800.392.FORD (Prompts 1 then 3)
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordIVTteam is offline  
    Reply With Quote
Old 08-10-2012, 11:03 AM   #2020
red-i
Focus Enthusiast
 
Join Date: Feb 2005
Fan#: 18685
Location: Toronto, Canada
What I Drive: 2012 Focus Ti - Tuxedo Black

Posts: 129
FF Reputation: 1 red-i Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by FordIVTteam View Post
Hi, red-i -

I'd like to look into this, what type of device are you using to play music?
I'm just using an 8gig Patriot SD card.

I went through some of my tags and some of the artists are still tagged as 'various' so I think that's part of the issue.

I notice that even though I have had the card in the car for over a week now with no changes, every so often it'll just start indexing and not allow me to use sync commands.

is this part of the design? I would think once it's indexed completely it shouldn't have to again (unless you pop the SD card out and back in).

I have about 1000 songs on the card (roughly 5gigs).
red-i is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:55 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.