My Ford Touch Thread - Page 200 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 07-31-2012, 10:43 PM   #1991
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,652
Points 3,256, Level 35
Points: 3,256, Level: 35 Points: 3,256, Level: 35 Points: 3,256, Level: 35
Level Up 38% Completed
Level up: 38% Level up: 38% Level up: 38%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by mattphoto View Post
not sure, but maybe on MFT you have to go through and run the app... done in the green menus?... just thinking...
This is true. You have to navigate to the "install apps/updates" command which I believe is under the info page for whatever reason.
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-31-2012, 11:42 PM   #1992
red-i
Focus Enthusiast
 
Join Date: Feb 2005
Fan#: 18685
Location: Toronto, Canada
What I Drive: 2012 Focus Ti - Tuxedo Black

Posts: 133
Points 420, Level 8
Points: 420, Level: 8 Points: 420, Level: 8 Points: 420, Level: 8
Level Up 40% Completed
Level up: 40% Level up: 40% Level up: 40%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 red-i Good Standing Member
Buy-Sell-Trade Rating: (0)
Ah ok thx guys!
red-i is offline  
    Reply With Quote Quick reply to this message
Old 08-01-2012, 12:02 AM   #1993
VectorZ
Focus Enthusiast
 
VectorZ's Avatar
 
Join Date: Jun 2012
Fan#: 100457
Location: Eugene, OR
What I Drive: 12' Focus Titanium Sport Hatch

Posts: 333
Points 659, Level 13
Points: 659, Level: 13 Points: 659, Level: 13 Points: 659, Level: 13
Level Up 18% Completed
Level up: 18% Level up: 18% Level up: 18%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 3 VectorZ Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by Edbro View Post
Is three reboots in two months/1,100 miles normal? My car was made in April and i bought in May so I believe I have the latest version. Syncmyride reports version 3.02.

Im tired of having to reset the clock after each reboot. I just wanted to see if this i normal or should i take it in.

FWIW, mine was made in May and I bought it in June. It has 1,200 miles on it and I have not had a singe reboot or serious issues to date.
VectorZ is offline  
    Reply With Quote Quick reply to this message
Old 08-01-2012, 09:04 AM   #1994
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,868
Points 1,491, Level 21
Points: 1,491, Level: 21 Points: 1,491, Level: 21 Points: 1,491, Level: 21
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Hopped in this morning and fired up Slacker through BT. After about a minute music went silent. Tried switching screens. Total lockup/freeze. Didn't feel like pulling over on the expressway to power down. Remained frozen entire drive. Never went into reboot mode. Took about five minutes for the screen to shut down after I pulled into work and powered down the car.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote Quick reply to this message
Old 08-01-2012, 10:28 AM   #1995
TiPilot
Focus Addict
 
TiPilot's Avatar
 
Join Date: Jan 2012
Fan#: 93667
Location: Dayton, OH
What I Drive: 2012 Ingot Silver Ti Hatch

Posts: 647
FF Reputation: 1 TiPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Edbro View Post
Is three reboots in two months/1,100 miles normal? My car was made in April and i bought in May so I believe I have the latest version. Syncmyride reports version 3.02.

Im tired of having to reset the clock after each reboot. I just wanted to see if this i normal or should i take it in.
Not unheard of.

I had three reboots in one week/2,000 miles during a road trip last month.
__________________
2012 Focus Ti Hatch | Ingot Silver | 401A, Nav, Winter Pkg, Moon Roof, Parking Tech. Pkg

Build Date: 12/2/2011 | New APIM: 4/4/2012
MFT: Factory v2.11, 3/14/12 Web -> v3.0.2, 9/24/12 Web -> v3.2.2, 1/24/13 Web -> v3.5.1, 8/13/13 Web -> v3.6
TiPilot is offline  
    Reply With Quote Quick reply to this message
Old 08-02-2012, 07:48 AM   #1996
DaK_Mojave
Focus Rookie
 
Join Date: Jul 2012
Fan#: 101415
Location: Rosamond, CA
What I Drive: 2012, Red, SEL

Posts: 20
FF Reputation: 2 DaK_Mojave Good Standing Member
Buy-Sell-Trade Rating: (0)
Car has less than 1k miles on it. Recently the MFT has been coming up and not showing the Sirius buttons as being populated. By that I mean, no number or station ID in the six spaces. The spaces are there, just empty boxes. Discovered that if I go to the radio, either AM or FM then back again the buttons are populated.

Anyone else seeing this? Is there a fix?

TIA
DaK_Mojave is offline  
    Reply With Quote Quick reply to this message
Old 08-02-2012, 07:57 AM   #1997
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,868
Points 1,491, Level 21
Points: 1,491, Level: 21 Points: 1,491, Level: 21 Points: 1,491, Level: 21
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by DaK_Mojave View Post
Anyone else seeing this? Is there a fix?

TIA
It's a known bug. Until there is an update, what you are doing is the fix for now.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote Quick reply to this message
Old 08-02-2012, 08:01 AM   #1998
DaK_Mojave
Focus Rookie
 
Join Date: Jul 2012
Fan#: 101415
Location: Rosamond, CA
What I Drive: 2012, Red, SEL

Posts: 20
FF Reputation: 2 DaK_Mojave Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by copernicium112 View Post
It's a known bug. Until there is an update, what you are doing is the fix for now.
THanks.
DaK_Mojave is offline  
    Reply With Quote Quick reply to this message
Old 08-02-2012, 09:08 AM   #1999
TiPilot
Focus Addict
 
TiPilot's Avatar
 
Join Date: Jan 2012
Fan#: 93667
Location: Dayton, OH
What I Drive: 2012 Ingot Silver Ti Hatch

Posts: 647
FF Reputation: 1 TiPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by DaK_Mojave View Post
Car has less than 1k miles on it. Recently the MFT has been coming up and not showing the Sirius buttons as being populated. By that I mean, no number or station ID in the six spaces. The spaces are there, just empty boxes. Discovered that if I go to the radio, either AM or FM then back again the buttons are populated.

Anyone else seeing this? Is there a fix?

TIA
Yup, another well-documented bug in MFT.

Switching audio sources a couple times usually makes them re-appear.

Sent from my DROID2 GLOBAL using FF Mobile
__________________
2012 Focus Ti Hatch | Ingot Silver | 401A, Nav, Winter Pkg, Moon Roof, Parking Tech. Pkg

Build Date: 12/2/2011 | New APIM: 4/4/2012
MFT: Factory v2.11, 3/14/12 Web -> v3.0.2, 9/24/12 Web -> v3.2.2, 1/24/13 Web -> v3.5.1, 8/13/13 Web -> v3.6
TiPilot is offline  
    Reply With Quote Quick reply to this message
Old 08-02-2012, 12:27 PM   #2000
HillbillyInBC
Focus Enthusiast
 
Join Date: Apr 2011
Fan#: 85169
Location: Vancouver BC, Canada
What I Drive: 2012 Blue Candy Ti Hatch

Posts: 296
Points 491, Level 9
Points: 491, Level: 9 Points: 491, Level: 9 Points: 491, Level: 9
Level Up 82% Completed
Level up: 82% Level up: 82% Level up: 82%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 HillbillyInBC Good Standing Member
Buy-Sell-Trade Rating: (0)
Yet another bug in MFT that I saw for the first time earlier this week. I started an iPod playlist with shuffle enabled for my morning commute. When I returned to my car for the evening drive home, MFT resumed my playlist (after I manually switched to the entertainment screen and pressed the giant "Play" button, because it still won't resume playing from my iPod after a shutdown/restart cycle no matter what) but finished in playlist order, even though I still had shuffle enabled and it had already played several of those songs from the tail end of the playlist that morning in shuffle mode.
__________________
Blue Candy Ti Hatch
Charcoal Leather 401A Parking Luxury Handling Nav
HillbillyInBC is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:49 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat