My Ford Touch Thread - Page 199 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 07-27-2012, 02:25 PM   #1981
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,648
Points 3,240, Level 35
Points: 3,240, Level: 35 Points: 3,240, Level: 35 Points: 3,240, Level: 35
Level Up 27% Completed
Level up: 27% Level up: 27% Level up: 27%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by copernicium112 View Post
I don't have it either but SMR doesn't give me any notice of anything when I check for updates.
I didn't have a notice either, I just used the check status tool, and the file info that popped up under the installation bar was the one ending in ED as seen on the last page.
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-27-2012, 09:15 PM   #1982
forceflow2
Focus Enthusiast
 
Join Date: Aug 2011
Fan#: 89089
Location: North Charleston, SC
What I Drive: 2013 Mustang GHIG V6 Premium

Posts: 409
FF Reputation: 1 forceflow2 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by jbird1955 View Post
I've not seen this posted so I'll jsut ask it here. I went to syncmyride.com, as I do from time to time, and checked to see if there was an update for my MFT. There was something there, BT4T-14D546-ED, so I downloaded it and updated my system. Anyone know what was in this one? I've not been able to find its details.

Joe
What's the Sync history say? It should list all your updates and what it does.

http://www.syncmyride.com/Own/Module...ceHistory.aspx
__________________
2012 Ford Focus Sterling Grey Metallic SEL Sedan
Ordered: 8/6/11 VIN: 9/6/11 Build Date: 8/30/11
Delivery: Originally estimated 9/19/11. Delivered 9/22/11. picked up 9/24/11.
Reacquired by Ford under Lemon Law 01/16/13.
forceflow2 is offline  
    Reply With Quote Quick reply to this message
Old 07-28-2012, 09:33 AM   #1983
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,648
Points 3,240, Level 35
Points: 3,240, Level: 35 Points: 3,240, Level: 35 Points: 3,240, Level: 35
Level Up 27% Completed
Level up: 27% Level up: 27% Level up: 27%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by forceflow2 View Post
What's the Sync history say? It should list all your updates and what it does.

http://www.syncmyride.com/Own/Module...ceHistory.aspx
I've noticed that the Sync History has all of my major installs listed, but doesn't list all of the smaller update files you see in the "Successful Installations" list on the right side of the update page.
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is offline  
    Reply With Quote Quick reply to this message
Old 07-29-2012, 08:26 AM   #1984
jbird1955
Focus Enthusiast
 
jbird1955's Avatar
 
Join Date: Jun 2007
Fan#: 48235
Location: Tewksbury, MA
What I Drive: 2014 Tuxedo Black Ti Hatch

Posts: 134
Points 788, Level 14
Points: 788, Level: 14 Points: 788, Level: 14 Points: 788, Level: 14
Level Up 88% Completed
Level up: 88% Level up: 88% Level up: 88%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 jbird1955 Good Standing Member
Buy-Sell-Trade Rating: (0)
That's where I got the xxx-ED from.

I've not been staying on top of these since the "big one." What it did say about the ED was there were updates to the graphics and to the response timing of the touch screen.

One of the last complaints that I still have regarding this system is that after I am done using it during it phone call it will resume the system on an FM channel and not where I was previous (usually AM talk).
__________________
Ford Focus 2014 Hatchback 300A Titanium w/ Moonroof
Tuxedo Black Metallic
jbird1955 is offline  
    Reply With Quote Quick reply to this message
Old 07-29-2012, 09:25 AM   #1985
macatron
Focus Enthusiast
 
macatron's Avatar
 
Join Date: May 2009
Fan#: 65326
Location: Norwich, CT
What I Drive: 2012 Blue Candy Focus Ti Hatchback

Posts: 258
FF Reputation: 1 macatron Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by jbird1955 View Post
That's where I got the xxx-ED from.

I've not been staying on top of these since the "big one." What it did say about the ED was there were updates to the graphics and to the response timing of the touch screen.

One of the last complaints that I still have regarding this system is that after I am done using it during it phone call it will resume the system on an FM channel and not where I was previous (usually AM talk).
Yeah, that irritates the hell out of me too. I'm really hoping that the next update addresses all of these little annoyances. Time will tell.
macatron is offline  
    Reply With Quote Quick reply to this message
Old 07-30-2012, 04:37 PM   #1986
mattphoto
Focus Enthusiast
 
Join Date: Feb 2012
Fan#: 95657
Location: Rochester, NY
What I Drive: 2012 Black Focus SEL

Posts: 213
FF Reputation: 1 mattphoto Good Standing Member
Buy-Sell-Trade Rating: (0)
I don't know how it happened exactly, but after adjusting the speaker balance, all the buttons everywhere turned bright red (they turn back after one press). Really annoying.
mattphoto is offline  
    Reply With Quote Quick reply to this message
Old 07-30-2012, 05:07 PM   #1987
red-i
Focus Enthusiast
 
Join Date: Feb 2005
Fan#: 18685
Location: Toronto, Canada
What I Drive: 2012 Focus Ti - Tuxedo Black

Posts: 133
Points 420, Level 8
Points: 420, Level: 8 Points: 420, Level: 8 Points: 420, Level: 8
Level Up 40% Completed
Level up: 40% Level up: 40% Level up: 40%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 red-i Good Standing Member
Buy-Sell-Trade Rating: (0)
how exactly do you run the checker?

I went to SMR, popped in a usb drive (freshly formatted), ran the tool to prep it.. went to my car.. .stuck it in.. it did nothing (except show that it had recognized my thumb drive)... waited like a min, took it out and popped it back in the PC (still on the SMR update page) and it said "no device found".

i looked on the usb and it had a few files on there.

did i do something wrong?
red-i is offline  
    Reply With Quote Quick reply to this message
Old 07-31-2012, 01:09 PM   #1988
Edbro
Focus Enthusiast
 
Join Date: May 2012
Fan#: 98994
Location: Grapevine, TX
What I Drive: 2012 SEL

Posts: 99
FF Reputation: 1 Edbro Good Standing Member
Buy-Sell-Trade Rating: (0)
Is three reboots in two months/1,100 miles normal? My car was made in April and i bought in May so I believe I have the latest version. Syncmyride reports version 3.02.

Im tired of having to reset the clock after each reboot. I just wanted to see if this i normal or should i take it in.
Edbro is offline  
    Reply With Quote Quick reply to this message
Old 07-31-2012, 01:48 PM   #1989
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,868
Points 1,491, Level 21
Points: 1,491, Level: 21 Points: 1,491, Level: 21 Points: 1,491, Level: 21
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Edbro View Post
Is three reboots in two months/1,100 miles normal? My car was made in April and i bought in May so I believe I have the latest version. Syncmyride reports version 3.02.

Im tired of having to reset the clock after each reboot. I just wanted to see if this i normal or should i take it in.
Three seems excessive in that time period to me. I've had three or four (don't remember exactly and not counting the ones I've done on purpose to temporarily fix the system) since I installed it in March but it seems that even though we all supposedly have the same system there appears to be a huge range of behavior/issues/stability from owner to owner.

I've never had to reset my clock after a reboot (though I've had to reset DST after a master reset).
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote Quick reply to this message
Old 07-31-2012, 02:54 PM   #1990
mattphoto
Focus Enthusiast
 
Join Date: Feb 2012
Fan#: 95657
Location: Rochester, NY
What I Drive: 2012 Black Focus SEL

Posts: 213
FF Reputation: 1 mattphoto Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by red-i View Post
how exactly do you run the checker?

I went to SMR, popped in a usb drive (freshly formatted), ran the tool to prep it.. went to my car.. .stuck it in.. it did nothing (except show that it had recognized my thumb drive)... waited like a min, took it out and popped it back in the PC (still on the SMR update page) and it said "no device found".

i looked on the usb and it had a few files on there.

did i do something wrong?
not sure, but maybe on MFT you have to go through and run the app... done in the green menus?... just thinking...
mattphoto is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:29 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.