My Ford Touch Thread - Page 125 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-27-2012, 06:02 PM   #1241
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,605
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by hotleadsingerguy View Post
Or you could download "SYNC My iTunes" from Ford and it does the same thing.
Definitely does not do the same thing, not to the extent of TuneUp anyway. That's why TuneUp costs money. SMI does a decent job, but it didn't fix a lot of the data in my collection that TuneUp did.

User beware though, if you have any remixes or the like of songs you like, be careful when cleaning them up, as some of my remixes defaulted to the original song/album title and as a result when using the DeDuper on TuneUp, my originals were deleted and I had to resync the specific songs I found later on.

Since using TuneUp, my collection has never been better as far as names, data, and especially album art goes.
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 03-27-2012, 06:23 PM   #1242
blackraven456
Focus Addict
 
Join Date: Jul 2011
Fan#: 88061
Location: Jacksonville, FL
What I Drive: 2012 Black Focus Titanium Sedan

Posts: 967
FF Reputation: 1 blackraven456 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by ItzDatGz View Post
MFT update doesn't show the temperature anymore.. anyway to redo the update from scratch? It gave me some kind of error 75% of the way through saying it couldn't install some files becase there wasn't enough room... O.o
Lol...new to the party huh?

Sent from my Telus Samsung Galaxy S Fascinate
__________________
2012 Titanium Sedan, Ebony Black - 400A, Luxury Package
Ordered: July 14 VIN received: August 19 Sticker: Sept 3 Build Date: Sept 10 Delivered: Sept 21
blackraven456 is offline  
    Reply With Quote
Old 03-27-2012, 06:28 PM   #1243
ItzDatGz
Focus Enthusiast
 
ItzDatGz's Avatar
 
Join Date: Mar 2010
Fan#: 73617
Location: Oak Lawn, IL
What I Drive: 2012 Focus SEL Kona Blue

Posts: 50
FF Reputation: 1 ItzDatGz Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by blackraven456 View Post
Lol...new to the party huh?

Sent from my Telus Samsung Galaxy S Fascinate
Yes! ha
ItzDatGz is offline  
    Reply With Quote
Old 03-27-2012, 07:19 PM   #1244
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,605
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by ItzDatGz View Post
Yes! ha
To be fair, it does show up on the LCD right in front of you, so it shouldn't be that big of a loss to you!

Just wanted to say... yet another great drive with the new system. Re-indexed my iPod in no time after adding new songs, played Bluetooth audio flawlessly via my iPhone 4S, and no graphical/interface glitches of any kind.

I've noticed that when starting the car, giving it a minute to boot up and find everything has been the best thing I've done. When you look in the entertainment corner and see "XXX's Phone detected" and "XXX's iPod detected" (or the name of your USB, whatever the case may be) it should be safe to hit the button and enter that quadrant after they're detected. I haven't had any weird input highlight issues since starting to do that.

This system seems to disconnect and reconnect your devices between shut down and start up, which would be the reason why getting into the car after leaving the radio on will default to AM/FM. So, turning off the radio before getting out of the car should become a habit. Shouldn't have to be one, but I've noticed it helps.

Getting in and letting everything get detected before turning the radio back on by hitting power or the touchscreen quadrant has given me great results. No restarting song lists, no weird highlights, and no glitches of any other kind. It will find my iPod (unless you re-index it) and start where you left off, and everything was grand.

Also have been using my iPhone 4S with Pandora for Bluetooth off and on to see if I'm getting any issues like others, but none here so far. Everything has been a-okay.

Just takes treating the system like what it is, a computer, for it to play nice. Turn everything off before shutting down, and give it a minute to boot up and find everything when starting up. I honestly feel like this could be a big reason for some of the bugs that have been popping up and making a habit out of what I outlined above should help.
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is offline  
    Reply With Quote
Old 03-27-2012, 07:55 PM   #1245
forceflow2
Focus Enthusiast
 
Join Date: Aug 2011
Fan#: 89089
Location: North Charleston, SC
What I Drive: 2013 Mustang GHIG V6 Premium

Posts: 409
FF Reputation: 1 forceflow2 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by feta_mgp View Post
To be fair, it does show up on the LCD right in front of you, so it shouldn't be that big of a loss to you!
It's far more dangerous to read the temp from that screen than it was from MFT. Why they thought black on dark grey was easily readable going from bright daylight to shadowy darkness I will never know. Takes me far longer to read the temp on that and put my eyes back on the road than it ever did with the MFT screen.
__________________
2012 Ford Focus Sterling Grey Metallic SEL Sedan
Ordered: 8/6/11 VIN: 9/6/11 Build Date: 8/30/11
Delivery: Originally estimated 9/19/11. Delivered 9/22/11. picked up 9/24/11.
Reacquired by Ford under Lemon Law 01/16/13.
forceflow2 is offline  
    Reply With Quote
Old 03-27-2012, 08:16 PM   #1246
cobie56
Focus Fanatic
 
Join Date: Mar 2011
Fan#: 84403
Location: northeastern, NY
What I Drive: '01 ZX3, '14 Civic XL '12 SEL

Posts: 1,575
FF Reputation: 2 cobie56 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by forceflow2 View Post
It's far more dangerous to read the temp from that screen than it was from MFT. Why they thought black on dark grey was easily readable going from bright daylight to shadowy darkness I will never know. Takes me far longer to read the temp on that and put my eyes back on the road than it ever did with the MFT screen.
+1K on that.... grey on black.. stupid, stupid, stupid in all but the best lighting conditions...
cobie56 is offline  
    Reply With Quote
Old 03-27-2012, 08:18 PM   #1247
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,605
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by forceflow2 View Post
It's far more dangerous to read the temp from that screen than it was from MFT. Why they thought black on dark grey was easily readable going from bright daylight to shadowy darkness I will never know. Takes me far longer to read the temp on that and put my eyes back on the road than it ever did with the MFT screen.
To each their own. Reading the outside temp while I'm driving is pretty unnecessary, check it when you get in and when you get out if you need to. But it's enough of a contrast for me to see it just fine.
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is offline  
    Reply With Quote
Old 03-27-2012, 08:25 PM   #1248
cobie56
Focus Fanatic
 
Join Date: Mar 2011
Fan#: 84403
Location: northeastern, NY
What I Drive: '01 ZX3, '14 Civic XL '12 SEL

Posts: 1,575
FF Reputation: 2 cobie56 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by feta_mgp View Post
To each their own. Reading the outside temp while I'm driving is pretty unnecessary, check it when you get in and when you get out if you need to. But it's enough of a contrast for me to see it just fine.
true enuf, but ur not taking into acct the inability to read the compass well or, more importantly,, the gear ur in when using the 'manual' select shift...
When wearing sun glasses , even in the brightest, light it's nigh on impossible..
white lettering would have been far more suitable.....
cobie56 is offline  
    Reply With Quote
Old 03-27-2012, 08:27 PM   #1249
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,605
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by cobie56 View Post
true enuf, but ur not taking into acct the inability to read the compass well or, more importantly,, the gear ur in when using the 'manual' select shift...
When wearing sun glasses , even in the brightest, light it's nigh on impossible..
white lettering would have been far more suitable.....
Good points as well. White would have definitely been better.
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is offline  
    Reply With Quote
Old 03-27-2012, 10:39 PM   #1250
GreyFox
Focus Enthusiast
 
GreyFox's Avatar
 
Join Date: Feb 2012
Fan#: 95457
Location: Ormond Beach, FL
What I Drive: 2012 Sterling Gray Focus Titanium

Posts: 51
FF Reputation: 1 GreyFox Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by feta_mgp View Post
To be fair, it does show up on the LCD right in front of you, so it shouldn't be that big of a loss to you!

Just wanted to say... yet another great drive with the new system. Re-indexed my iPod in no time after adding new songs, played Bluetooth audio flawlessly via my iPhone 4S, and no graphical/interface glitches of any kind.

I've noticed that when starting the car, giving it a minute to boot up and find everything has been the best thing I've done. When you look in the entertainment corner and see "XXX's Phone detected" and "XXX's iPod detected" (or the name of your USB, whatever the case may be) it should be safe to hit the button and enter that quadrant after they're detected. I haven't had any weird input highlight issues since starting to do that.

This system seems to disconnect and reconnect your devices between shut down and start up, which would be the reason why getting into the car after leaving the radio on will default to AM/FM. So, turning off the radio before getting out of the car should become a habit. Shouldn't have to be one, but I've noticed it helps.

Getting in and letting everything get detected before turning the radio back on by hitting power or the touchscreen quadrant has given me great results. No restarting song lists, no weird highlights, and no glitches of any other kind. It will find my iPod (unless you re-index it) and start where you left off, and everything was grand.

Also have been using my iPhone 4S with Pandora for Bluetooth off and on to see if I'm getting any issues like others, but none here so far. Everything has been a-okay.

Just takes treating the system like what it is, a computer, for it to play nice. Turn everything off before shutting down, and give it a minute to boot up and find everything when starting up. I honestly feel like this could be a big reason for some of the bugs that have been popping up and making a habit out of what I outlined above should help.
I do this with my 2.11 system, and although its not trouble free, it's very much better than what others are experiencing. I just always assumed it made sense to give the system a reasonable amount of time to "start up" and also properly shut it down before "pulling the power cord". Like you said, this probably shouldn't be necessary, but the core system is by Microsoft, and they do specialize in computers, so to me it makes sense to do this.
GreyFox is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:08 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.