My Ford Touch Thread - Page 117 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-23-2012, 09:38 PM   #1161
me2000
Focus Addict
 
me2000's Avatar
 
Join Date: Apr 2011
Fan#: 85106
Location: Beach Park, IL
What I Drive: 2012 Ford Focus Titanium

Posts: 589
FF Reputation: 1 me2000 Good Standing Member
Buy-Sell-Trade Rating: (0)
Hm.. Good observations, cymdiggity.

It should display... It would make sense since there's an empty space below the compass.

Maybe another bug???
me2000 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 03-23-2012, 09:43 PM   #1162
waiting485
Focus Jr. Enthusiast
 
Join Date: Nov 2011
Fan#: 92338
Location: Albany, United States
What I Drive: 2012 Ford Focus

Posts: 30
FF Reputation: 1 waiting485 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by cymdiggity View Post

Am I missing a setting somewhere that displays the road name on the home screen?

**Update: For example, look at this picture taken by AutoBlog on the 2013 Ford Flex... notice how the road name appears under the compass: http://www.autoblog.com/photos/2013-...photo-4914207/
My nav system was displaying the road name on home screen yesterday, but today for some reason road name was blank, i got it back by setting my home as destination and then cancelling the route.

It then started displaying the road name on home screen again.
waiting485 is offline  
    Reply With Quote
Old 03-24-2012, 12:56 AM   #1163
TiPilot
Focus Addict
 
TiPilot's Avatar
 
Join Date: Jan 2012
Fan#: 93667
Location: Dayton, OH
What I Drive: 2012 Ingot Silver Ti Hatch

Posts: 647
FF Reputation: 1 TiPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by waiting485 View Post
My nav system was displaying the road name on home screen yesterday, but today for some reason road name was blank, i got it back by setting my home as destination and then cancelling the route.

It then started displaying the road name on home screen again.
Mine displays current road on the Home screen whenever I'm NOT using Nav... and it displays the next turn when I am using it.
__________________
2012 Focus Ti Hatch | Ingot Silver | 401A, Nav, Winter Pkg, Moon Roof, Parking Tech. Pkg

Build Date: 12/2/2011 | New APIM: 4/4/2012
MFT: Factory v2.11, 3/14/12 Web -> v3.0.2, 9/24/12 Web -> v3.2.2, 1/24/13 Web -> v3.5.1, 8/13/13 Web -> v3.6
TiPilot is offline  
    Reply With Quote
Old 03-24-2012, 01:03 AM   #1164
cymdiggity
Focus Rookie
 
Join Date: May 2011
Fan#: 85613
Location: Phoenix, AZ
What I Drive: 2012 Ingot Silver Titanium Sedan

Posts: 15
FF Reputation: 1 cymdiggity Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by waiting485 View Post
My nav system was displaying the road name on home screen yesterday, but today for some reason road name was blank, i got it back by setting my home as destination and then cancelling the route.

It then started displaying the road name on home screen again.
Hmm... I wonder what's going on then. I'll try this trick tomorrow. I wonder if this is related to me using the download update from syncmyride before actually getting the kit in the mail. I wouldn't think there'd be any difference in the software but I guess one never knows...
cymdiggity is offline  
    Reply With Quote
Old 03-24-2012, 03:44 AM   #1165
nole0675
Focus Rookie
 
nole0675's Avatar
 
Join Date: Oct 2011
Fan#: 90795
Location: Moore, OK
What I Drive: 2012 Sterling Gray SEL Sedan

Posts: 24
FF Reputation: 1 nole0675 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by cymdiggity View Post
Hmm... I wonder what's going on then. I'll try this trick tomorrow. I wonder if this is related to me using the download update from syncmyride before actually getting the kit in the mail. I wouldn't think there'd be any difference in the software but I guess one never knows...
It has nothing to do with using the downloaded update. I had my car updated by the dealership and it's doing the same thing. It appears and disappears whenever it feels like it, i think it's another bug.
nole0675 is offline  
    Reply With Quote
Old 03-24-2012, 10:15 AM   #1166
mattphoto
Focus Enthusiast
 
Join Date: Feb 2012
Fan#: 95657
Location: Rochester, NY
What I Drive: 2012 Black Focus SEL

Posts: 213
FF Reputation: 1 mattphoto Good Standing Member
Buy-Sell-Trade Rating: (0)
I was suspicious of this for a while, finally was able to confirm it today.
Since my update, Auto lamp on with wipers (aka "Rain lights") feature no longer works.
Anyone else have this issue?
mattphoto is offline  
    Reply With Quote
Old 03-24-2012, 10:32 AM   #1167
EddieWinslow
Focus Enthusiast
 
EddieWinslow's Avatar
 
Join Date: Jun 2011
Fan#: 86598
Location: Windsor, Canada
What I Drive: 2012 Race Red SEL Hatch

Posts: 444
FF Reputation: 1 EddieWinslow Good Standing Member
Buy-Sell-Trade Rating: (0)
Anyone else have an issue with the text messages being read to them? The Audio level is so low I have to shut all windows, turn off all music and really focus on hearing what is being said.

I know before the update there was a way to increase the voice reading the messages volume. But I can't find that now.
__________________
2012 Race Red SEL Hatch
EddieWinslow is offline  
    Reply With Quote
Old 03-24-2012, 10:56 AM   #1168
forceflow2
Focus Enthusiast
 
Join Date: Aug 2011
Fan#: 89089
Location: North Charleston, SC
What I Drive: 2013 Mustang GHIG V6 Premium

Posts: 409
FF Reputation: 1 forceflow2 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by mattphoto View Post
I was suspicious of this for a while, finally was able to confirm it today.
Since my update, Auto lamp on with wipers (aka "Rain lights") feature no longer works.
Anyone else have this issue?
Pretty sure this feature has never worked (EDIT: Or at least not well from what I am reading from more recent threads), regardless of MFT version. You can find tons of posts on the forum about it. It's really annoying.
__________________
2012 Ford Focus Sterling Grey Metallic SEL Sedan
Ordered: 8/6/11 VIN: 9/6/11 Build Date: 8/30/11
Delivery: Originally estimated 9/19/11. Delivered 9/22/11. picked up 9/24/11.
Reacquired by Ford under Lemon Law 01/16/13.
forceflow2 is offline  
    Reply With Quote
Old 03-24-2012, 11:33 AM   #1169
waiting485
Focus Jr. Enthusiast
 
Join Date: Nov 2011
Fan#: 92338
Location: Albany, United States
What I Drive: 2012 Ford Focus

Posts: 30
FF Reputation: 1 waiting485 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by EddieWinslow View Post
Anyone else have an issue with the text messages being read to them? The Audio level is so low I have to shut all windows, turn off all music and really focus on hearing what is being said.

I know before the update there was a way to increase the voice reading the messages volume. But I can't find that now.
Try increasing the volume while text message is being read.
waiting485 is offline  
    Reply With Quote
Old 03-24-2012, 12:43 PM   #1170
Richs10
Focus Enthusiast
 
Richs10's Avatar
 
Join Date: Mar 2012
Fan#: 95786
Location: Annapolis, MD
What I Drive: 2012 Sonic Blue Titanium Hatch

Posts: 138
FF Reputation: 1 Richs10 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by waiting485 View Post
Try increasing the volume while text message is being read.
I think that should work. I had a similar issue with the Navigation volume and was able to equalize it with the radio volume by doing that.
__________________
Leather, Nav/MFT, Moonroof, 18" wheels, Handling & Winter Packages, Remote Start.
Echomaster DRLs.
Richs10 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:01 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.