wideband gage doesnt match what computer gets - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > Focus Tuning Chat

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 05-14-2013, 09:57 PM   #1
ZXthrizzle05
TURBO ZX3
 
ZXthrizzle05's Avatar
 
Join Date: Jun 2005
Fan#: 24434
Location: Marysville, WA
What I Drive: 2007 mazda 3 I sport, TURBO ZX3

Posts: 8,288
FF Reputation: 6 ZXthrizzle05 Good Standing Member
Buy-Sell-Trade Rating: (11)
wideband gage doesnt match what computer gets

whenever I do WOT logs or just logs in general it seems that the gage reads one thing and the laptop reads another. ive done everything exact from the sticky on here so idk whats going on


__________________
FF MODERATOR
RISE AGAIN EGGYOLK130 WHP 124 WTQ ZETEC CREW #271
RIFF CREW
TURBO DYNO COMING SOON
ZXthrizzle05 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 05-14-2013, 10:27 PM   #2
Buickboy
br/o/stang
 
Buickboy's Avatar
 
Join Date: Oct 2005
Fan#: 28542
Location: Stratford, CT
What I Drive: 72 Skylark, '12 Mustang

Posts: 5,243
FF Reputation: 39 Buickboy Great Standing Member
Buy-Sell-Trade Rating: (29)
Quote:
Originally Posted by ZXthrizzle05 View Post
whenever I do WOT logs or just logs in general it seems that the gage reads one thing and the laptop reads another. ive done everything exact from the sticky on here so idk whats going on
sounds like your equation is off. what gauge are you running? I had a AEM analog uego and had to do some googling until i found one that worked
__________________
==2012 Kona Blue Mustang V6==
==1995 Light Iris Neon Coupe==
==1972 Skylark==
Buickboy is offline  
    Reply With Quote
Old 05-14-2013, 11:00 PM   #3
ZXthrizzle05
TURBO ZX3
 
ZXthrizzle05's Avatar
 
Join Date: Jun 2005
Fan#: 24434
Location: Marysville, WA
What I Drive: 2007 mazda 3 I sport, TURBO ZX3

Posts: 8,288
FF Reputation: 6 ZXthrizzle05 Good Standing Member
Buy-Sell-Trade Rating: (11)
your right I changed the aem equation to 1.9 instead of 2.0 and it worked
__________________
FF MODERATOR
RISE AGAIN EGGYOLK130 WHP 124 WTQ ZETEC CREW #271
RIFF CREW
TURBO DYNO COMING SOON
ZXthrizzle05 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:30 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.