2012 Titanium Front Strut Low Speed Noise (Clunk/Rattle) - Page 79 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 07-17-2012, 08:32 PM   #781
Brian_429
Focus Rookie
 
Join Date: Jun 2011
Fan#: 86572
Location: Gettysburg, PA
What I Drive: 2012 Focus SEL

Posts: 16
FF Reputation: 1 Brian_429 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Shantheman2012 View Post
Brian..what is your build date? Was it done according to the TSB or did they simply trouble shoot parts?
I want to say my build day was 6/30.

My service manager called me back and simply said "There are updated parts regarding the sound you were hearing in the front end" He never mentioned a TSB nor does it say that on my invoice.

It says "clunking noise coming from front right over bumps. Checked out, replaced both front springs and strut bearings, set front toe."
Brian_429 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 07-17-2012, 11:50 PM   #782
Shantheman2012
Focus Enthusiast
 
Shantheman2012's Avatar
 
Join Date: May 2012
Fan#: 98655
Location: Kansas City, MO
What I Drive: Fmr: 2012 Ti Sedan Now: '13 Taurus

Posts: 145
FF Reputation: 2 Shantheman2012 Good Standing Member
Buy-Sell-Trade Rating: (0)
Hey Brian...thanks! Keep us updated on the repairs. Mine goes in this Friday...I'm gonna go with that info in hand.
__________________
2012 Ingot Silver Ti Sedan
Former: 2005 Focus Hatch SES, 2004 Mazda3 5door, 2001 Focus Hatch ZX3
"Son, your ego is writing checks your body can't cash..."
Shantheman2012 is offline  
    Reply With Quote
Old 07-18-2012, 05:30 AM   #783
Shade-010
Sonic Crew # 010
 
Shade-010's Avatar
 
Join Date: Jul 2011
Fan#: 87369
Location: Noblesville, IN
What I Drive: 2012 Ford Focus SE Sport - 5 Speed

Posts: 9,636
FF Reputation: 9 Shade-010 Good Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by Brian_429 View Post
I got mine back from the dealership today, so far so good. They replaced both the strut bearings and springs on mine. Below are the parts they put on mine.

CV6Z-18198-A FRONT BEARINGS (2)
-W700212-S442 NUT-HEX (4)
-W715490-S442 BOLT (4)
BV6Z-5310-B SPRING,FRONT (2)
give it 2-4 weeks, then let us know. A lot of us have had those parts replaced and to no avail the noise came back after 2-4 weeks.
__________________
2012 Ford Focus SE Sport-5 speed-203A package
Basline 1 -155.48hp 145.80 tq 93 oct. Lunchbox delete & K-N Drop in filter.
Dyno 2 -161.86 hp 151.6 tq - 93 oct. RDC 2.5" Catback & K-N Drop in filter.
http://www.rebeldevil.com
Shade-010 is offline  
    Reply With Quote
Old 07-18-2012, 10:48 AM   #784
TiPilot
Focus Addict
 
TiPilot's Avatar
 
Join Date: Jan 2012
Fan#: 93667
Location: Dayton, OH
What I Drive: 2012 Ingot Silver Ti Hatch

Posts: 647
FF Reputation: 1 TiPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Brian_429 View Post
I want to say my build day was 6/30.

My service manager called me back and simply said "There are updated parts regarding the sound you were hearing in the front end" He never mentioned a TSB nor does it say that on my invoice.

It says "clunking noise coming from front right over bumps. Checked out, replaced both front springs and strut bearings, set front toe."
2011 or 2012?
__________________
2012 Focus Ti Hatch | Ingot Silver | 401A, Nav, Winter Pkg, Moon Roof, Parking Tech. Pkg

Build Date: 12/2/2011 | New APIM: 4/4/2012
MFT: Factory v2.11, 3/14/12 Web -> v3.0.2, 9/24/12 Web -> v3.2.2, 1/24/13 Web -> v3.5.1, 8/13/13 Web -> v3.6
TiPilot is offline  
    Reply With Quote
Old 07-18-2012, 11:07 AM   #785
Brian_429
Focus Rookie
 
Join Date: Jun 2011
Fan#: 86572
Location: Gettysburg, PA
What I Drive: 2012 Focus SEL

Posts: 16
FF Reputation: 1 Brian_429 Good Standing Member
Buy-Sell-Trade Rating: (0)
Build day was 6/30/11

Yeah I'm cautiously optimistic that the fix is permanent, but I guess only time will tell.
Brian_429 is offline  
    Reply With Quote
Old 07-18-2012, 11:13 AM   #786
TORQUERULES
The Professor
 
Join Date: Oct 2003
Fan#: 1083
Location: Ripley, WV
What I Drive: '13 Mazdaspeed 3; '87 'Stang

Posts: 2,658
FF Reputation: 9 TORQUERULES Good Standing Member
Buy-Sell-Trade Rating: (3)
Well, I thought I might be able to swap out a 2010+ Mazda 3 mount for ours since I have heard no reports of a clunk. Well, my wife's new 2012 Mazda 3 has the clunk too. I will look to the aftermarket, or maybe the ST mount (or even the Mazdaspeed3 mount) is better and could be used.
TORQUERULES is offline  
    Reply With Quote
Old 07-18-2012, 11:18 AM   #787
smizak
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 92058
Location: Buffalo, NY
What I Drive: 2012 Black SEL

Posts: 218
FF Reputation: 2 smizak Good Standing Member
Buy-Sell-Trade Rating: (0)
Picking mine up this afternoon, will report. I figure that if a TSB was issued, the engineers have discovered a flaw in the components. I wonder if those whose noise came back had the updated parts....

Ironically, the Focus they gave me for a loaner has the clunk.....
smizak is offline  
    Reply With Quote
Old 07-18-2012, 11:33 AM   #788
Brian_429
Focus Rookie
 
Join Date: Jun 2011
Fan#: 86572
Location: Gettysburg, PA
What I Drive: 2012 Focus SEL

Posts: 16
FF Reputation: 1 Brian_429 Good Standing Member
Buy-Sell-Trade Rating: (0)
You'll be in the same boat as me......keeping our fingers crossed!!!
Brian_429 is offline  
    Reply With Quote
Old 07-18-2012, 11:52 AM   #789
Shantheman2012
Focus Enthusiast
 
Shantheman2012's Avatar
 
Join Date: May 2012
Fan#: 98655
Location: Kansas City, MO
What I Drive: Fmr: 2012 Ti Sedan Now: '13 Taurus

Posts: 145
FF Reputation: 2 Shantheman2012 Good Standing Member
Buy-Sell-Trade Rating: (0)
The Mazda has the clunking too!? Oh my.
__________________
2012 Ingot Silver Ti Sedan
Former: 2005 Focus Hatch SES, 2004 Mazda3 5door, 2001 Focus Hatch ZX3
"Son, your ego is writing checks your body can't cash..."
Shantheman2012 is offline  
    Reply With Quote
Old 07-18-2012, 01:27 PM   #790
Zillon
Focus Addict
 
Zillon's Avatar
 
Join Date: Jan 2005
Fan#: 17393
Location: Philthadelphia, PA
What I Drive: '13 GTI

Posts: 1,387
FF Reputation: 27 Zillon Great Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by zx3matt View Post
Well, I thought I might be able to swap out a 2010+ Mazda 3 mount for ours since I have heard no reports of a clunk. Well, my wife's new 2012 Mazda 3 has the clunk too. I will look to the aftermarket, or maybe the ST mount (or even the Mazdaspeed3 mount) is better and could be used.
The Mazdaspeed3 mount is the same. Already researched.
__________________
Joined the dark side.
Zillon is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:31 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.